FANDOM


This talk page is only for discussing improvements to the page "You'll Know It When It Happens."
Talkpage

Star Wars Edit

When you radio in the Legion sniper, one of the dialogue options is a reference to Star Wars Episode IV: A New Hope when Han is talking to the guy over the radio in the Death Star detention cells.70.178.202.186 00:24, October 25, 2010 (UTC)

Bugs Edit

Note that when beginning this mission with followers (Boone, ED-E in my case), they inexplicably disappear when entering or exiting the Hoover Dam Visitor's Center.

  • I've seen something similar (with the same party, untested with others) even when not on this quest. They seem to spawn on the second floor for some reason, and have a hard time pathing around to rejoin you.
  • If grant and everyone is stuck at the end of the mission as if theyre all aggro but dont know what to do, the only way I found to complete it without this happening is to not once raise an alarm. Get the bomb first and dont let the engineer see you do it, head to the tower get rid of sniper, then wait in the crowd til the speech is over. The engineer will just stand there and do nothing. Then it should be completed cleanly and youre able to speak to Grant. I believe if it isnt completed cleanly it causes bugs further in quest

Another method? Edit

Not sure if this was quite supposed to happen, but I waited for the "Engineer" to plant the bomb, then, immediately after he did so, I confronted him and told him he'd better come with me. He broke conversation, shouted "For Caesar!" and went hostile. He seemed to get blown away before I could even get my weapon out, then I ran to the bomb and diffused it. The Rangers rushed the president out and I was flagged for a successful save. I'd try to recreate it but I hadn't done a manual save in a bit and wasn't about to try to replay a couple of hours just to find out if that was supposed to happen. AnaxagorasZ 01:57, October 27, 2010 (UTC)

Gatling Laser Sniper Edit

Here is something I just did on hardcore. I difused the bomb and went down near the head ranger. When I saw the sniper I fired and eventually killed him with the gatling laser from there all civs and the head ranger ran out but everything else went on and the 3rd attempt never happened (and the president finished the speech). I also did the checks before and took the engineer garb.

Sniper, What Sniper? Edit

I had talked to a girl who said her engineer boyfriend was missing. I figured either he or someone dressed like him was the assasin, so I waited in the crowd and a guy in engineer clothes walked in after the speech had started. I pickpocketed the detonator off him and reported to the ranger and he ordered his troops to get him. The president was whisked away, no bomb exploded, and no sniper showed up.75.10.33.1 17:17, November 2, 2010 (UTC)

  • The sniper doesn't seem to take the shot if you alert Grant about the engineer. He'll only take it at the conclusion of Kimball's speech. He's disguised at a Ranger on the nearest tower on the damn. Also, the bomb won't detonate if the engineer is killed or if the detonator is pickpocketed from him. And if you just go kill the sniper first and radio in about it, the engineer will try to attack the president with a knife and be killed anyway. Basically, you only have to deal with all the threats if you choose not to tell Grant about any of them.
  • Yeah I defused the bomb and the told Grant about it and had trouble finding the sniper. Then shots ran out but the President wasn't hit and was whisked away. Only a NPC Ranger died.
  • I experienced a bizarre glitch on my playthrough. This method was the -only- way I could complete this mission successfully. Any other trigger that caused the president to leave the stage -including waiting for the speech to finish with all assassination attempts thwarted- would result in the President approaching the Vertibird but not boarding it. He and his ranger guards would just stand idly and nothing would happen. Now this is the weird bit. If anything occurred to trigger the evacuation event OTHER than reporting the detonator, the president would run back into the main building, into the corner of a plain room and explode for no reason, thus failing the quest. Every time. I have no idea why, but pickpocketing and reporting the detonator was the only way around this.
  • Oh god, you got that bug too? I was scared I might not be able to continue, but reporting the detonator fixed it for me, too. So, uh, thanks.
  • I had the exact same bug. Luckily I made a save before talking to Grant the first time. It didn't matter if I defused the bomb, took out the sniper, and any combination of reporting or not reporting anything afterwards. If he completed his speech, they just climb up the ladder and stare at the vertibird. If I called in either threat, they run and a ranger may die, but they end up staring at the vertibird or blowing up for no reason in the visitor center. Even turning in the detonator doesn't work - unless I do it way at the beginning, ignore the sniper, and immediately turn it in. (I also didn't bother to defuse the bomb this time). --70.50.237.250 13:52, September 17, 2012 (UTC)

Straight (easy) walkthrough Edit

The easiest way is to speak to Ranger Grant outside tell him you're ready and start the mission, where the President's Vertibird then arrives.

Go up then on top of the visitors center, where the Vertibird lands, watch the engineer putting a bomb on it and defuse it. (Before you might have to convince the Private to get past and up, Speech 50 required.)

Run to the guard tower behind the president, you see a dead body falling down, go up and finish the legionaire talking to him he must radio it and he attacks, kill him.

Go back to the speech area, wait for a suspicious engineer coming, pickpocket him and get the failsafe device.

After that go back to Ranger and report him of the device, the president hurries to the helicopter and will leave safely.

Remember to always keep your weapon holstered and not go behind the speech area.

--Marquisor 07:47, November 3, 2010 (UTC)

Serious lag during Vertibird landing Edit

I am doing this quest for the second time now (trying to earn all trophies) and both times I had issues with very slow frame rate, the first time I was able to work through it though it was very difficult without the smooth movement to get my cross hair right on the ranger to initiate the conversation about the bomb. The second time it did it again except this time it froze. After restarting the lag was gone and I was able to easily finish the quest.--65.27.167.139 03:35, November 9, 2010 (UTC)

Hardcore Mode Edit

Whenever I try to start the quest, Ranger Grant tells me the President doesn't arrive until next day, and we should get a good night of rest. Then the game waits an unknown period of time, we finish our Dialogue, and I immediately die of thirst (even though my h20 level was zero when initiating the dialogue) this is rather frustrating and a big problem obviously. Any ideas for fixes or workarounds? might this bhe related to using a mod that changes the timescale?

Possibly another alt route. Edit

I've been trying various combinations to perform this quest, and finally got one where it ends completed, and Grant tells me (outside speech mode) good job, president safe, yadda. I pushed both House and NCR lines up to the choice regarding wether House lives or is taken out of the game, then decided I should side with Yes Man and pushed to the Kimball speech. I'm at liked toward NCR but could get full access to the place and allowed to use my arsenal. Kinda odd since I got and failed Don't tread on the bear, and NCR shouldn't accept my help anymore.

So what I did : Find about the missing engineer, inspect the blood, grab a NCR jumpsuit (thought didn't use it) / Check the terminal, find about the unknown access to snipers' location / Tell Grant we're good to go / Pickpocket the legion engineer to get the detonator / Defuse the bomb once he installed it / Snipe the assassin before he killed the NCR sniper / Watch over the legion engineer during the whole speech.

Oddly, the engineer never attempted to stab Kimball. I spent the whole speech with my sniper rifle pointed on his neck for nothing (during one combination, he one-hit stabbed a supposedly full-alert ranger... talk about tough guys). Didn't even try when Kimball got off the scene and walked back to the vertibird. Quest completed allright, no one cowering in fear nor griting teeth.

But after that I decided to give a sneaky .308 finishing touch to the legion engineer, and they all went into fear/agro mode so they spy's gonna live (even with a solid NCR disguise). Mortbise 11:29, November 20, 2010 (UTC)

  • I had a similar thing happen. Maybe the Engineer won't do something if you're staring directly at them? Kahlzun 08:03, November 24, 2010 (UTC)

Easiest / Fastest Way Edit

The easiest (and fastest) way to complete this quest (I've just done it 3 times today as I'm getting all the ending achievements and it has worked every time thru). I've always done the security sweep (gone into the Supply Closet for the blood stain and then talked to a female engineer upstairs who's looking for her lost friend) but this may not be necessary, I've just always done it. Exit the Visitor's Center and talk to Ranger Grant. Go towards the Vertibird ladder and talk to the Private (and put on Engineer jumpsuit if necessary), go up the ladder to the Vertibird landing area, sneak and pickpocket the Engineer leaning against the wall (if you hang back a bit and let the wall corner shield you, you should be able to get "Hidden" (at least at my sneak level). The Engineer has two items, one of which is the failsafe detonator, and he has something else which I don't recall but I've always swiped it. Wait for the Vertibird to land. Wait for the Engineer to approach it and walk away (I assume he's planting the bomb then). Go up to the Vertibird and click on it to get the dialog to disarm the bomb and do so. Kill the engineer (he's either walking away from the Vertibird if you've been swift enough or he has gone down the ladder - you can still kill him after he's gone down the ladder w/o NCR repercussions). After you kill the Engineer everyone ducks down and the President and his two henchmen immediately go to the Vertibird and depart (like five / ten seconds after you've killed the Engineer). You don't have to worry about the other two Legion assassins as the Prez has already left. You will get the Quest Complete message in about 20 / 30 seconds after the Prez has bugged out - no need to talk to Ranger Grant or do anything else. You can do this in about two minutes and be done with the quest.De stijl 23:57, November 20, 2010 (UTC)

Did the exact thing in my hardcore run-through and it worked like a charm.De stijl 07:07, November 30, 2010 (UTC)
You don't need to wait for the Engineer to plant the bomb; just talk to him as soon as you see him. He's aggressive, and wants to know if there's a problem. If you reply that he's the problem, or that your dog doesn't like him, and then offer to call the MPs or go somewhere private, he attacks with a knife. Kill him, and the speech is off; the Prez takes off immediately, and the quest completes. Grant stays in an aggressive stance and won't talk, but you still get the credit.Tharnhelm 21:09, June 3, 2011 (UTC)
The fastest success is as such: First, make sure you tell Grant you need full access, so you can get to the helipad. Proceed normally, by telling Grant you're already to go on the Observation Deck, and then immediately climb the tower to the helipad. At this point, the engineer should be there, leaning against the wall. Simply pickpocket his detonator (optional), and plant a grenade/mine. He'll blow up, the vertibird will land, and then almost immediately take off again. Once it leaves view, you'll complete the quest. DulogoDigital Utopia (talk) 13:13, July 20, 2015 (UTC)

Actually, do nothing. As soon as the speech begins, snipe Watson and the president will start fleeing. Casually walk up to the vertibird landing, (the guard will be fleeing and won't stop you no matter your faction/karma) disable bomb, complete. For some odd reason Watson doesn't trigger negative karma or hostile peeps as if he was one of the legion spies. I swear his story and the one in Kimball's speech do not match. Watson will never do anything to harm the president, though. KaisarDragon 08:57, November 21, 2010 (UTC)

- If you receive the quest from Yesman or House you can fail this quest instantly by attacking a random ncr and gaining infamy. The presidents speech will be canceled and house/yesman will say you saved Kimbell. Only really useful if your trying to get the house always wins achievement done faster.

Boone Edit

When i left the visitors center from the upper level after i started the quest boone said to me, out of dialogue just audible, 'if i was an assassin i'd be up on that ridge, or if i didn't care about escaping i'd be on one of the towers or the landing pad behind us.' obviously this is a massive clue but should it be added to the article or not? i'm kinda new to this. 10 dec 2010

Where is Colonel Moore? Edit

When I received this quest from Mr. House in my second playthrough (after completing the NCR questline in my first), Colonel Moore did not appear. She was not present on the helipad to meet with President Kimball, she did not escort him to the stage, and she did not introduce him to the crowd. There was a brief pause where she should have spoken, and then President Kimball stepped forward and gave his speech as normal (including the "Thank you, Colonel Moore" part). I then searched the Hoover Dam Offices, and was unable to find her there, either. The quest was completed without any problems, however, and this is showing no signs of hindering my progress. I doubt it will in the future, as I'm doing House's questline and should not need to report to her for anything.

Also, on a somewhat unrelated note, I loaded a save from the middle of this attempt of doing this quest (just before taking out the sniper), and completed it several times. All three times, without fail, the moment President Kimball's vertibird was out of view and the "Quest Complete" message appeared in the screen, a squad of Legionary Assassins came running up the road guns blazing. It really looked like they were trying to crash Kimball's speech, but I assume it's more likely that they were just after me. Still, talk about awful timing! Finally track down a troublesome courier just to find that you JUST missed an extremely high value political target AND you stumble into a nest of NCR Rangers? Man, it is just not a good day to be an assassin. Science-Doer 04:01, December 21, 2010 (UTC)

Ya, if you have a bad or mixed rep with the legion, a group of assassins will regularly try to kill you, unless you're in a settlement (The Strip, Freeside, westside, etc.) but Hoover Dam doesn't count as a settlement apparently.

Fail! Crossed story lines Edit

I have noticed many of the quests had rather clunky wrap-ups (e.g. After killing Benny, I can still able to inquire about his whereabouts, etc.), but I hadn't encountered any loose ends that impeded my progress as much as this!

I chose to side with Yes Man, the NCR, and Mr. House throughout the game. Once I got the mission from Colonel Moore to kill Mr. House, I took a long detour from helping the NCR and did some quests for Mr. House and Yes Man. One quest from Mr. House was to make sure the President was safe at Hoover Dam (i.e. this talk page's quest). I successfully completed this quest -- and once I did, I got Success for "You'll Know It When It Happens". I ultimately decided to side with the NCR, so I killed Mr. House. I first went to Yes Man (who then installed himself in the Lucky 38) and sent me to the Hoover Dam to install some device, which triggered the quest "No Gods, No Masters."

While I was at the Dam, I reported back to Colonel Moore that Mr. House was dead. She was pleased, and proceeded to ask me to get rid of some other enemies (all of whom I had already disposed of). Even though the dialogue was clunky, at least I was able to tell her that I had already completed those missions. When she told me the President was going to visit, I thought "again?" and then "uh-oh..."

Colonel Moore then told me to report to Grant in the Visitor's Center, and I knew this might not end well, because I already did this quest. I hoped that talking to her again would trigger the option "The President is safe" but alas, it did not. I found Grant standing in the same spot I had left him, outside, overlooking the podium. The Engineer was still lying dead on the stairs, too. I tried to speak with Grant, but could not interact with him at all. Clicking 'x' did nothing.

So, Mr. House is dead, Caesar is dead, and I can't proceed with the NCR, so I have to go with Yes Man. I do have older save files, but I was hoping to be able to play a little longer without getting caught in a storyline fail! --Deboriole 06:05, December 24, 2010 (UTC)

Yep, same thing happened to me; I guess I'm heading back to Yes Man to see what can be done. Wish the developers would've spent less time on cute cultural references and a little more time reconciling plot lines.

-- Similar thing happened to me. I had completed side bets for yesman and the house always wins 3. I then killed house for the ncr. After getting the brotherhood to agree to a truce I decided to upload yesman. Yesman sent me to save Kimbell at Hoover damn. I turned in the brotherhood part of For the Republic and received You'll Know it When it Happens. I completed the quest via the 1 minute disarm the bomb and let the sniper miss method. The quest finishing touches updated but for the republic did not and the quest giver would only tell me to go and protect the president. I could not wait or fast travel as the game thought the quest was still active. Fortunately I was able to reload a save before uploading yesman. The quest worked properly when I only did You'll Know for one faction. Finished the quest for yesman, then whent to the substation and then started the final battle without a hitch. Then i reloaded and did the quest and final battle for the ncr. It seems that i got lucky and actually benefited from the glitch where as most people have had there game break from it.

Kimball never made it home Edit

Not on my watch, anyway.

When the vertibird left safely, I watched it through the scope of my laser rifle, only to see it apparently stop somewhere past the rocky hills to the west. Since the quest had already reported as finished, I decided to go after it by circling back around to Boulder City, only to have it disappear as I tried to get closer. After loading my last save a few times and experimenting a bit, I got about as close as I could without it vanishing (east of Boulder City, with the vertibird a reasonably large speck in the sky).

So, I did the only logical thing you can do in this kind of situation, and blazed away with laser fire until I was rewarded with a suitable explosion. I guess the NCR's communications need some work, though, since everyone back at Hoover Dam seemed to be unaware that their President had suffered a fiery death.

I Failed This Quest... BULLSHIT! Edit

I got this quest and I went to go do it. I had a good reputation with the NCR and I was disguised as one as well, and I went to go speak with the Ranger for the quest. When I entered the building to go see him, my reputation all of a sudden lowered and it had auto-saved when I entered the building, so there was no way of changing it. I was pissed because it failed and there was nothing I could do about it.

That's very odd. It may depend on how you received the quest. Did you get it from Colonel Moore? If you convinced the BoS to ally with the NCR, you do lose rep with the NCR for making that choice. Also, if you received the quest from Mr. House as part of The House Always Wins quest line, this may affect your rep with NCR, as working with him is "frowned upon". Also, is it possible you did something in between that affected your NCR rep? I'm running out of possibilities... Eganio{Talk} 19:51, February 4, 2011 (UTC)

Lost reputation? Edit

I completed this quest, somewhat, and LOST reputation. I went from Idolized to Accepted. I think it's related to the bug about being unable to get back to the vertibird ladder. 70.54.2.18 10:06, January 5, 2011 (UTC)

Another easy option? Edit

I just did the security sweep then told Grant I was ready. I then when up to the tower behind the stage and waited. When the sniper showed up, I killed him and reported back using the radio. The President's speech ended early and the quest finished. No bomb or stabbing attempt

Nothing Happened? Edit

I went outside, talked to Grant, and he said, "Here comes the President's vertibird". So the vertibird landed, then took off immediately. No speech, no assassination attempts, no nothing. The mission was complete.


Same for me.  Given the quest by Yes Man, turned up, walked around a bit, 

Boone mentioned the first tower so for good measure I stealth shot the guy up there and then I went to the landing pad. The vertibird took off as soon as it landed and the mission (and the achievement) were awarded to me. Result in a way I suppose but very unsatisfying.86.173.131.81 11:52, July 20, 2011 (UTC)TheOriginalAMJ3

Oh god Edit

Ok really simple yet absolutely terrible problem here! I was given this quest via yes man, I did everything up to being told to go outside, all the doors are locked!! I've gone through every hallway in the entire building and I can't find a way to get out, it's taken hours, will someone please help and tell me how to get out. The pages says to take the ladder but the only ladder I could find lead to an empty tower. Please help!

How do I get out?

HELP! Edit

Okay. So i finished talking to moore, and told her i convinced the BOS, to join forces with the NCR, and she tells me some crap. and i get this quest, but when i get up to Grant, all he says is that we have alot of work before the presidents arival. and my only speach option is "goodbye". I am sooo lost. Im Idolized by the NCR so it should work, but it doesnt. what should i do?

Easy complete bug Edit

Template:Platform When the Vertibird is flying to come over to the base to land. Press X and you'll complete the quest without having to protect him.

Yea. Well when I was playing, I went up to the observation deck, and used my laser rifle to shoot the vertibird (though it does nothing) it scared the engineer that was up there and he went downstairs...The Vertibird came down and I pressed X, it then flew back up and I completed the quest. This is on PS3. My first play through so I dunno what would happen.Melmelcom 03:30, February 19, 2011 (UTC)

WTF? Edit

HOW AM I SUPPOSED TO PROTECT HIM IF I GET SHOT FOR DRAWING A WEAPON WTF IS THAT ABOUT?

Only on the platform with the vertibird and on the stage, stay away from those areas and viola. Boone123 06:23, March 18, 2011 (UTC)

"Goodbye" Edit

When I talked to Grant I got only one speech option, which was goodbye, and read that was because of a quest and I would just have to fail it. So I saved and decided to go on a killing rampage to blow off some steam about it and walked around the counter to start by killing grant. Just as I rounded the counter he turned to me and began the dialogue, giving me all my speech options and allowing me to continue the quest.

That happened to me the first time I tried this quest. Walking away from him and letting him initiate dialog seemed to fix the problem. --Chill02 (talk) 22:37, August 27, 2012 (UTC)

Unused Script? Edit

Here I am exploiting all possible developments for this quest and one of the last things to occur to me was: what if I killed the bird myself? As in, before Kimball boards it. This page covers the possibility of not having the skill to disarm the bomb upon finding it, informing we're still being able to report it to Grant, yet the only thing it says will be the continuation to that is: Once reported, Grant will cancel the speech and usher Kimball to safety by various means. That hints at the alternate evacuation route that Grant mentions - the locked safe room. Well, I suppose I could've used the console to lower my skills and be unable to disarm (it doesn't give us the choice not to if we are able to do it), but what first occurred to me was taking the vertibird out of the equation in a more crude fashion.

So I arranged for that as follows: told companions to pack up and go home (often times they're a conduit to NPCs becoming hostile and I didn't want that here); I happened to have the search hound following me and couldn't return it, so I stealth killed it; noone noticed. Then I dropped 3 C-4 under the bird, got to safety, down to stealth and out of sight, just to be sure, and finally detonated the fireworks. The prez happened to already be on his way out of the Dam but luckily he wasn't near the blast radius yet. Also luckily, noone turned hostile. For more than a split second, anyway.

As I'd hoped, they rushed for the safe room. As the bird explodes, the doors to the visitor center became unlocked and I followed the prez inside; soon as I'm in, I see him and his bodyguards rush into the room. Well, as soon as they enter, a bomb goes off! Hah! And what makes this seem like a discarded script - even though Grant mentions this contingency; and never mind how unlikely it is the Legion even managed to plant a bomb inside a room who only the top of the top brass had access to and secured before it was "Very Hard" locked - is that when he dies from this bomb, the quest fails.

Considering we can fail to protect him yet succeed this mission and since they made it so there was a bomb there waiting for him, logic dictates this path for the quest was left unfinished or discarded. Well, it's not impossible this is meant to happen, but it would be rather inconsistent if it's acceptable that he dies by headshot or blown copter yet not so from simply another of the assassination attempts.

So, to be doubly sure, I loaded my Quick Save, when Kimball is still giving his speech. Visitor center doors are key-locked. Used the "unlock" console command to open them and broke into the safe room. I couldn't find a bomb or any trigger I could interact with which only confirms my belief this path was scrapped.


UPDATE

Not really an edit-in, but I decided to check out that last possible venue before I published this: I console-lowered my Repair and Explosives skills so as to be unable to disarm the bomb. However, this results in not being able to find the bomb to begin with! As I stated above, if we got the skill to "Examine" the vertibird and find the bomb, we will automatically disarm it, there are no options. Though, since someone posted that note on the page, the one I quote in the first paragraph, I imagine we used to have the option of leaving the bomb alone. Or that we could find it even if being unable to disarm it. A shame whoever posted that note didn't describe how exactly the quest progressed from there, but I presume it was the same dead end as I encountered, which would be a reason for patched versions to have options regarding the bomb removed, though if that's the case I suppose they forgot about the possibility of us destroying the vertibird ourselves.

I just previewed this and I see it's a long one. Excuse the wall of text, folks.


UPDATE

This one is an edit-in. Disregard my whole idea of it being an unused script. While it does still seem that way since it's hard to get them to go to the safe room, I just repeated this quest for the ending I wanted and was my memory was refreshed that we do fail this quest whenever Prez Kimball dies. We continue on with the other quest of the faction we're going for, but this one does end in failure. My mistake. Nonetheless, the whole safe-room route remains an odd occurrence that's difficult to make happen, so debate on it is still worthwhile I think.

Getting President suit? Edit

Are there any ways to get the president's suit? Preferable without failing the quest.. Or at least no lost reputation?

president kimball won't move Edit

i allyed ncr with bos and great khans and disarmed the bomb and when i disarmed the bomb, i told grant and he said ok and the rangers never took the engineer away and when i try to talk to him, he says not now! so i thought that was part of the game. i then went to the tower and killed the legion sniper. i then went to grant and he still said not now. so now i went and pickpocketed the engineer and got the detonator. i then remembered i forgot to radio in the legion sniper in the tower so i went there to radio it in and grant tells me on the radio not now! like no dialogue option he just says not now. when kimball was done with his speech, he said something i didn't hear, and now he won't move at all. i tryed saving it and waiting so i could fail the quest and it says kimball died. and i remembered that the autosave happened when i waited. so kimball glitched and i can't reload. what do i do??????????




  • i had the same thing happen i stopped all attempts then the president finished but never left the stage so i i used brass knuckes and struck the engineer in the crowd this made him pull a knife and the rangers shoot him then the president gets rushed away . hope that helps

Ranger Grant Misplaced Edit

I just got this quest from House after destroying the BoS' bunker, and Ranger Grant is standing out in the middle of nowhere near Boulder, not in the Visitor Center. I can talk to him fine, but when I choose the option to wait, the game fades out and back in, he disappears, and I fail the quest. Oh, and I'm frozen in place. The only mod I'm using is Error Corrections, but I would have thought that wouldn't break this quest. 11:02, January 3, 2012 (UTC)

Inform Mr.House That President Kimball's Visit was Cancelled.

My Mission Says.

Exact same thing happened to me with Grant being in the wrong location. I'm on PC and also using NV Error Corrections (NVEC). He was out taking a stroll along Lake Mead near Ranger Station Alpha. Good thing lakelurks didn't kill him. I approached him by Lake Mead and he initiated the quest dialog, it auto-waited, and then it failed and I couldn't move. I loaded a previous save and went to the dam instead. I watched on my map and it appeared that he was making his way to the dam on foot. I saw him over near Boulder. I waited a while in the visitor center (using wait) in the dam and he suddenly appeared there. He followed me around the room until I stopped and let him come up to me and initiate the dialog. Then it did the auto-wait, and after it went black, he was standing there and proceeded with the quest normally. I believe we were locked in place before because he has to come up and talk to you again to unfreeze you, and after the auto-wait period, he was moved to the dam. Since we were not at the dam, it failed the quest, and we couldn't move. I think there is a console command to fix the not being able to move issue, but you'd still fail the quest. Just go to the dam if it happens to anyone else, then wait in the visitor center, and he'll make his way there.--Ign0tus 08:55, March 14, 2012 (UTC)


--- Found a solution: in console type tmm 1 to show all map markers, so you can fast travel to Hoover Dam. Go into the visitor's center and wait there until Ranger Grant comes and finds you.

President Kimball Leaving Glitch (another way?) Edit

When I played this mission: after the president made his full speech and walked all the way to the Vertibird, the glitch happened and he continually walked into (not boarded) the V'bird. When I walked down the stairs to the assembly area watching the Vertibird on the roof, it took off and I got a mission success, the president and his guards have safely left, and I didn't have to talk to Grant about the either the sniper or the bomb to trigger his "evacuation".

This is something that is not mentioned on the page in the BUGS section, but it DID happen.

My theories on the subject:

1. The game automatically corrected the problem on its own over time.
2. Moving around seems to "stir" thing along.
3. Or a combination of both.

--Lozkaz 08:26, April 2, 2012 (UTC)

I was given this quest by Mr. House, and upon fast-travelling to Hoover Dam, I noticed that my mission objective (which was Ranger Grant in this case) was up near Camp Golf. When I fast-travelled to Camp Golf, he was almost all the way up at Freeside East Gate. Fast-travelling there allowed me to meet him, since he seemed stuck just below the location. He could walk around, and seemed to walk towards the player, but once he was no longer loaded, the mission objective stayed still (and fast-travelling to Freeside would have him in the exact same location, even after hours of waiting for him to walk towards the player, or Hoover Dam in this case). Talking to him would have him continue the mission, with all dialog options available as normal, even hinting that he was at Hoover Dam ("Right here at Hoover Dam"), but upon accepting to help, you would instantly fail the mission and reporting to Mr. House that the president died would be the only option for The House Always Wins VI.

188.176.133.150 20:31, August 3, 2012 (UTC)Birjolaxew

Security Sweep Broken Edit

First off, had that infamous bug where Ranger Grant is off in Boulder City for some reason. Disabled him, went to hoover dam, then spawned him at my location. Told him I was ready, then the wait sequence started, after that I was forced to do "enableplayercontrols" after it faded back in so I could move around. After that, I spoke to that female engineer about her friend, and checked the supply closet. Even with a perception of 9, there was no blood anywhere in that room. I even toggled collision and was flying around it trying to find it, no dice. Successfully hacked the terminal to find the unauthorized user. Also checked the AA controls for tampering. Even after doing/attempting to do all those things, I still don't have the option to finish the security sweep. All I have is "Not yet". Only fix I could come up with, was to punch Grant in the face, and holster. Everyone attacked Boone until he was unconscious, and the president's speech was cancelled. My game is fully updated, and I'm using the unofficial patch. I'm also running alot of mods, so maybe some kind of conflict is breaking this quest?


Bizarre bug? Edit

Okay, so I was feverishly playing Fallout: New Vegas today (just so you know, I have good reputation with the NCR and had Veronica and Rex as companions), and I had just completed the quest For the Republic, Part 2 by persuading Elder McNamara to come to a truce with the NCR. When I came back to Hoover Dam to complete the task, I got NCR infamy (only minor, and it is understandable). So, upon completion of that quest, I got You'll Know It When It Happens. From this point on, I did everything the game said (talk to Grant, investigate area for clues, etc.) Now, when I accessed the terminal in the main office on a hunch after discovering the engineer's blood, it spoke of "possible sniper locations" and then, I got an objective telling me to investigate those positions. So, I did just that. I went to the first position, which was the tower located behind the stage. I climbed the ladder, and just before the game transitioned to the top of the tower, I caught a glimpse of a prompt in the top left-hand corner that said "Veronica is unconscious". I was obviously very dumbfounded about what could have happened, but shrugged it off as just another strange bug, but when the game finished loading, I was taken aback when I saw that I had immediately failed the quest. Beyond confused but again shrugging it off as a peculiar game bug, I found that the game had auto-saved and that I would have to go all the way back to an old manual save and try again. What in the hell happened? I am incredibly befuddled as to what could have happened and very ticked off at that. Is this a bug? This is the only possible explanation I could come up with, considering I had made almost no mistakes leading up to this point especially with my NCR reputation. Never once did it go down a tier. But, I digress... what the hell happened?

P.S. I am playing this on the Xbox 360. XtranormalGeek 08:48, December 9, 2012 (UTC)

NCR Rep Edit

What is the minimum NCR reputation needed to start this quest (I want to do it for The House Always Wins VI)? I got Cass her damned vengeance at the cost of my reputation with them. I couldn't start with Soft-Hearted Devil; now I have Wild Child. So what's the minimum reputation I need with them for them to let me near Kimball? 98.217.230.157 16:44, February 3, 2013 (UTC)

Disappearing Grant Edit

I've been playing in favor of Mr. House while maintaining good rapport with the NCR and House just gave me this quest. I went and talked to Grant but told him i needed a bit of time before I started the quest. I took a few days in game time to wrap up some side quests I had cooking. Now when I talk to him, he gives me that spiel about the president not coming til tommorow, the game fades to black for some period of time, and when I get back, Grant has disappeared or disappears in the middle of uttering some generic npc idle dialogue, the quest fails, and I'm stuck in the cutscene mode (Hud disabled, all controls disabled except look). What could be causing this?

Re: Not a Bug Edit

  • Xbox 360Icon xbox360 If you are wearing NCR armor when you complete the quest to where the president departs safely, your NCR reputation will change from "liked" or "idolized" to "accepted", even though you gain NCR fame.

That is how faction armor works. It basically gives you a 2nd, independent reputation with that faction, that starts off as nonexistent (neutral), and is modified by any fame/infamy you acquire while wearing that faction's outfit. While its main use is to give the player the means to interact with factions that are hostile towards them, the same mechanics are at play regardless. This means, even if you have idolized reputation with a faction, any fame you gain (via quests or other) is applied to the reputation you have while wearing that uniform. This is why someone who has never worn a NCR faction uniform, and has significant NCR rep, sees their reputation change to "accepted", if they turn in this quest while still wearing said uniform.

The exception of course, is the same exception that applies to faction uniforms in all cases. Namely, faction NPCs that can see through your disguise, will award fame on top of your normal rep. Just like if you were normally hostile with them, they'd be the ones to attack you even while wearing faction clothing. Digital Utopia (talk) 13:30, July 24, 2014 (UTC)

Finishing the quest early? (Bug) Edit

I played this quest recently, and after requesting access to all areas from the ranger I was allowed to go to the helipad. So, before Kimball arrived, I used a silenced Sniper Rifle and killed the Ranger sitting on the sniper tower (I have no clue if it was the phony ranger or an actual ranger). After that, I saw the Vertibird arriving, and then I climbed the ladder to the helipad in hopes of inspecting it, but it wasn't there, and the game told me that the quest was finished and I got the XP and NCR Fame that I normally get as a reward. So, I'm not entirely sure what caused this to happen, but I suspect either silently sniping the ranger or the tower or checking out the helipad too early (before Kimball climbed down to the podium) caused Kimball to run away early. Everyone was in distress following this, and I couldn't talk to any of the NPCs relevant to the quest (or any of them in the area), but nobody was hostile to me. Can anyone try doing the same thing as me and see if they get the same results? (I overwrote the save I had since before the quest started, so I can't reproduce the bug right now) —Preceding unsigned comment added by 178.220.205.99 (talkcontribs). Please sign your posts with ~~~~!

Community content is available under CC-BY-SA unless otherwise noted.