This talk page is only for discussing improvements to the page "Weston Lesko."


Does anyone know his prid code so that he can be resurrected in order to finish this quest? -- it's 00039EB, but it still may not be possible to complete the quest anyway.


"Also, adding the perks Ant Might (000C1A6B) or Ant Sight (000C1A6C) through the console, the fire resist may not be added to your character."

I tried looking through the stats and other pip-boy menus to see if there was anything that stated +25% fire resistance for Ant Might/Perception, like it does for equipment. How was the 'fire resist may not be added to your character' confirmed?

Bug-shooting? Edit

This may be a bit far-fetched, but it just occured to me that the quest and setting have allot in common with the communities Unnofcial Patches(The Elderscrolls&Fallout). It is openly wondered why the fans should go bug shooting when the problem is really of their making. The player is able to take a stance like this on which Lesko will reply that 'a smallest change can be a world of difference'.


Bryan Wilks IS NOT saying Dr. Lesko is playing Fallout 3 when he says that Dr. Lesko "used to always playing strange looking machine on tv which had green words and involved pressing buttons." What Bryan Wilks is saying is that Dr. Lesko is always using a computer terminal.

Random HostilityEdit

Something bizarre happened just now. Playing the PC version of the game, I went to Grayditch and decided to check up on Lesko. For some reason, the "Open Door" text on the front of his shack was red. I went in anyways, and talked to Lesko as normal. Then I crouched, and noticed my status was "Caution", but both him and his robot were friendly. I talked to Lesko again, and when this conversation ended, they both went nuts. The robot tried to kill me, and Lesko cowered by his desk. I had Fawkes with me, so him and his Gatling Laser made quick work of the two of them. Has this happened to anyone else, and do you have any idea why?

PS: It was night at the time (Although the door wasn't locked. Could this be a factor? PsychoDuck 01:51, 28 August 2009 (UTC)

Page Rename? Edit

Shouldnt we move this page page to Lesko iisntead of Doctor Lesko. Captain TattyBoJangles Care to talk? 18:58, 28 August 2009 (UTC)

No. His name is Doctor Lesko. Unless we know a first name, we go by title. I think. Spoon 19:00, 28 August 2009 (UTC)

Well, Preston and Jingwei use their real names, instead of in-game title, Doctor and General respectively. But others, like Dr. Zimmer, still use their title... Nitty 19:04, 28 August 2009 (UTC)

New Bug?Edit

After completing the "Those!" quest, Dr. Lesko stays in the tunnels and will not return to his shack. I cannot sell him Fire Ant Nectar, either. Several in-game days have already passed. Has anyone else had this problem? DustyDuster 01:50, September 5, 2009 (UTC)

  • I suppose i may have, but were you watching him, or the shack?--Master of cheeZ 04:00, September 5, 2009 (UTC)
    • I checked the shack; he wasn't there. So, I went back down to the tunnels under Marigold station, and he was still in the Ant Queen room, even though I have completed the "Those!" quest. He will not return to his shack. DustyDuster 20:51, September 5, 2009 (UTC)
      • OK, the solution to this bug is to actually complete the quest. Lesko will not return to his shack until after you are actually awarded the experience points for the "Those!" quest. So, you have to find Brian a home before Lesko returns to his shack. DustyDuster 09:22, September 24, 2009 (UTC)

Bugs Needing Confirmation-Moved from Article Page until Confirmed Edit

--Gothemasticator 07:56, September 25, 2009 (UTC)

  • It has been reported that Lesko has been found dead by some players before you start the quest, so it is suggested that one does not wait too long to complete the "Those!" quest until the exact parameters of this bug have been discovered and hopefully repaired.
    • This bug can be fixed in the PC version by clicking Lesko's corpse in console mode and typing "resurrect".
  • Using the console to add the perks Ant Might (000C1A6B) or Ant Sight (000C1A6C) might result in the fire resistance not being added to your character.

player.getav fireresist

the console seems to work fine to add the perk, adding both gives 50 fire resist

What I don't get Edit

What I don't get is how did lesko get is hands on the fev? I thought only the enclave had acess to it?

Can't get the "Nectar collecting for fun and profit" quest Edit

I've finished the "Those!" quest, and Dr. Lesko has returned to his shack.

When I enter his shack with 2 fire ant nectar items with me, I have only one dialogue option (apart from "I've got to go"), and this doesn't start the repeatable quest where Dr. Lesko pays for nectar samples. Did I miss something or is it a bug? (I'm on Xbox 360)

You have to complete the quest by finding billy or whoever a home and then lesko will be back in his shack, ready to buy the ant nectar

Lug-Nut Edit

How does Lug-Nut kill Lesko? How has this been confirmed, did someone see it happen?

Simpsons reference? Edit

Hey, doesn't Lesko remind alot about Professor Frink from The Simpsons? :P Their voices sound similar and are equally annoying, and they also seem to speak the same "language".

Maybe. I mean, Frink himself was based on the Jerry Lewis Nutty Professor character, who has been parodied time and again in various media. However, since there's no specific source on this, it probably shouldn't go in the trivia section.

Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+