FANDOM


This talk page is only for discussing improvements to the page "Vault 88."
Talkpage
  • It is not the place for general discussion or sharing stories about the topic of this article. Please use our forum for these purposes.
  • Please sign and date your posts by typing four tildes (~~~~) after each of your entries.
  • Put new text under old text. Click here to start a new topic.
  • Do not edit other people's entries.

Map Marker Edit

I have four active characters and for all of them the map marker was only replaced with Vault 88 after listening to the distress signal, not on simply installing the DLC. This is important as you can still fast travel to Quincy Quarries (if you have the marker) prior to listening, thereby speeding things up a little (or a lot if you don't have other nearby map markers). Obviously that's only useful if you have been to QQ prior to installation. --86.164.192.63 20:56, July 28, 2016 (UTC)

I think I added this extra bit of info you asked for. Let me know if it's enough and feel free to edit it when you see fit. 04:56, July 29, 2016 (UTC)


I'd previously been to, but not cleared, Quincy Quarries. The map marker remained the same until after I'd cleared it out and entered the Vault. --Taolan (talk) 22:30, August 2, 2016 (UTC)

Vault Settlers Edit

Xbox. I can't get the number of settlers, which when they appear I dress up in 88 suits past 30. Neither can I instigate an attack on the vault even when I drop the defence to zero with food production at 120 plus water 100 from the already built main plant.

Also even though the workshop build has ready made pieces that exactly fit the up and down slopes in the other caverns can I get a settler to navigate the built corridors to man guard posts or food production exterior to the first main cavern.--1000HrsFallout3 (talk) 07:25, August 16, 2016 (UTC)

The max number of settlers you can have on a settlement is, if I'm not wrong, "10 + Total Charisma" (Total Charisma being your level of charisma plus all buffs, food, clothing, etc). I'm pretty sure this rule also applies to this settlement.
At least for me, the pathfinding of NPCs don't work quite well with some vault pieces,[1] but what you asked should work just well.
I don't know about the attacks, but again, this should be the same for each settlement, so search around about how not to get attacked and do the opposite, or search about how to get attacked and do that.
But keep in mind that...
This is an article talk page and is only for discussing improvements to the article. It is not the place for general discussion or sharing stories about the topic of this article.— The yellow box above the edit window
23:16, August 16, 2016 (UTC)

The rule S.T = 10 + Char. does not apply to Vault 88 since my Char. 10 + 10 = 20 while I have 30. With food at 180 + water 100 and defence zero which should invite continual attacks but none occur. Now at Lv 188 To say this info for talk is not relevant to the main page is absurd because clearly the AI for Vault 88 has not been fully worked out by the developers.--1000HrsFallout3 (talk) 11:06, August 17, 2016 (UTC)


It is possible for super mutants and other enemies to attack the settlement. Due to the spacious interior, it can be difficult to track down the assailants. And since the enemies have AI that isn't normally meant for attacking an indoor settlement, they will often loiter or wander aimlessly instead of actively attacking resources or settlers.— Main page, under "Notes"
I got sort of frustrated with my settlements being attacked and just installed a mod that disables that. I mean, I had three settlements under attack at the same time, and I'm not really that happy about building insane defense systems to protect 2 settlers. Holding one attack is ok, two is doable, but three? Anyway...
I can't say it for myself, but I've seen reports around stating that Vault 88 can be attacked. The thing is, you probably can't even notice it. Apart from the notification, really noticing the attack is probably hard, because there are only three (if I'm not wrong) spawn points for the attackers, and two of those are at the secondary doors (at University Point Pharmacy and at the sewer, I guess). So for the attackers to really make their way to the vault, it would take some time and artificial intelligence, that doesn't seem to be the strong side of them.
But as you stated that no attacks happened at all, then not seeing them wouldn't be the case.
And for the AI, the only issue I had was with the stairwell,[1] but I'm pretty sure there should be more. I can't say for myself if they do walk around the unlockable building areas, but if there is someone assigned to work there, even if there is no possible way of getting there, if you wait on a chair or sleep on a bed they should just teleport there. And if they do, just stick around till bed time and, assuming their beds are somewhere else, just follow them and see for yourself if they do navigate correctly to there.
For the max number of settlers, as your max charisma is 10, I'd guess that maybe for this specific settlement they increased the "bonus" that gets added to your charisma from 10 to 20 (assuming that the 10 charisma you mentioned is your charisma stat plus all buffs). But even though, I still think there is a limit to how many settlers can be there, whether it's related to the charisma level or not. So for this I'd consider trying to get your charisma as high as possible, using chems, drinks, food, clothing, the barber chair, everything. After that, try moving some settlers from other settlements to Vault 88. If you still can't, then maybe the hard limit for settlers there is actually 30, no matters if your charisma can pass that or not.
Sorry if I was rude or anything. I tried to answer you. And I'm quite new here, so I'm not quite used to everything.
I hope I helped you in any way. I haven't actually tested all/any of that ingame, mostly because I'm not playing much right now.
23:22, August 17, 2016 (UTC)
I tried listing what you said about the attacks as a bug on the main page, but more info about that, together with further testing, would be appreciated. 23:29, August 17, 2016 (UTC)

Xbox1- no mods. I moved the entire dormitory to the Water Pump Cavern and found that all 30 settlers moved there to sleep. Since the round trip for all 30 takes over two hours this cuts into the production day and running a business as Overseer this is not financially viable so the next step is to move the entire food crop to the same vault using around 50 fertilized garden plots placed above the water.--1000HrsFallout3 (talk) 12:59, August 18, 2016 (UTC) I moved all beds, plants and equipment over to the water Pump plant. Over period of 5 trail days and nights not a single settler attended a plant or stayed in the Water Pump Vault during daytime,and not a single gymnastics machine was used. I left a Chemistry Station in the main vault hall and found all 30 settlers tightly packed around the station at 8am and there they stayed until bed time while registering all assigned to Water Pump Vault food.

Conclusion. Settlers will not stay outside the main vault during daytime nor use any normal equipment outside the main vault. ( What a waste of time creating all those other vaults if they can't be fully used.).--1000HrsFallout3 (talk) 19:14, August 18, 2016 (UTC)

If the fault in vault 88 is not corrected for settlers the only use I can think of for the other chambers is to set up the automatic production lines for armour, guns etc.

What Vault 88 has really going for it is the high frame rate compared to outside and the atrium design does look pretty dumb when built above ground. --1000HrsFallout3 (talk) 07:35, August 19, 2016 (UTC) Microsoft now applying a 2.43GB update to Fallout4 at 19.20GMT I wonder?--1000HrsFallout3 (talk) 19:20, August 19, 2016 (UTC) Now I go to log on and find my Vault-Tec workshop is missing. I loaded the game only to find Vault 88 is also missing.Have seasons pass so I tried to download again but the store says Vault-Tec workshop is already installed but still charged me £3.99 for a non existent download--1000HrsFallout3 (talk) 18:04, August 20, 2016 (UTC)

Someone also mentioned a similar (perhaps the same) problem here. 22:53, August 20, 2016 (UTC)

Altered claim of not being able to sneak in workshop mode, seeing that it is possible to sneak while operating in workshop mode. All that a player has to do is be sneaking when opening the workshop mode. While in workshop mode it is merely not possible to toggle sneak/normal movement.

"Lingering Lights" Edit

In this reddit, someone complained about a problem, i was annoyed too. He had the right idea but didn't realize to check his mod position. Disabling via "Prid xx00237C" indeed shuts one of the lights down (near the overseer trailer). There may be some others but at least that one is gone. HomerDOHSimpson (talk) 18:59, October 27, 2017 (UTC)

Amount of materials found. Edit

Spent a couple of hours tearing through the Vault, scrapping everything I could find including items actually placed on the world map (Although I did get a notice a couple of bits were stored in the Workshop), to see what amount of materials I ended up with. Most numbers weren't too spectacular, but I did get high amounts of the following: 1123 Concrete - 144 Aluminium - 124 Copper - 372 Nuclear Materials - 191 Plastic - 536 Rubber - 3855 Steel - 1170 Wood

This also includes opening and scrapping the normally sealed off entrances to the Commonwealth.

Might be worth it to list the number of things like steel, rubber, wood and nuclear materials on the actual page? Along with some other materials I ended up with a weight of 4582 points. Parrotte (talk) 13:59, December 29, 2017 (UTC)

Were you using a mod, like scrap anywhere, or is that just the amount from every scrap-able item found inside the vault, excluding the entrance that cannot be scrapped normally? Rebel427 ~ I'll be your huckleberry 22:00, December 29, 2017 (UTC)

That's a good point, since I didn't notice my brother installed Immersive Scrapping. Start Me Up was used to start close to the Vault and at the right level, and although I deactivated all other mods, I did notice it still loaded an animation mod. I didn't turn on Archive Invalidation so it could be that (parts of) the Immersive Scrapping mod was loaded.

Balls. Parrotte (talk) 10:30, December 30, 2017 (UTC)

Ya I was wondering how you ended up with that amount of materials when I know I got a lot less than that, but I play on PS4 and don't use any mods aside from Creation club. If you want to disable the mod and rescrap everything you can I could ask one of the admins if it's relevant to the page though. Rebel427 ~ I'll be your huckleberry 23:11, December 30, 2017 (UTC)
Yeah, I'll do that today or tomorrow and see what I end up with then. Was a bit of a chore but SMU gave me an automatic 10mm pistol, and that's fun with unlimited ammo. Parrotte (talk) 14:48, December 31, 2017 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.