FANDOM


This talk page is only for discussing improvements to the page "The Molecular Level."
Talkpage
  • It is not the place for general discussion or sharing stories about the topic of this article. Please use our forum for these purposes.
  • Please sign and date your posts by typing four tildes (~~~~) after each of your entries.
  • Put new text under old text. Click here to start a new topic.
  • Do not edit other people's entries.

Removed Edit

Have removed the following from the notes section...

I've added a full parts list to the page, which can be checked against this video at time index 6:12. The biometric scanner is required for the control console, but the sensor module isn't required at all.

Aya42 (talk) 16:40, January 9, 2016 (UTC)

Bug or Note Edit

I found that the emitter won't snap to the base if you try to build the transporter on top of a player-made wooden building, in particular the floor piece designed to be a roof and a floor for the next level. I'm not sure if this extends to the regular wooden floor piece, but I know it won't work on the multi-level floor piece. So the question is, is this a bug or should it be included in the notes? PandaBot3000 (talk) 02:00, March 8, 2016 (UTC)

  • There is now a note of the workaround for this problem. HalloweenWeed (talk) 14:36, April 13, 2016 (UTC)

'One' Edit

Hey all, was just wondering why the term 'one' is used to address the player. I find it quite jarring when I read the whole article. I don't want to change it myself because I don't want to be stepping on anyone's toes. But I have noticed this 'one' thing on (pardon the pun) more than one article on this site. 81.158.151.56 17:53, April 13, 2016 (UTC)

See Fallout Wiki:Editing guideline#Perspective. Aya42 (talk) 18:27, April 14, 2016 (UTC)

Problems with building the teleporter Edit

"Also, the operator may start to 'work' on one of the part that one has already built, making them unable to move the part, nor can one command him to move away. One can try to power off / on other parts (by attaching / detaching wire) to lure him off the part one wants to move."

This did not work for me. It was quite frustrating and enraging, you know, only have so much time to play after work, and I find that after an hour invested into the signal interceptor, I have to reload a previous save because I can't move my control console and it's in a bad place in the way. Sturges was "working" on the control console, which was originally placed at the rear of my build area, but then I found that I needed to double the size of my build area, and that made the console in the center of the area. By that time, Sturges was "working" on the control console, and no matter what I built, nor what I connected or disconnected, Sturges would not leave the control console and I could not select it to move it.

I built the big part anyway, and tried to snap the reflector platform to it, even removing the top floor layer, and yet it would not snap to it, so I am assuming that the control console was just too close to it (it was very close). In any case, when you are limited in time to play the game, such an oversight from the devs is just really bad programming practice, along with the whole build another floor on top and then remove it thing - if you don't read the Wiki just how long is it going to take someone to figure that out?

At this point, I am wondering if all this trouble is even worth the effort to see the completion of the main quest line, given all the criticism of it and the fact that I am beginning to feel like it is time to move on to another game. HalloweenWeed (talk) 14:18, April 15, 2016 (UTC)

The Teleporter Can Be Built Indoors Edit

ML Teleporter inside building

Teleporter built inside a building

The article states that the teleporter cannot be built indoors. "It cannot be built indoors." This is not true. If you build a four story building with a large atrium (open area) you can build the device inside a building. See this image for confirmation - http://images.akamai.steamusercontent.com/ugc/502525855213005126/C6FD8A762ECEA0E91619F364633B5EB0B68E35D5/ - this building is at Boston Airport --LuxanQualta (talk) 10:15, April 28, 2016 (UTC)

I presume that "indoors" actually means "in an interior cell", meaning it can't be built at either Home Plate or The Mechanist's lair, although I haven't tested it. Aya42 (talk) 11:30, April 28, 2016 (UTC)
I have tested at the Mechanist's Lair and the special items menu does not include the components necessary to build the teleporter. Perhaps a clarification that indicates the device can be built inside or outside, but not in an interior cell would be helpful? --LuxanQualta (talk) 17:19, April 28, 2016 (UTC)
From a technical POV, there's no such thing as "inside" when you're in an exterior cell, nor "outside" when you're in an interior cell. I've changed the article to avoid these terms, and just specified which settlements it can't be built at, which I'm guessing are the two I mentioned above, although I don't have a save at a suitable point to test this. Aya42 (talk) 19:41, April 28, 2016 (UTC)

More Than One Instance of the Teleporter Can Be Built Edit

ML Teleporter inside building

1st teleporter built at Sanctuary

Teleporter in Sanctuary

2nd Teleporter built inside a building at Boston Airport

You may also want to add to the notes that it is possible to build a second teleporter prior to using the first one. The way to do this is to put a stabilized reflector platform in each of two different settlements prior to advancing to the next step of getting parts/building the rest of the device. The last one placed becomes the one that will be used for the quest. So you build all the pieces and place them at the first settlement. This will not register as completing quest tasks. Next go to the place were the last reflector was placed and build all the items. At this point you will have two teleporters all fired up and tossing sparks. My first teleporter at Sanctuary can be seen here - http://images.akamai.steamusercontent.com/ugc/502525855213004945/10CA00C35B96424338A2A35868126D5AA7E30239/ and the second is found at the link in the first paragraph above. --LuxanQualta (talk) 10:15, April 28, 2016 (UTC)

You can also build two at the same settlement. It's somewhat tangential to the quest requirements, but feel free to add a note to that effect to the "Notes" section. Aya42 (talk) 11:30, April 28, 2016 (UTC)

Latest Edit Edit

"...so that you can take advantage of settlement shared resources (which you can't do if you build it in Boston Airport;..."

Not sure what that's about - you can send a supply line to Boston Airport and use shared resources - unless I've misunderstood what he/she is talking about?DngnRdr (talk) 20:42, July 23, 2016 (UTC)

Agreed, you can link a supply line to Boston Airport and build there -- not sure what this person was thinking about, but it's a waste of words to imply otherwise. I'm editing this out. --ACGrecor (talk) 20:24, June 3, 2017 (UTC)

Teleport wiring issue verified Edit

Just had this issue. Instead of the relay dish, for me it was the console. I had everything hooked up and it would not recognize i had the console connected to the teleporter. I ended up storing all my items. I believe location can also effect if it recognizes if you have all the pieces of the teleoporter. I ended up building it elsewhere and it worked fine. I got the suggestion to store the items from a steam forum located on this link:

http://steamcommunity.com/app/377160/discussions/0/350541595120733595/

Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+