FANDOM


This talk page is only for discussing improvements to the page "The House Always Wins I."
Talkpage

5-part questEdit

For the record, the quest has 5 parts. Don't move it to five different pages! Nitty Tok. 20:30, October 17, 2010 (UTC)

Actually, it's 7 Parts, and ends with SPOILER: "All or Nothing" which is the Courier joining Mr. House in annihilating the Legion and demanding the NCR's surrender over the Dam, MacCarren, and HELIOS-1.99.37.200.203 06:41, October 22, 2010 (UTC)

You said not to split the page, but there's a note on the page that says we should. I think it should be split up. the page is way too big. Bshardy 01:26, May 16, 2011 (UTC)

Part I fail message Edit

I got it after selecting the automated solution response from the Vault 11 mainframe. Gave me 500 exp then told me I failed the quest.--JFHIK 15:00, October 24, 2010 (UTC)

Vault 11 and The house always wins Edit

I uploaded a fix for the Vault 11/The House Always Wins failure bug over at FNV Nexus: http://www.newvegasnexus.com/downloads/file.php?id=35210

Unfortunately, this fix will only prevent you from ever having the error, it cannot undo the quest failure, you just have to go to an earlier save for that.--Macacan 22:09, October 24, 2010 (UTC)


Part Four Edit

Part IV and "Don't Tread on the Bear" Edit

You don't automatically fail "Don't Tread on the Bear" by completing "The House Always Wins, IV."

The way I got to this was very circuitous. Before "The House Always Wins, III" I got the info from the receptionist (speech check) about Cachino, ratted him out to the bosses, and got assigned the "How Little We Know" quest. I put that off for a long, long time.

Finally, I got in contact with the Boomers and went back to Mr. House to report on "The House Always Wins, II" (another quest I put off), finished that quest, got assigned and completed "THAW,III" in that same conversation. I went and got all the stuff for "How Little We Know" and reported to Sal, completing that quest. Then I went back to Mr. House and passed a speech check to say I "infiltrated" the Omertas, completing "THAW,IV".

I had already got "Don't Tread on the Bear" for telling Yes Man that I got the Boomers' help before I even went to report on "THAW,II", and completing "THAW,IV" did not fail that quest for me. I'm not saying that you CAN'T fail it that way, but it must depend on your faction relations (I'm idolized by NCR), and/or the route you take to get to the quests. It's not just "automatic."

--

Yes, I can confirm this has also happened for me. On "THAW IV", I went to the receptionist, but she didn't give me any dialogue options to do with the quest, so I couldn't progress. However, after reading the above, I noticed I had "How Little We Know" quest still active, so I completed that, and went back to Mr House and he finished "THAW IV" with a 50 speech check of "I infiltrated the Omertas". So that's how I managed to complete "THAW IV", despite the bug with the receptionist not giving me options to progress.

And, yes, I still have "Don't Tread on the Bear" still as an active quest, after "THAW IV" being completed. Specchum 19:52, December 24, 2010 (UTC)

Help! Edit

I am trying to finish For the Republic Pt. 2 and I killed Caesar, when i make it my active quest it has no map marker, it says to go to some bunker, but I cannot find it, does anyone know where it is? Gheart 20:04, October 29, 2010 (UTC)

^^^ Staying inside Caesar's Legion camp, go north to a shack that is being guarded by a legion soldier. He will tell you that Caesar has cleared you permission to enter and so do so. Activate the console to your right (once inside) and the floor panels will open.

Hope that helps, Klosteral

yeah I found it, only I didnt have the platinum chip, oh well, I did it the NCR way anyways XD Gheart 18:58, November 5, 2010 (UTC)

No messenger from Caesar Edit

Alerio (I killed Vulpes when I first met him) never arrives to report me that I have a clear passage to visit Caesar. Could someone provide me with console command to spawn him, and/or the quest that he is supposed to give me together with console command for Mark of Caesar? I'm unable to continue my quest until this gets resolved. I'd really appreciate this - Fallout experience can really be hindered by bugs. Thanks in advance. (82.181.75.48 13:40, October 30, 2010 (UTC))

I'm having the same problem. I'm not 100% sure if Vulpes was killed but Alerio is supposed to show up anyway and he doesn't. You can technically kill Caesar but that sounds like a serious pain. I'd love to know the console command.

This worked for me, mind you its not a perfect fix ( I killed Vulpes and Alerio never appeared)

(if Render Unto Caesar won't begin)

press ` and type additem 001374ae 1

press ` and type setstage 00129d14 1

    • note** if the legion attacks you on sight, you can wear a disguise so that you will be transported to the fort when you go to cottonwood cove. Once inside however, the dogs will be able to see through it at which point you will be attacked.(not sure how to repair my faction with the legion; though, if anyone knows please post, otherwise you will have to go on a killing spree (which works for me since I was planning to kill that douche anyways, just annoyed I did not get to see any of the unique interactions within the fort).

Happened to me on the Xbox 360. No console commands for me, the messenger just never appeared and now I'm screwed :(

BoS? Edit

Is there any way to finish this questline without destroying the BoS bunker? cause every single main questline starts with "pickpocket" "3 keys" and ends with "whole bunker" "hostile" -.- Wertoret 15:21, November 4, 2010 (UTC)

Not sure... If you don't want to lose Karam you can hack the turrent terminals and change the targetting parameters to BoS. This will cause almost all of the BoS to be killed without losing (much) Karma. You will have to kill straglers in the lowest level basement. You don't have to blow up the bunker (unless this is a glitch) I advanced in the quest once all the BoS were dead. Do note however that you can do the quest line for the elder, get the Power Armor ability, then betray them :D. SuDoX 16:31, Novermber 4, 2010 (UTC)

According to the GECK stage 110 of this part of the quest is "Convinced House that the Brotherhood is valuable against the NCR." However, this was cut from the game and isn't a viable option even with console commands. If you want to side with House without killing the Brotherhood, unfortunately you have no choice but to destroy the bunker.

How to fix this quest if you never got it and Victor is dead Edit

So I had the bug where a securitron talked to me upon entering New Vegas and told me to go to the Lucky 38 to meet Mr. House. I didn't notice at the time that I didn't receive the quest "The House Always Wins". Hours later I decided to do the end game quests but now I have a problem, obviously. I don't have the quest and Victor is gone. If I enter the Lucky 38 the Securitrons inside become hostile.

By loading an older save I discovered that Victor was actually lying dead in front of the Lucky 38. Victor's ID is 13bb18. The quest ID is 147885. If I simply resurrect Victor he turns hostile. Any ideas how to fix this? --emkay 20:18, November 4, 2010 (UTC)

Is there any way to get to The Fort if you are vilified by the legion? 86.42.206.36 00:51, November 6, 2010 (UTC) Any answer to this anybody??

Taken from The House Always Wins article; http://fallout.wikia.com/wiki/The_House_Always_Wins

Message indicating quest failed, despite not having started, while deep within Vault 11. May have been related to activating Lucky 38 override in H&H Hardware or at Camp Golf earlier in game while exploring. Possibly related to Still in the Dark Questline or be entirely related to Vault 11.Confirmed on PC Also confirmed on Xbox and PS3 as well.(Updating this bug)-The 8 turrets down in the bottom level of Vault 11 are of the Lucky 38 Faction. Killing them may be why you are failing this quest. Simply let your companions take out the turrets and you should be fine. If you want to reset failed quest do the following:

1.Open console and type: setally 001267ab 0001b2a4 resetquest 00147885 setstage 00147885 5 setobjectivedisplayed 00147885 5 1 2.Go to Lucky 38 Penthouse. Step to the Mr.House's terminal. Open console and click on the terminal so that "Mr.House" reference appears on the top of the screen. Type: setdestroyed 0. (Added Update)

```` mish_kebab

Game breaking bug Edit

I am trying to get to Caesar but it seems impossible. I have the mark, and the person at Cottonwood Cove acknowledges that I have it and says I'm allowed to come through, but as soon as the conversation finishes he goes hostile.

The same goes for everyone at the Cove. If I sneak to the boat guy, he lets me into The Fort. If I run into a dog, or anyone at the tent, they all go hostile.

I've used the console to become liked by the Legion, but they are still hostile to me.

Nothing works and now I cannot go any further into the game. I'm surprised that nobody else has run into this. I have dismissed all my companions to the Lucky 38 and I definitely don't have any companion perks.

Forcing Stage 3 of Part 1 Edit

How do you use the console to force the completion of Stage 3 of Part 1 (observing House upgrading his Securitrons in the basement)? I'm in the basement, standing on the location marker, but the quest won't update, and I can't leave the room. Servius 20:31, November 24, 2010 (UTC)

If Caesar's Legion Hates You Edit

If you ended up going through something like I did and lose the Mark of Caesar for whatever reason (I managed to get Shunned after going through all but the last couple of NCR missions), I figured out a way to go through without having to wade through the hundreds of Legionaries at the camp. In Cottonwood Cove, there is a huge Legion camp. Head into the offices of the main building, and kill the Phoenix guy. Take his armor, and after popping off everyone in the camp (Boone helps with this a lot, it's as if he gets a buff against Legion) you can activate the boat to get through. However, before you do you MUST equip either Phoenix's armor or another of your choice. Go through the camp, avoiding contact with EVERYONE. Once you get into the center of the camp with the drawbridge, you're Scott-free. However, the dogs will sniff you out and attack. I merely had ED-E with me and went into Sneak with a stealthboy whenever a dog went hostile: he'll openly kill it and nobody will attack him. Go into the weather station, and fight the three guards inside. Be wary of their ballistic fists, and then you're good to go.

Just finished this once on 360, but I'll say that if you're doing it this way the dialogue for everyone glitches up and just zooms in on their face for a half-second. Avoid talking to anyone near a dog at ALL COSTS.


  • Question: can you still get the Mark of Caesar if you're Villified by the Legion? I was Villified, and Vulpes never shows up outside the casino -- I ended up having to massacre everyone at The Fort to get the Platinum Chip... At least Boone was happy.

New Vegas Locked Edit

After completing "The House Always Wins, Part VII, the door to the Strip becomes locked and requires a key. How do I get in?

This happend to me too. What i did what stand way down the street and sniped one of the securitrons with a guass rifle and took the key. They didnt attack me cause i was to far away for them to know it was me.--Radiated Raider 02:58, November 29, 2010 (UTC)

Locked out of the lucky 38 Edit

Xbox 360

After loading the platnum chip and starting up the army under the bunker, I returned to the Lucky 38 to get further instructions from Mr. House, but everytime I try to enter the front door, the game freezes. I've tried going back as far as I could in game saves, but it still freezes up at that door.

Does anyone know of a workaround for this? I had played through the game before where I killed off Mr. House and all went well, this time I tried working for him and this is what has happened.

The only thing that I know I did differently other than that is I killed off everyone in the Gamorah casino.

Thanks!

Note about Part 7 and NCR Edit

I am playing on the PS3. I am idolized by the Strip and the NCR. Mr. House asked me to start up the generator, but entering the place is forbidden (the door command is in red) and I am immediately hated by the NCR if I enter. So, I used a Stealthboy and snuck in. No one noticed me, and I didn't receive any negative karma (aside from opening a restricted door). The article says the best I could get was neutral, but I managed to stay on their good side somehow.--Deboriole 06:13, December 24, 2010 (UTC)

One of the bugs requires further clarification Edit

One of the bugs listed states as such:

"When trying to complete Part 2 of this mission, sometimes trying to talk to Mr House - or rather, his computer - fails. Instead of initiating conversation, the player only receives the dull click sound emitted when pressing the action button when no action can be made, despite the message 'A) Talk to Mr House.' This may be due to having helped the Boomers at Nellis before completing Part II. It renders the player unable to complete the quest in any way, leaving only the option of killing Mr. House."

However, I managed to complete "The House Always Wins, II" when I had done the Boomer questline before finishing the quest. I am, however, playing on the PC, so maybe it's just an Xbox 360 problem. --CptMuddles 15:51, December 31, 2010 (UTC)

How do I get the chip back? Edit

I'm not liked at all by the Legion so I disguised myself to get in. They took the chip form me so how do I get it back to put in the bunker? I don't see that explained in the guide. It just says disguise yourself and head to the bunker... Berkbelts 19:12, January 26, 2011 (UTC)

For the record, in case anyone else is confused by this, just do what the guide says. You get the chip back at the bunker. --80.5.222.104 20:59, April 4, 2011 (UTC)

Veronica and destroying the BoS Edit

Who says that she won't enter the bunker if she leaves the BoS? She would with me, and helps killing them too. 74.110.208.215 02:37, April 24, 2011 (UTC)

Xbox freezing while destroying the BoS Edit

I've read through the glitches listed on the article and I haven't seen the one I'm experiencing there, so I'll post it here:

I'm doing Part V of the quest. I've already become liked by the BoS, so I was able to just enter the bunker and walk to L2. I pick pocketed the key cards, activated the countdown and I am able to sneak through the bunker avoiding all combat. However, once I exit the bunker my Xbox freezes. It enters the loading screen, then the screen turns black and stays like that until I turn my Xbox off. Does anybody know how to fix this? I'm currently with Boone, so should I send him home before exiting or what? This is a right mess and I'd rather not have another Fallout game bugger up on my Xbox. Thanks for reading.

Sláinte mhaith! - Hobbes (Talk) 18:22, July 9, 2011 (UTC)

Split Edit

I disagree with the split category. I believe that if someone came to this page for information, they should have access to all the quests in one place. After all, the quests are all activated one after the other. If this were to be split, then pages such as Render Unto Caesar would also have to, which will just create more work. Yes Man default 05:29, July 14, 2011 (UTC)

Who even put that there? It looks like it's been a while since it was even posted. I think these things should be removed after a while like verification tags. Either way, I'm against a split as well. UserGreatMara9mm Pistol 05:38, July 14, 2011 (UTC)
I put it there, and the only reason those quests are combined is because they have the same name. But if you want to go by your logic Yes Man, then you need add in change of management quests, then combine all the wildcard quests into one page, then all the tutorial quests, then all the NCR quests and so on. User avatar tagUser Avatar talk 10:14, July 14, 2011 (UTC)
I agree with Yes Man, a split seems unnecessary, when one could just search for "the house always wins" and it come back with all parts of quest, instead of 5+ pages of different parts. This page, to me, feels like a good model for the Wild Card and NCR quests that are all split into parts. Also, if someone was to use this page as a guide to go through all of this quest, they would have to jump pages from part to part. I didn't remove the split suggest because I wanted to hear back from others. So there's my two cents. --Living Lifeless 9 23:08, August 13, 2011 (UTC)

────────────────────────────────────────────────────────────────────────────────────────────────────Then you might as well merge all the main quest line for FO3. It simple does not make logical sense to have this as a single page just because they have the same name, especially when the quest is not linear and parts can be skipped or completed without even starting them. User avatar tagUser Avatar talk 17:18, August 21, 2011 (UTC)

I agree that the page must be split. There is simply too much on the page. EBTalk 01:46, August 22, 2011 (UTC)

Bugs And Notes? Edit

Should i move the Bugs and notes to the articles in which they apply or should they be left on the first page? ---bleep196- 19:14, September 6, 2011 (UTC)

Infinite experience: Edit

In my first visit with Mr House, I was able to repeat the 35 Medicine check (computer vs. man) over and over and pick up 35 XP each time. This occurred even after exiting the conversation the first time. I'm not sure which update I have--I have the pre-order edition.

Clarification on Trophy/Achievement & Ending Edit

Would it be possible to clarify on the relevant pages what needs to be done to earn the House Always Wins Trophy/Achievement and get the Mr. House Hoover Dam ending?

My understanding is you need to complete all 8 chapters to earn both the trophy and the ending - the issue is complicated by inconsistent pages (such as the trophy appearing only on the page of The House Always Wins I) and the fact that it's the only main quest with 8 stages all with the same title. I could be wrong on this, of course, but that was how I thought you earned these.

Community content is available under CC-BY-SA unless otherwise noted.