This talk page is only for discussing improvements to the page "Still in the Dark."

Difference between Elder McNamara and Elder Hardin? Edit

Does anyone know what is the difference in result for letting Hardin oust McNamara? He mentions that he will let the Courier ally with the Brotherhood, but I was hoping to find out what the quantified effect is (rewards, karma, reputation, etc). -- 17:54, October 24, 2010 (UTC)

Storywise: with McNamara at the wheel, a truce with the NCR is available and together they'll fight the Legion. Hardin won't entertain the idea.ComaDivine 11:10, October 30, 2010 (UTC)

Hardin will not accept the holotapes Edit

I was just going through the still in the dark quest and ran into the bug with Hardin. I discussed the Chain with him and found I couldn't talk to him about the first set of holotapes. I then went to Elder McNamara and got the next part of the quest and then went back to Hardin and the ousting Elder McNamara option was open. I don't really think this is a quest breaking bug just a little glitch. Perhaps someone should update the page.

Re: Newbie here, just continue with the quest- it will resolve in the end naturally.

NOTE: If you Wait or Sleep inside the BoS bunker after ousting McNamara then Hardin does not appear to take over. Note that this issue occurs on PC. 10:32, May 18, 2012 (UTC) BabyJebu5

The Computer Virus Edit

Anyone else unable to complete the computer virus section? I'm glad it's optional at least, although you can't overthrow the current elder without it. I even downloaded a mod to extend the amount of time you can check the computers, and checked every computer twice and found nothing. 08:15, October 25, 2010 (UTC)

I found all three of the computers (on Xbox) and it won't finish. 22:32, October 25, 2010 (UTC)
If you run out of time it doesn't automatically reset, you need to talk to the scribe again to restart the event. I had one terminal found at the 10 second mark and was able to check 3-4 more terminals in that time and complete the event successfully - remember, time while the terminal window is showing doesn't count against you. --Kris User Hola 22:55, October 25, 2010 (UTC)
If you use your 70 science skill and partition the virus it will not work.

I used my science skill to suggest partitioning. Once you find and partisan off one of the 3 viruses, it stays partitioned . Then you must locate the remaining viruses. My first attempted partitioned out 2 of the 3 and I spent 30 minutes trying to find the third. It's frustrating and I believe time spent reading the terminal does count toward your 1 minute timer. (xbox) 10/29/10 @1:55AM EST.


I have the password, but everytime I use it, they send a squad of BoS soldiers and turn me into swiss cheese. 22:03, October 25, 2010 (UTC)

Don't they ask you to hand over your gear? They did that with me. They told me to hand over everything I had or I'd be ventilated. So I did as they asked lol. Once you say the password, just stand at the door and do nothing. One of the paladins will come out and talk to you. -- 21:25, October 29, 2010 (UTC)

Are you wearing any armor or clothing that disguises you as an enemy of the BoS? If so, just go naked.

Nellis Edit

I can't find the Paladins at Nellis. The quest marker leads me to a flat spot in the middle with no craters near it.

There's just one, and she's in one of the ruined buildings in the area where the artillery gun fires. --Kris User Hola 22:56, October 25, 2010 (UTC)
I saw a youtube video of where they are, and when I went there, they were gone. 23:01, October 25, 2010 (UTC)
There are two Paladins at Nellis. You may need to look around a little, the Artillery has a knack of blowing shit everywhere. --Webley 09:47, October 27, 2010 (UTC)
The paladins are not at Nellis. They are in those destroyed houses before you get near the gate. The problem is the artillery fire. One of them was bouncing in the air when shells hit.

I didn't have any problems with this myself. One of them was lying in the middle of the crater, the other was draped over a bit of broken wall not three metres away from the first.-- 21:27, October 29, 2010 (UTC)

Based on my current game, I believe that the secret behind the mystery of the missing Nellis paladin(s) is a question of quest items. Since the paladins by Nellis and the paladins by favorite centaur Moe are outside, they're subject to corpse decay. Of course, the game never lets a body carrying a quest item decay. As a result, if you aren't quick about picking up the holotapes, the other paladins will have already decayed by then. If, however, you use a mod that removes the "quest item" tag from the holotapes (such as the one I needed in order to ditch those bloody Great Kahn Supply Cache items), that means all the paladins are allowed to decay, taking the holotapes to the null pile with them. In case anyone is curious, the codes for the discs are 0015D9DB (Repconn), 0015D9D8 (Nellis), and 0015D9D9 (Moe). --Calemyr, 21:39, December 11, 2010 (UTC)

Completing Both SidesEdit

I actually got mine to complete both the Hardin and filtration system quests, after i was done with the whole quest itself. After getting my power armor training, I went and talked with Hardin again, and low and behold i was able to give him the evidence he needed, and got 1100 exp right then and there. Can anyone else confirm this? --Papertreeprophet 22:48, October 26, 2010 (UTC)

I did the same thing and got the same reward you did!--Jcj83429 00:20, January 2, 2011 (UTC)

Elder McNamara won't move. Edit

I just completed the first part of the quest to get the ranger to leave, I did not tell him about the bunker, killed him, and went back. The elder talked to me and told me to meet him in the command room, he walked away, and then stopped in the middle of the hallway and won't initiate dialog saying "What I wish to discuss with you can wait until I get settled in the command room, outsider." But he doesn't go there, he just stands in the hall. I have waited a few days (ingame) and he hasn't moved at all.

I also has this problem but found a fix that worked for me on the PC. I would caution you to make a save before you use this method though. Hit the ~ key to open the console and select McNamara with your mouse and enter the commands "kill" and then "resurrect" (without the quotes). Close the console by hitting the ~ key again and he should wander off to the command room. WARNING: When I was testing this fix I noticed that if I closed the console after using the kill command, reopening it to resurrect him, the quest would break. You must open the console, select McNamara, kill and then resurrect him before you close the console.

So if we're on the 360 we're boned then?

No, You must become evil, They will run from you then, Then fix your karma, It should work.

  • concur, this worked for me on the patched version, he was stuck near the medic for me **

Worked like a charm on the Pc version. That's a bunch.

Wild Card: Side Bets? Edit

I've completed Still in the Dark but it doesn't update the Wild Card: Side Bets quest, all I get as an objective is to tell Yes Man that I'd rather ignore the Brotherhood of Steel. Any suggestions or clarification on how to complete the brotherhood of steel part of this quest? --There is no Team in I 10:24, October 30, 2010 (UTC)

if this quest is bugged to kill a save file Edit

if this quest is bugged to kill a save file then shouldn't it be marked at the very top of the quest and not halfway threw? because this seems like a fairly long quest and the game likes to freeze randomly.

Filtration System part Edit

Any save I create (PC) after collecting all the parts of the filtration system is bugged and crashes on load. Any known solution? Pretty much makes this quest uncompletable.

When I get back my stuff? Edit

When I get back my stuff from the elder? how play without weapon etc..? thx--Beyond silence 23:42, November 5, 2010 (UTC)

You get it after you agree to help drive of the ranger in the bunker. All your items will be in a chest just outside of the door. They will tell you on the intercom when you exit. -- 14:58, November 11, 2010 (UTC)

Script problem? Edit

Here's the problem:

I go inside the bunker, meet an angry paladin who takes away all my stuff and orders me to go to the elder. The elder gives me a quest to remove the ranger, and outfits me with an explosive collar. Afterwards I stay outside the door and I cannot move, I cannot access the Pip-Boy and I don't even see my HUD. I can only stand and look around. Any suggestions?

If I go with Veronica, she doesn't help. She says something like "I'll see it through" and does nothing when those paladins take away all my items O_o. A friend of mine had similar problems, and he had to exterminate the whole Brotherhood to progress through the main quest. 10:54, November 9, 2010 (UTC)Lasombra first of all, if veronica is with you she is your key to getting in without doing all that...reload and do it over

New bug? Edit

After finising the first part of "Still in the dark" (non-veronica method) Elder Mcnamara is bugged out. I went and told the ranger to GTFO and came back to turn in the quest. Now McNamara is just chilling by the turrets and any time I talk to him he just says "let me get settled in the command center" or some such. I've left the bunker, the zone and even slept for a week, still chilling there saying the same thing.

You should try the solution mentioned above (stand in front of McNamara;console;click the elder;type kill;enter;type resurrect;enter;close console)

Why does everyone assume people are playing on PC? When giving advice?-- 07:06, August 13, 2012 (UTC)

Joining Edit

Anyone knows if you can join the brotherhood, if you let McNamarra stay as elder? 22:09, November 10, 2010 (UTC)

Just complete the whole quest plus after you finish "Still in the Dark" talk to McNamarra again and i forgot the exact words you say but he will give you a quest to prove yourself and finish it come back talk to him and he will let you in and he will give you power armor training and some old version power armor (T-45b armor/Fallout 3 brotherhood armor) and acsess to more stuff in the shop.

2nd Paladin at Nellis? Edit

I'm on my second playthrough and both times I've found 2 paladins at Black Rock and RepConn but only one in the rubble outside Nellis. That, plus the fact that the whole area was shelled as I made my way in, makes me think there could be another BoS body somewhere, tossed away by the shelling. On the other hand, both times the sole BoS I found had the tape on them.

So, has anyone actually found 2 BoS at Nellis? The main article says "paladins" at Nellis, and I'd love another set of armor. Servius 00:21, November 11, 2010 (UTC)

  • Actually I found 2 paladin corpses at Nellis AFB, after getting through the bombardment and on the way out. The first paladin corpse was found near the decorated low wall south by south-east not far from the Nellis AFB main gate. The second paladin was nearby, just across aforementioned decorated wall further south by south-east from the first paladin corpse. In summary, from the Nellis AFB main gate I just walked back in the general direction where George is, and easily found both corpses. Finding one or two might be related to reloading an earlier save while in the area. I could reliably find the second corpse only by reloading a save point taken when first exploring the area, that save point being the last available from the main menu (possibly after exiting the game) and no other reloads in between PCIcon pc, Ultimate Edition. Om3ro (talk) 23:01, June 9, 2013 (UTC)

Unable to trade with Knight Torres Edit

I've completed the entire questline with the brotherhood and even joined them and gotten the power armor but Torres still won't let me trade with her. She along with practicly everyone else still referes to me as "The outsider". I believe this may be because when I did Still in the Dark I already had found the three Holotapes and thus skiping ahead in the conversation. I tried using the Setstage command but I couldn't really figure out what entrys to use. Help would be appreciated and maybe someone could add this to the list of bugs. It seems that I'm not the only one with this problem: LINK:[1]

EDIT: After a few hours of poking around in the GECK I found the dialogue that unlocks it. The dialogue is called "HVMcNamStorePermission" and has a result script that says "Set VDialogueHiddenValley.HVStore to 1", however running this line in the console only returns "Missing variable name in set command" which leaves me pretty much clueless. Any ideas? --Impact 12:31, November 11, 2010 (UTC)

  • note on EDIT: 'VDialogueHiddenValley' is a quest name, and the console function requires quest ID's . Substituting VDialogueHiddenValley with "000e327c" (include quotations) in the above console command worked for me. The console command is listed after sqv on this page

Can't finish the quest. Bug ? Edit

I have all parts for the air filtration and I can't give them to Knight Lorenzo. I don't have the dialogue option to do it. All I can do is to ask some questions (which is none) and say "Goodbye" to him. After reseting the quest with resetquest command in console and seting stage 40, a quest marker apears and it's telling me to return to Lorenzo which I did but I still don't have any dialogue option to finish the quest. Any ideas how to fix this ?

RE: I have the same issue. I will let you know if I find a solution. RE: SOLUTION. okay so I took an educated guess and it worked. Since this is the last thing to do in the quest, finishing the dialogue will make you be liked. So instead of going through the dialogue, just skip the dialogue by typing in:

setstage 0015d79d 100

It will say "Liked" and in the upper left it will say the quest is completed. So happy to fix a bug!

Re: Didn't want to use the code so I reverse pickpocketed the Pressure Controller and then spoke to Lorenzo again and it worked!

Re: Are you sure you're talking to Knight Lorenzo and not to McNamara? You have to turn the parts in to Lorenzo first and THEN talk to McNamara to finish the quest.

Re: If you are on the Ed-E My Love Mission this is very common, as it bugs out a bit. Whatever you do NOT give him Ed-E while you are also on this part of the Still In The Dark mission, or else he will never return and you will both lose Ed-E and not be able to do the quest as you wanted. In order to get to the correct dialogue go through and answer him about Ed-E but switch the topic and exit dialogue. Next keep entering and exiting dialogue with Lorenzo until he asks you about the parts. The bug also happens when you are not on the Ed-E My Love quest sometimes. When this occurs use the same method of talking and exiting until it does the proper dialogue. 12:56, December 13, 2013 (UTC)Joejoe3000097.83.7.10 12:56, December 13, 2013 (UTC)

Bug just after starting quest Edit

It happened just after i was taken to Elder McNamara. He isn't respondig when I want to talk to him. The objective is 'Speak to Elder McNamara'. And it happened to be impossible. I tried to kill him and ressurect, reset quest, set stage to 2, and even 100. I can't do anything that works. Any ideas?

Optional Parts to Quest?Edit

I didn't see anything about the optional parts of this mission on the page (mobile version is what im using). Some one needs to add that in. --lazeman

No there definitely are optional parts of the quest, they involve getting Edgar Hardin in as Elder. Smuff [The cake is a lie.] 11:18, November 21, 2010 (UTC)

Missing heppa cartridges Edit

Im standing at the locker marked on the map but nothing is in the locker now i cant complete this questline until i've found it where did it go ?? bugged?

helps Edit

i gave the damn filters to lorenzo and went to mcnamara (siding with him) and i have waited 9 days Y the f**k wont he just give me the quest for power armour and stop telling me hes goning to lift the lockdown?do i have to wait outside?

I have the same problem, anyone know?

See the bug list on the main page, it explains it pretty well. If you partially side with Hardin, sometimes you get stuck in a loop between the two. Thebigschnoz 19:59, November 21, 2010 (UTC)

Happened to me too, dam im stuck now. mc namara wont leave he'll just sit on his ass and say he's preparing some sort of defence against hardin, and i cant get the power armour training... BTW have you guys fixed it? --Adam Sizzler 10:09, December 17, 2010 (UTC)

Holotapes stuck.... (ps3) Edit

I've completed the quest and have found the holotapes still in my inventory. I can't get rid of them and I'll have to keep them until the end of the game, which is quite annoying. Not sure what caused this.

Give them to Hardin.

REPCONN Intruder Alert bug Edit

I have come across a little bug where the Maintenance bot will sound an alert with no provocation. I believe this happened when I first entered the building and refused the tour. I proceeded to hack the first terminal and have my face recognition inserted into database, then picking the lock and looting the first door. I went up to the second floor and withing 3 seconds the monitor bot questioned me. I didn't have INT 7 so i was SOL. Even though I hacked the terminal on that floor and input my facial recognition, when the 30 seconds were up I was immediately attacked. I tried to use a stealth boy as soon as I entered the 2nd floor, but the bot still saw me. Next, I decided to just go downstairs and start the tour, but I was unable to reach the Tour Bot because of the maintenace bot sounded the alert for some unknown reason. So I tried to just leave and wait 8 hours just outside of the REPCONN Facility, and I was still attacked a few moments after I walked back in. I tried leaving to another area for 8 hours, coming back and entering the building, yet was still attacked.

SOLUTION I finally found a solution: Enter the building crouched, when the maintenance bot comes toward you, you will focus on it, but no dialogue will appear. Kill it quickly (One-Shot), or if you have the robotics expert perk, just disable it. I was able to take the tour and move along freely on the first floor. 12:00, November 29, 2010 (UTC) Rocko go in the building at 10 am.... go directly to the planetarium.. go thru the door in the back, you might have to pick it...go up the stairs and get millet's first floor access. goto the first door on the right where you came in and the very first desk to the left. hack the comp to do a face recognition

End Game Cinematic - No Brotherhood of Steel? (no spoilers) Edit

In responding, please refrain from posting Spoilers.

I finished New Vegas the other night and noticed that the Brotherhood was sorely missing from the end cinematic, yet more minor characters got specifically mentioned. I did complete the Still in the Dark quest, and expected some sort of aftermath from my decision from this quest, but nothing? Did anyone else get a cinematic? If not, then perhaps the lack of BoS implies future involvement in DLC? (could be interesting to see a New Vegas Strip vs. BoS DLC). --Ayumix 15:56, December 1, 2010 (UTC)

i did get a minor one for veronica saying that she was awe struck about the bunker blowing up, otherwise nothing else. --Adam Sizzler 10:08, December 17, 2010 (UTC)

Reward Footlocker Edit

The footlocker is red to me. when i take the spent energy cells i get negative karma. Any fix console or otherwise?

Ranger death by radio hurts NCR rep. Edit

According to the article, rigging the radio to explode and kill the ranger doesn't affect my karma or NCR fame, I decided to go that route cus I wanted his armour, but when it blew up my rep changed from Accepted to Mixed. Is this just me or does the article need to be changed? 23:44, December 13, 2010 (UTC)

Lock Pick difficulty on bunker entry door. Edit

Ive played through this game 3 times now and each time the lock difficulty on the door to the BOS bunker has always been very hard(100), (NOT hard(75) as the article states.) Anyone else confirm, or is it my game?. Thanks 15:10, December 14, 2010 (UTC)

Im sure it's very hard, i went there couple of times and it's always 100--Adam Sizzler 10:02, December 17, 2010 (UTC)

Quest completed but elder wont respond Edit

Ive waited weeks after completing the quest but McNamera doesnt update, all he says is that same thing. Why wont he give me the next quest?

Because straight after talking to him to finish the quest, you went to hardin and tried to overthrow mc narmara. it happened to me too, all you can do now is to get power armour training from enclave if that's what you were looking for. --Adam Sizzler 10:03, December 17, 2010 (UTC)

I've gotten the same bug and I didn't try to overthrow McNamara. Kalorus 22:50, December 17, 2010 (UTC)

I'm getting the same bug. The key difference is talking to McNamara does not complete the quest for me. However, talking to Hardin may complete the quest. However, that is not the path I am choosing. Please advise. Cyune 02:52, July 26, 2011 (UTC)

McNamera Hostile Edit

I talk to the intercom and is says to wait for McNamera to come and evaluate me on Still in the Dark but she doesn't come up. I stole the key of one of the guards when you first enter and get captured and I used that to get inside. When I go inside, McNamera attacks me and doesn't talk to me. How can I talk to her without being attacked?

McNamera is a man...-- 07:13, August 13, 2012 (UTC)

Solution to the McNamara/Hardin problem Edit

After finding the holotapes and completing the air filter fetch quest, I got stuck in the bug where neither McNamara nor Hardin would talk to me and I couldn't progress any further. I saw the mod that fixes this, but I really wanted to help McNamara more than Hardin. Anyway, long story short, I read the "Eyesight to the Blind" page and saw there was a console command to force this quest to start. I tried it, and it worked! Wh00-hoo!

Here is is:

set "000E327C".LockdownLifted to 1

ive done all the still in the dark quest and have ousted mcnamara but when i talk to hardin he says come back in a few days and it will be sorted, ive waited ages nothing has changed what do i do (xbox)

I've tried this console solution and it worked. I think it should be added to the Bugs section in the article - this problem is pretty common as I read talk page. Mesqalito 03:55, September 20, 2011 (UTC)

Can't complete the quest, Everyone goes hostile! Edit

I returned to the base after dealing with the ranger, but now for no reason, they all go hostile therefore I cant complete the quest, even if I can kill them, i don't know how to get rid of the collar, is their a command that removes the collar or a way to make an enemy non-hostile?

Did you take his armour or go in with a hostile enemies armour (they're hostile to NCR rememebr they fought at Helios One) -- 01:25, January 2, 2011 (UTC) 09:54, January 20, 2012 (UTC)I have the same bug I am wearing a bos power armour I found it will i was doing still in the dark now evrey body is hostail i can't finish the quest78.157.1.102 09:54, January 20, 2012 (UTC)

Update on bugs please respond. Edit

On Xbox 360, there was a bug on Still in the Dark about ousting McNamara after fixing the air filtration syst. The bug isn't listed the anymore. I encountered it, and I'm wondering if Bethesda fixed it. I would check, but im in the Sierra Mare right now. BTW i killed Hardin because i didnt want him to become elder. I'd appreciate it if some1 could answer. Bobajango55 10:25, January 2, 2011 (UTC)

(PC) Completed quest, but now getting CTDs Edit

I completed the quest normally, following the McNamara course, but since completing it my game is crashing to desktop. First, it happened a minute or two after I left the bunker (I'd started Eyesight to the Blind already, and fast travelled to Black Mountain, where it crashed as soon as I started a fight with some mutants) then on the save files (auto and quick) that I'd made since - they would CTD when loading. I didn't complete it all in one go as the article suggests (didn't see the article until afterwards). It seems to be having a problem whenever combat is initiated Has anybody else experienced a similar problem? 22:43, January 2, 2011 (UTC)

(PC) Hardin Allows NCR Alliance Edit

v1.2 Probably a bug. I completed McNamara's holotapes quest, and the scouts quest, then started getting filtration parts (talked to Lorenzo). Then, before turning the parts in to Lorenzo (I had 2/3), I decided to help Hardin take over. After getting the third part and turning it in to Lorenzo, he tells me to speak to the Elder, but Hardin has no speech option (since the quest is already finished). However, after this, NCR soldiers remarked to me that BoS was no longer bothering NCR troops in their standard greetings. I also received the speech option to tell House that BoS have agreed to support NCR in the Hover Dam battle. I had already failed For the Republic, Part 2, so I am not sure if it would allow that quest to continue without killing BoS, but the game seems to think some type of alliance was brokered.

For the record, I was idolized by NCR from start to finish of this quest (if this matters).

NCR Infamy when rigging radio. Edit

The article states that you won't get infamy with the NCR if you rigged the radio. Well, I did... Now they "shun" me. Boone was with me, can this have anything to do with it?-- 21:44, January 8, 2011 (UTC)

Lorenzo Disappears Edit

Xbox version here with patch. I've just completed the "find the scouts" portion of the quest and reported to McNamara. He told me to talk to Lorenzo and a quest marker appeared on my local map. Unfortunately, Lorenzo simply isn't there, and I can't find him anywhere else in the base. This is Bunker L2, so he couldn't be under the floor, although I did search all of Bunker L1 too.

Side Note: Before this quest I gave ED-E to Lorenzo for the related quest (ED-E My Love). ED-E went back to Primm after a few days. I never picked it back up, but got its perk back, so everything was fine. Fast forward a few days. The last time I saw Lorenzo in the bunker, I talked to him and he still had the "Let me borrow ED-E for awhile" conversation option. I selected that and lost ED-E's perk. I waited a few days. Never received a return message. I followed the "ED-E My Love" quest marker and found ED-E battling cazadores near Camp Golf. Further, though I'm not playing hardcore, ED-E was mortal and actually blown up by the cazadores. I had to reload and rush over to prevent its demise. I talked to ED-E and successfully made it a companion again. But still can't find Lorenzo, even though he has a map marker in Bunker L2. 01:45, January 11, 2011 (UTC)Ex

I have the same problem, though for me Lorenzo's quest marker is in L1 in the middle of a corridor. I've checked both above and below the floor, but he's nowhere to be found. 00:55, January 22, 2011 (UTC)

Update: After I got the message that ED-E had returned to Primm, Lorenzo appeared again. I assume he was just gone while examining ED-E or something. 01:01, January 22, 2011 (UTC)

ED-E bug at entrance Edit

I quote from the 3rd note under the 2nd paragraph in the Detailed Walkthrough section:

Note: If entry is gained with Veronica as a companion, you are allowed a number of exceptions to the quest line. Your gear is not confiscated, the exploding collar is not placed on you, and the first quest (Below: NCR ranger) is skipped. This too happens when you have ED-E as companion and you have been invited by a paladin.

On Playstation 3Icon ps3, I had already discovered the two paladins at REPCONN Headquarters, and thus was directed straight to Hidden Valley after receiving the 2nd message during the ED-E My Love quest. When I approached the intercom outside the BoS bunker, the only options I had were "Anyone there?" (the usual) and "They Live to Fight Another Day" (the password option). When I selected the latter, I received the same treatment described for all other methods of approach other than with Veronica and ED-E, even though I had ED-E in tow and had already received the message from Lorenzo that he wished to speak with me. I was stripped of my belongings and fitted with the explosive collar. Only after ridding the area of the NCR Ranger was I able to go and speak to Lorenzo and complete the ED-E My Love quest line. I think the final part of the above quoted note is inaccurate for Playstation 3Icon ps3 and should be removed or at least modified.

Furthermore, I noticed that in the aforementioned section that a paladin asks to examine ED-E, when in fact it is Lorenzo that does so. Am I missing something? EganioTalk 04:12, January 16, 2011 (UTC)

no hepa cartridges Edit

i have searched the entire vault and all i could was two empty lockers no other storage places is this a bug? or am i missing something?

you need to get the key to the cave. go into the cave from the 3rd floor. look for a wooden door. the locker is there. there are 2 sets opposite a chalkboard......

Frozen after completion Edit

So... Right after from coming back from the "sacrificial chamber" in Vault 11 to find out that it won't even play when I sit down (only after I open my pip boy, talk to my companion, or press start would some music start and the screen would partially light up)... I head back to the BoS with the air filtration components to find yet another glitch.

After speaking to McNamara to complete the quest, the screen fades out but I am stuck in one place. I can't open my pip boy, jump, wait, talk, draw weapon, etc. The only thing that works is the start menu. I've tried reloading from a previous save to no avail. I also haven't encountered anybody else with this same problem.

ive got the same problem any idea what to do?

yea i have the same issue, hasn't doe on my previous playthroughs, maybe your not alowed to complete it with veronica on board?

I have the same problem to, didnt have veronica though (had Boone for part of the quest but not at the end). It may possibly be due to partially helping Hardin, then completing McNamara's quest. I cant remember where I read this though. Help would be greatly appreciated - ThatGuy

Same problem here. You can use this command code to finish the quest, not sure if you will get the safe house key though... setstage 0015d79d 100

i have a ps3 and the same thing has happened to me ive reloaded talked to companion and everything McNamara just wont talk afterwards and my guy cant move and i would love to be able to use the power armor so this is frustrating

I have the same problem on 360 i didnt help hardin at all and i had cass and dog in my party. I also reloaded and try to do it the hardin way and i finished it but same outcome as talking to mcanamara. NEED SOLUTION!

SAME PROBLEM HERE! -- 06:05, August 18, 2011 (UTC)

Me too, I really don't want to have to do a new game...Help???

Just for posterity: you could try enableplayercontrols in the console if playing on the PC. 04:12, September 30, 2012 (UTC)

What worked for me was dropping a Grenada right before I talked to Mcnamara to complete the quest what I mean by this is throwing one at my feet. It doesn’t turn anyone hostile and it prevents the freeze up. —Preceding unsigned comment added by Korbin Schlichter (talkcontribs). Please sign your posts with ~~~~!

No dialog option after getting scout reports. Edit

I talked to the three scouts to get their reports and when I went back to Elder McNamara the only dialog option I have is the ask him some questions. I tried resetting the quest but that didn't work. Doing setstage 0015d79d 100 completes the entire quest and setting it to 200 fails it, neither of which I want to do. I've tried all I can think of but I cannot continue the quest as there is no dialog option to proceed further.

I just ran into the same problem. 20:42, August 20, 2011 (UTC)mburns

I also ran into this problem but it seems like I'm the first to find the issue playing on the Xbox 360

Also encountered on PC, only option is "I wanted to ask you a few questions". Setstage 40 advances to the next objective of fixing the filtration system but no dialogue for the reports is encountered, nor are the quest item reports removed from my inventory. Variables:( NCRCF - Version 1 Nelson - Version 2 Veronica has not been enlisted as a companion All optional objectives concerning Hardin upto but not including giving him the holodiscs which end the quest have been completed 20:47, June 26, 2013 (UTC)

Edit: Ghetto fixed by deleting a condition of the quest and saving it into a new esp (look up how to do this first if you don't know how to). Using the GECK: 1.I searched for 0015d9da which brings up one of the scout report misc items. 2.Right clicked, use info and selected the INFO Form 0015E568. 3.That brings up the Quest VDialogueHiddenValley. From this window I deleted the second condition where it states the Scouts have been met or something. THe first is GetIsID NolanMcnamara, don't delete this. 4.This now lets me progress naturally onto stage 40, fixing the air filtration system, though doing this may let you progress onto this stage before actually finding and receiving the scout reports. 21:26, June 26, 2013 (UTC)

Not getting as much reputation with Hardin? Edit

Im pretty sure that you can hold the option to oust McNamara until the final stage of the quest, you may be able to even finish the quest and still oust him. I know for a fact that you can go past the fixing the ventilation system part of the quest and still have the option to oust him and put Hardin in charge.--Forerunner93 21:35, March 25, 2011 (UTC)

Fixing the Lorenzo/McNamara/Hardin problem?? Edit

OK, I didn't realize I'd done something bad long ago in the game, and I've locked up this storyline. As the wiki says, if you help Hardin but then give the parts to Lorenzo, then neither McNamara nor Hardin will progress. They both say they're really busy, and come back in a few days. Forever. It was relatively early on in my gameplay and I didn't realize I'd fubar'ed it and I'm not gonna restore such an old game and work from there.

Does anyone know what the console command would be to fix this? I don't care so much which way it goes, I just wanna finish the storyline.

Hardin does not replace McNamara - Fix Edit

The above links to the console command to set Hardin as Elder, bypassing a bug in which he never actually changes leadership even though the quest to do so is completed.

I am not good with wiki formatting, please tidy this up but it is the correct fix for this particular issue.

Got holotapes, tell McNamara, takes, but no update Edit

I was successful in getting all 3 holotapes, I come back, tell him "They're dead Jim" and get no update to the mission, it still says to hand it into him, when I talk, I still have the option to hand in, yet nothing happens except his sadness they died, I cannot carry on to stage 2 of the mission, Anyone have a way to complete this civilly? --LBraden 23:16, June 13, 2011 (UTC) I got the same problem

I have the same problem as well. McNamara responds with acknowledging that they are dead, but the quest does not update. Cyune 22:08, August 7, 2011 (UTC)

I've had the same glitch for months now. Any console command to force him to take the holotapes?

Possible Workaround or Fix I had this problem and tried a bunch of commands, I made a guess based on other articles and used the command "setstage 0015d79d 30" That got me past the McNamara/holotape issue and continued on to the scouting mission.

Hardin Completion Bug Edit

So far I've done this - Allied myself with the Caesar Found out/told Hardin about the Chain that Binds Got the three holotapes

After I go to Hardin to give him the holotapes, he says it will take three days - and the quest is completed. After this, however, my screen goes black for a second, and when it returns, my HUD is gone, I cannot move, I cannot open my Pip Boy and I don't have a weapon to shoot...

I've tried waiting, I've tried all three options after giving him the tapes, I've tried giving McNamara the tapes then telling Hardin about what was on the tapes, I've tried talking to Hardin next to McNamara even... None of these have worked and I've seen nothing about a similar problem on the bugs section or this section! Help!

Edit: Oh, and I'm on PC!

one extra Holotapes glitch Edit

When I'd found the scout overlooking NCR prison he gave the holotape but before I met him I see him up on a hill I talked to the traveling band of Great Khans then got warning of getting a Holotape then I look after getting the NCR PrisScout Holotape Then I realized I had a extra tape. is this fixed on the ps3 version, which I have?

Game Freezes When Collar Equipped Edit


I'm here primarily to report a new bug in this area. I came to the bunker with the intention of finishing the quest "ED-E My Love" and it was my first time visiting the area. In addition to ED-E as a companion, Cass is also with me. I am able to proceed into the bunker with equipment sized, and speak with the Elder, but as soon as he equips the collar, the game freezes. I reloaded the save, but it froze a second time as well at the exact same spot. I don't know if anyone else has had this issue, but it probably should be added to the list. I am playing on the XBOX 360, have all DLC, and have the latest patches at the time of this message. -- 01:56, August 12, 2011 (UTC)

Went and did some other things, then came back later, without Cass, but still with ED-E. The game froze at a slightly different point this time. Instead of freezing at the exact moment of collar equipping, it froze during whatever loading transition there was supposed to be. I reloaded and decided to give ED-E the "wait" command *outside* the bunker. This time, it did not freeze. -- 05:50, August 15, 2011 (UTC)

Brotherhood of steel is hostile Edit

I have no reputation with the Brotherhood of steel there not showing up on my pip boy but after i got the parts from the vaults the BOS are hostile towards me I tried to use console commands and they didn't work to make them Peaceful and i tried to see if veronica would make them peaceful but that didn't work either.

Are you wearing NCR or another factions armour? Is Lazy 19:05, August 22, 2011 (UTC)

But the thing is that I took off all my clothes, put everything else in a chest, and they still act hostile. McNamera and 2 BoS Knights are standing in Triangular position and they all attack me. A lot of people say it's because I touched the door, but I highly doubt that they would get that mad for a door.

Dialog bugs? Edit

When I collect all parts for the filtration system and go back to Elder McNamara, I can tell him "I found his dead body in Vault 22, here's the holotape". Also, when I speak to Ibson, he screams at me "FIND THOSE TERMINALS" while in the dialog box, the dialogs are normal. After he screamed at me, I can answer "I had better ones". What the hell is wrong with my quest? I play on Xbox. --Felix. 18:59, August 22, 2011 (UTC)

Question Edit

How do you stop the boomer from bombing you? Finchelfanno1

does any one know whaT to do when you first get to the elder he wont talk to me and neither will veronica

So im doing the mission where i have to find 3 holotapes. And when i came to the repconn building the paladin whit the holotape is not there! Why. Is it a bug or have i been looking at the wrong place? Ther is one guy under som floor rubble. But not the guy that is supposed to be next to him. WTF. If anyone has had the same problem please respond.

Help. Edit

Ok, well I did the quest with 3 scouts and I killed the scouts and took there reports. BUt then i went back to the bunker and i wasn't using ncr armor or legion or anything hostile to the BOS. But they attacked me. Is there anyway to fix this without loading a save before the quest because I did the quest at lvl 11 but now im level 21 so I don't want to go all the way back. 22:23, February 24, 2012 (UTC)HelpMe

Failing The Quest and Dobson Survives Edit

Anyone know if purposely failing this quest has an impact on any part of the story from thereafter? Aside from what would typically happen if you never visited the BoS at all. Off the top of my head, I know the NCR related ending requires you to destroy the BoS bunker if you do not ally with them. So I was thinking something much smaller, more along the lines of Dobson showing up in another section of the map trying to convince a higher ranking officer of the BoS's hideout. Just curious is all -- 07:21, May 14, 2012 (UTC)

Paladin at Black Mountain fell through the ground. Unable to complete this quest now.

2nd paladin at Moe and Nellis?Edit

To be clear, I only found (male) at Moe's crater at Black Mountain, and one (female) at the rubble outside Nellis. 1st game I visit Moe pretty much right away: one body. Nellis is way longer than that (I stalled that quest to do others) but visit in one go. I found 2 bodies in Repconn.

PCv140525. So. Anyone else ever find the second body at each place?Laclongquan (talk) 14:19, May 2, 2013 (UTC)

Lockpicking Bug Edit

When starting the misiion I accidentally unlocked the door. Then upon returning after getting rid of the ncg trooper I used the intercom and weas told wait but no one came through the door. Any help?

P.S.- I didn't save for a long while and hope not to have to redo alot.

Cannot Move BugEdit

I seem to have an odd bug, I completed killing the Van Graffs, come back and get the training then I cannot move from Elder Hardin! I am on PC and this annoys the living shit out of me please tell me how I can get past this —Preceding unsigned comment added by (talkcontribs) 00:14, January 10, 2015 (UTC). Please sign your posts with ~~~~!

Try this command, hope it helps "enableplayercontrols" ------Cassie I can see you. 00:13, January 10, 2015 (UTC)

The Gamebreaking Bug 360 Edit

I have tried everything to fix the bug where after you tell the elder the air vents are fine then the screen fades out and you can't move when you come back only pause the game and look around. Nothing has worked. I dismissed companions, reloaded to a save from hours earlier and done what was advised on the bugs section of the article. Nothing has worked and all I can think of is reloading a save before completing If I Could Make You Care. Has anyone solved this problem by doing something else? This is a major bug that needs to be patched. If worse comes to worse I will report if doing this before If I Could Make You Care works. Please help me. I tried leveling up because of the expect given from finishing it but it didn't help*

Community content is available under CC-BY-SA unless otherwise noted.