FANDOM


Background info

Where is it coming from?--188.141.67.213 11:00, June 26, 2015 (UTC)

Commonwealth Minutemen

The reason why the background of him being a 'Commonwealth Minutemen' is because it's from the Kotaku leak, thus it could be changed at any time during production(because at this point, Kotaku got one of his lines AND his name right), right? But Bethesda HAS mentioned Preston Garvey being a 'Commonwealth Minutemen': In this tweet(https://twitter.com/bethblog/status/610491100298481665), and in this Bethblog post(http://www.bethblog.com/2015/06/30/fallout-shelter-a-legendary-dweller-from-the-commonwealth/).

It only mentions him as part of the Commonwealth Minutemen, thus it doesn't necessarily mean that he is the leader of the Commonwealth Minutemen, nor that the people from the Microsoft E3 Conference has to be part of the Commonwealth Minutemen. But we should still include that Preston Garvey is part of the Commonwealth Minutemen somewhere, probably in the Notes.--JohnJRenns (talk) 04:48, July 7, 2015 (UTC)

I added the group and the tweet to his infobox, thank you. Paladin117>>iff bored; 04:54, July 7, 2015 (UTC)

I had an encounter with a "Preston Garvey Impersonator", he fled after i told him i know the real one. I considered killing him and ran after him, but he does not get hostile on his own. I saved and killed him to check his items, and he wears a Minutemen Outfit as well as a Laser Musket and a cowboy hat plus had several caps and ammo. I didn´t not save afterwards, though. Heretic1311 (talk) 10:51, November 13, 2015 (UTC)

Possible bug?

Not editing the main article because I'd rather be sure if this happens to other people first. Whenever I'm using Preston as a companion and a random NPC walks up to him to talk about the minutemen, Preston will unequip anything I've given him and re-equip a Colonial Duster + Militia Hat + his laser musket (possibly supplying me with a near-limitless supply of Dusters). Only seems to take place whenever said NPCs give him an item via dialogue though. --Marlblanke (talk) 15:09, November 24, 2015 (UTC)

Really? Fascinating! I've had NPCs come up to him, but since I've kept him in the duster and hat, I haven't encountered this bug. I'll have to see if I can recreate it. Is this PC or another set-up? Iroodbot (talk) 15:24, November 24, 2015 (UTC)

Should've mentioned that, oops. It's on the PC. --Marlblanke (talk) 17:45, November 24, 2015 (UTC)

Okay think we can dismiss this as something that was patched or a bugged savegame. Been trying to recreate the bug for days now and it just doesn't seem to happen anymore. --Marlblanke (talk) 13:13, November 29, 2015 (UTC)

Radiant Quests

I didn't see a page for the Radiant Quests given by Preston; i.e., [problem] at [location] quests. I did see that a few of these quests are listed individually in the Quests list, but these should be consolidated. If you look in the console you'll see that these procedural types, with problem-type and location randomized.

I'm not sure where to add this but I think it would be nice to have the following on one of these pages: to avoid picking up a new radiant quest from Preston (aside from simply completing the quest via the console), you simply have to walk away from Preston right as he is starting to say he has another problem to look into (e.g., "as always I have something else for you to look into."). You just have to make sure he finishes the final line of dialogue from the previous quest turn-in.

Quest Bug

I can't give many details because it happened early on, but at some point Preston gave me the quest "Defend Tenpines". The quest appears to have shown up as a displayed objective only, but no actual quest started. I can't set the quest as active, therefore no quest marker. When I used console commands like SQT (show quest target) and some others, it doesn't even show as an active quest. I believe this is a radiant quest so I can't figure out how to force the quest to progress or even start since I can't figure out how to get a quest ID for this. Doing a search in the console there are actually multiple quest IDs for this type of quest (shown as "Denfend <Alias=location>"). If I recall correctly, the quest "failed to launch" properly when some dialog got interrupted.

Bug: Unable to get Garvey as Companion

Hey guys, in my game, I'm unable to get Preston Garvey as a companion. I see that its a known issue, but the fix for PC doesn't seem to work. Can someone clarify what is meant by "Selecting" Preston Garvey ? I tried entering the console command while having the mouse over Preston, being in conversation with Preston... but maybe I'm not "selecting" him right. Some clarity here would be appreciated, thanks! Jaspian (talk) 19:16, November 27, 2015 (UTC)

While in the console command, mouse and click Preston first and then enter the console command. I was confused too, but this fixed it for me. --Nixerix (talk) 12:11, December 2, 2015 (UTC)

Signed up to share this fix I figured out on the PS4 (should work for other platforms, though PC has a console related fix I read about which might be easier for them). I started with a static save I made right before talking with Preston and the three minutemen to retake the castle during Taking Independence.

      • Spoilers Possible***

1. At the point where you need to restore power to the radio attack Preston until he is down, then move to a place where you can fast travel (may not need to move away as minutemen who were left did not become aggressive). 2. Fast travel to Sanctuary Hills, sit on a bench and wait for 24 hours. At this point Preston was there and friendly again. 3. Dismiss current companion (Piper was mine) then fast travel back to the Castle and finish powering up the radio. At this point the quest completes and I was able to get the dialog for Preston to join as my companion again.

I hope this helps others who have lost his join dialog. I think the key is getting the game to spawn a "clean" copy of Preston Garvey so there may be other ways to achieve this even if you have already finished Taking Independence. yepnomaybe13 23:50, December 6, 2015 (UTC)

ARG! I'm over level 80, and only just realized that Preston does more than complain about settlements! I wonder how much else in the game relied on his resources? Like settlements? Looking at the list, I've got all but three!
Anyway, I tried the remove faction trick and it did nothing. What fixed him and made him a workable companion was:
1. open console
2. click him
3. type "kill"
4. type "resurrect"
SUCCESS! Hope this helps some folks. Bodhisattvah (talk) 11:55, December 20, 2015 (UTC)

Approval section, no spoilers?

I was thinking about how certain additions to the approval section could be spoilers, so I'm not sure if I should add them or not. He loved when I cleared the Quincy Ruins (pretty sure it wasn't a specific named enemy, but that did end up being my last kill there). Didn't notice anything when I defeated all the named enemies @ Libertalia (which is another location where former minutemen became hostile factions [raiders in this case]), but I suspect if I had cleared it (they get lost underwater...) he would have loved that too.

--

I've taken Garvey along to a trip to Libertalia because I knew about the terminal's contents and he showed no reaction to it. No approval changes after clearing the place either --Marlblanke (talk) 13:12, November 29, 2015 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.