FANDOM


This talk page is only for discussing improvements to the page "Presidential metro."
Talkpage

UntitledEdit

There are two doors across the airbase exit which are locked, where is the key? 78.27.5.151 19:54, 9 May 2009 (UTC)

As far as I know there is no key. But you can discover that all they hide is a pair of sentry bots. I found this out upon returning to the place after completing Broken Steel; I had previously killed all the robots in the area (after deactivating them), but two new ones were there, hostile and patrolling. After dispatching them, I realized that the two doors were open and behind them there was only a small room with some electronic equipment, as for maintaining a sentry bot functional (similar to those Protectron cages we are used to, but wider and without any glass coverage). I suspect this pair of sentry bots will come out in defense of their other robot friends if they are openly attacked. Meh. 85.58.216.98 16:26, 16 May 2009 (UTC)

where is the fuse DRTJR 01:08, 11 May 2009 (UTC)DRTJR

The Presidential Metro Sentry Bot holds it. If he survives the fitght, he will put it in place by himself, automatically. 85.58.216.98 16:26, 16 May 2009 (UTC)

Capitol Building? Edit

I noticed when exploring the area that the metro connects to the capitol building. Is it possible to reach it before WDW? or for that matter, can you reach it through the whitehouse early? -DragonJTSLeave me a message 15:27, 11 May 2009 (UTC)

I only tried accessing it through the Capitol, but the door is locked (requiring a key) if you don't have the quest yet. No idea at exactly which point the door is unlocked though. -- Porter21 (talk) 15:30, 11 May 2009 (UTC)
Probably an access card, so when you pick up an employee ID card it becomes unlocked. I suspect it's only through a broken steel quest though.

=> But where's the key???

I think it may be the senate ID key. After completing Broken Steel I was on my way back to Adam's and I picked up the Senate ID key I checked out the door and noticed the door was then unlocked.

There is no key to this door. The door becomes unlocked automatically when you finish the last quest of Broken Steel.

I don't know about ya'll, but I can't leave the Presidential Metro area through the Capitol Building exit. I can go through the door to the Capitol Building, but at the top of the stairs, the desk and file cabinet are blocking my path to the rest of the building. Tried shooting the broken door frame, jumping, crouching, etc., to no avail. I tried coming back through the other side (via Seward Sq entrance), and still no success. Is this problem exclusive to the PS3 version?

Just FYI, don't use the console to unlock the door from the Capitol to get in before Who Dares Wins. I did exactly that so I could go down and get the holotape that starts the Sorry, My Darling quest. Loading that map cell automatically starts the battle between ghouls and sentries/turrets, even if you don't realize it. When you do start Who Dares Wins afterward, the ghouls will already have wiped out the sentry bots and you'll have to deal with them on your own. That's just idiotic design IMHO. They should have put the holo that starts the quest somewhere that's accessible. 97.73.64.144 09:08, April 16, 2010 (UTC)

Ugh, GhoulsEdit

Ok, did anyone else fight an ungodly amount of reavers down here? My brother had played through this before, and it was easy for him. When I entered the metro, there were at least 8 reavers among the ghouls that were attacking the robots. The robots didn't last long, so I ended running around backwards firing Eugene at them. I would recommend that people don't wait until late game to go here. And, I'll never say ghouls are pushovers again. 70.108.200.119 13:06, 3 July 2009 (UTC)

im level 23 there is nothing but glowing ones and reavers. and i always get that bug where a reaver takes 50000 shots to kill (exaggeration) its IMPOSSIBLE i wish i had brough fawkes along. zambam

Killing reavers is impossible. Edit

I fought with robots against the reavers. Some of them died nicely but some of them don't take any damage from my gatling laser. Is it a pug ? I used all my stimpaks and died.—Preceding comment was unsigned. Please sign your posts with ~~~~!

Yeah, it's a bug which occurs frequently with Reavers in BS, especially with those in the Presidential Metro. They do take damage but only very slowly - my fully repaired Vengeance went down to about 25% condition just trying to take down the few of them. -- Porter21 (talk) 09:06, 6 July 2009 (UTC)
Wonder if it's related to the Fawkes health bug. Apparently he is virtually invincible at higher levels, and his health bar almost never goes down more than 1 or 2 bars.

just use the misterious stranger .44--5:33pm 09:14, 6 July 2009 (UTC)

We dont all have the pc version.Plus i find them pushovers,coupl'a shots to the head from a scoped 44. and there down and dead. Mr.Wolf 09:16, 6 July 2009 (UTC)
depends what level of difficulty you play on. On very hard I doubt 2 headshots from a 44 would kill them.

i dont eather my pc dosent have the right video card i used a glitch on xbox 360--5:33pm 09:18, 6 July 2009 (UTC)

I've found the "Mauler" to be an excellent weapon to use on these guys - Do "The Pitt" before "Broken Steel" to get it--67.244.238.126 07:55, October 28, 2009 (UTC)

Reavers Edit

I also noticed same bug. Some of the reavers were very very hard to kill. After each shot, they started to move very quickly (very fast shruging). I recommend to try to enter the "battleground" more times to try to win the battle. I suggest to wait until ghouls kill all robots and than use FatMan. In the other circumstances, each of them took about 50 headshots from plasma rifle to die.

If you're in more of a hurry, could always go into V.A.T.S. mode and use the Fat Man then, as it will be unlikely to kill you if you have decent health. (Being able to run some of them over while riding the train is deeply satisfying.) --Xbomber 20:57, September 14, 2009 (UTC)


Mini Nuke? Edit

Okay, I have been all up and down the map several times now, and the only abandoned metro cars I have found are the ones used to go to and from Adams Air Force Base and the White House, and none of those cars contain a skeleton with a laser pistol, and certainly no Mini Nuke. Can anyone confirm this, or is that just some BS that needs to be removed from the article?

I remember finding one. - RASICTalk 21:20, December 8, 2009 (UTC)
It's jammed in the one behind the car containing the Senate ID. Nitty Tok. 23:19, January 31, 2010 (UTC)

The article was wrong. I'll edit. The mini nuke is in the presidential sub level... no the presidential metro.--Ringo66 06:25, February 2, 2010 (UTC)

Convincing M.A.R.Go.T. Edit

I got to the MARGoT computer and noticed that I could convince MARGoT I'm a US Soldier via a speech challenge(and thus gain access to the computer, and all the sentry bots and cannons went friendly). Someone care to confirm? 90.228.224.111 23:44, February 26, 2010 (UTC)

I think you mean U.S. Senator, I've never seen an option for a soldier. --Anonymous (Talk) 23:47, February 26, 2010 (UTC)
You're probably very correct, I'm not remembering all the details here. Nevertheless, that option isn't mentioned on this particular page. 90.228.224.111 23:50, February 26, 2010 (UTC)
I do remember a line saying "I'm from the US Army and I'm here to help" somewhere in MARGoT's dialogue tree. Nitty Tok. 14:12, February 27, 2010 (UTC)

Convinced MARGoT but not the Sentinels Edit

So color me puzzled. I first found MARGoT sans Senate ID and used my Science skill to engage her in conversation. The speech choice to disable the security units was available at that time but I chose not to select it. I did not enter the Metro to engage in combat. Instead I gathered my followers, found and took the Senate ID and returned to MARGoT. She scanned me as a Senator and this time I selected the disable security choice in the conversation list. Of course, she does not disable them and instead sets me to friendly status. Well, it used to work that way because as soon as I enter the Metro the sentry bots target my character and my followers. I tried having my followers wait behind the gateway and enter the ghoul battle solo, but no joy: the sentry robots still target me. What gives?

Although playing on very hard difficulty I have no doubt that I can clear the Metro of both the robots and the ghouls. I just have to do it solo so as to protect my minions from being cut to pieces in the crossfire. (Chinese Stealth Armor and 100% sneak should save the day.) But this is an annoying state of affairs. Anyone have a similar encounter and solved this problem? If no solution, anyone have a clue as to how this could have happened? Thanks in advance.

Growl-tiger 23:31, May 8, 2010 (UTC)

very hard rever Edit

i encountered a close to undefetable rever it took me and my companyon about 5 mins to kill him his health i am guessing gliched and with a good supply of high level wepones it still continued to fight and not die at the right rate it takes me to kill them eny one have this done to them ?

Regarding the Reaver Bug Edit

Anyone else notice that the bug is especially prevalent in this area? I've always ran into this glitch in the metro, but I don't think I've ever had it occur in Point Lookout or any random encounter with a Reaver. It certainly can happen elsewhere, but from what I can tell it's pretty likely down here.

Does anyone have any idea why? Is it just the above-average amount you encounter here, or does something about the area influence the bug?John Larson 04:01, September 12, 2010 (UTC)

see thats wat i got too a bug hit and being a high level and having fawks it took sevral mins to kill the reaver and wasted alot of ammo on it and wen it died its body gliched and started wigging out Thekiller of the west 05:46, September 12, 2010 (UTC)thekiller of the west


I am going to put a mention of it then because I have had the same thing happen to me also. Chaos ian7 03:24, October 2, 2010 (UTC)

Metro not following tracks Edit

Im not sure what causes it, it isnt game breaking but it is very strange, when riding to Adams AFB the metro will follow the track for a bit then veer way off course into the nothing outside of the game screen, I can see the tracks off to the right, then after a period of time it will lurch back towards them and load up the destination.--MrSuperHappy 19:11, November 9, 2011 (UTC)

Well, considering the recent discovery that it's actually just a piece of headgear equipped and that the AI can cause NPCs to take weird routes, I'm not surprised that this could happen.Eddmario (talk) 00:01, November 12, 2015 (UTC)

shouldn't M be capitalized? Edit

The "M" in Presidential metro should be capitalized, since it's the name of a location. Eddo36 (talk) 08:25, September 8, 2012 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+