FANDOM


This talk page is only for discussing improvements to the page "Paving the Way."
Talkpage

Two chimeras at the depot? Edit

Are there two Chimeras at the Chimera depot? I've only seen one, all the way in, by the second fuel tank. I know there's three of them at the pulse field if you skip doing this part, though. Look at talk page for Chimera. Dcruze 04:53, 2 February 2009 (UTC)

I've tried this twice now (once on normal, and once on very hard difficulty). If you play through the Chimera Armor Depot in a single segment you will only see one Chimera Tank. But if you save after destroying the chimera in the back and blowing up the fuel tank furthest away, then finish the mission, and reload... You'll be thrown headfirst into a battle with a second chimera that wasn't there before you saved. I have yet to see two chimera tanks at once in the depot. There's probably more combinations here, but my conclusion is on a single segment run you get one chimera, if you segment you get two.
Can anyone else share their experience on this? Dcruze 22:49, 2 February 2009 (UTC)

I played through it just today on very easy. I saw two tanks. And one near the entrance. So three. :D

Were they all live (that is shooting at you, and not idly parked)? The parked ones don't count. I've seen a walkthrough on YouTube where the guy gets two, one at the entrance to the depot and the one towards the back. But then again, by reading walkthroughs from GameFAQs etc. they'll only mention one. So it's a little weird. Some people get one, others get two. Dcruze 01:04, 19 February 2009 (UTC)

Cannot Reverse Pickpocket Chinese Soldiers Edit

Tested. Sorry buds. =\ Winterized clothes remain PC only.

glitch? Edit

I'm not sure if glitch is the best word for what happanded, but I was using the more than one weapon package exploit (dropping weapons for more) and after I got my weapons I went and talked to one of the chinese captives randomly, however as soon as I did this I got the messages telling me my old package was removed (which it was) and my new package was given to me (which also was, giving two of the same weapon). This happaned to me the Xbox version but if anyone else could also confirm for other systems that would help, I won't put this in the articule until I get more conformation. - RASIC 13:28, October 14, 2009 (UTC)

I've tried doing it again and had the same results, but like I said I would like some more conformaiton before editing the articule. - RASIC 21:25, October 15, 2009 (UTC)

Possible walktrough? Edit

before attacking any of the objectives, there is an dialogue option if you have enough intelligence (I got it with 9) with Montgomery. Your option is to say "enough! there has to be a code to stop the simulation" to which Montgomery answered as if you were giving him crazy talk (something like "a code? what are you talking about?"). Is there any way to obtain the a possible code for exiting the sim?

i know this is a old anominous post but ive had that first its a intelligence check then a science check i didnt get any further im guessing its a perception or charisma check next could someone with access to the computer version check the GECK to see if theres a way to bypass it all? (Eddie the head 07:18, July 26, 2011 (UTC))
No, I have not found any way to end the simulation early. Multiple runs, multiple difficulties. I believe that it was put in by the designers as a tongue-in-cheek aside to the fact that you are, in essence, playing a video game while playing a video game ...(Drake Edwards, 25-Nov-2018)

huge glitch Edit

i have something to report. On ps3 it happens, in the mining town, that the scenario doesn't load, making u fall under the map, and unable to' continue and i had to load the game from before the chimera tank part, wich i took first

mining town/listening post glitch Edit

My brother accidentally cleared mining town, then went right on to finish the listening post, without first talking to Montgomery and giving him the order to continue on to the listening post. He cleared out the listening post, then I realized he had not talked to Montgomery yet, and told him to talk to him. He then accidentally sent him to the ice camp. From there on, the Listening Post objective has remained uncompleted, even after ordering him back to the Listening Post. Any solutions?

The same thing happened to me. I had to reload it from an earlier save then order Montgomery to the listening post. It won't work if you order him to attack once you're inside the post, he'll attack and kill everything but the ques never completes. P38fln 03:59, January 18, 2012 (UTC)

Intel Locations Edit

Since the locations of the Intel are missing for the Listening Post, Chimera Depot, and Pulse Field, I am submitting them here in hopes that an editor in good standing will add them into the main article at the appropriate places.

Listening Post

The first case is hidden within the ruins (up the first set of stairs to the right as you are entering the area) just past the railroad cars at the beginning of the area.
The second case is on a set of shelving, under a set of stairs. You literally are looking directly at it when you open the door.

Chimera Depot

First case is in the lone large tent in the area with two raised guard platforms.
Second case is in the first bunker style building in the depot.

Pulse Field

First case is in the second set of trenches, with a captured soldier looking at it.
Second case is in the Pulse Control bunker.

-Drake Edwards, written 25-Nov-2018

Community content is available under CC-BY-SA unless otherwise noted.