This talk page is only for discussing improvements to the page "Nellis Air Force Base."

PS3 Follower Glitch Edit

After entering the hangar at Nellis, both companions: Boone and ED-E stopped doing anything, only appearing next to my character when fast travelling and not moving an inch. I've dismissed Boone and he returned to Novac and I recruited Veronica who seems to have full functionality.Dr. Lobotomy 02:16, October 25, 2010 (UTC)

Same thing happens to me but at the entrance gate to NAFB ( near the mortared buildings ). I took Veronica there and she either would just stand there or run off in a different direction for a bit then just stand there. The majority of the time she won't move even if I start walking away from the base, meaning I have to either fast travel ( which I hate doing, as I feel fast travel takes away greatly from the fun of exploring and therefore never do unless I have absolutely no other choice ), or keep pushing her around and trying different routes away from the base until she finally follows. Oddly enough you're one of only two people I've seen anywhere on the Internet even mention this glitch. Is there anyone else out there who has had these kind of things happen at NAFB? V da Mighty Taco 23:34, February 1, 2011 (UTC)


If you stand in one of their watch towers the occupant will be aggressive toward you and eventually attack.

Spooky... Edit

I've arrived at Nellis more or less alive, and before starting any quests - I'm exploring the entire (enormous) area of the Base. In the very far NE corner is a graveyard with approx. 30 grave markers. There doesn't seem to be anything to interact with, but I can DEFINITELY hear faint ghostly whispering as I walk among the graves. I have ED-E and Boone with me...neither of them have become alerted to anything. I'd like other players to confirm (I'm on PC) and if it is indeed genuine - it certainly deserves a place in the article - even as a small footnote. Who knows? It could be connected with an upcoming DLC...perhaps not...but it put an unexpected chill up my spine. ComaDivine 09:39, October 28, 2010 (UTC)

Same exact damn thing happens in Camp Forlorn Hope, the graveyard near the entrance. Wertoret 22:30, November 6, 2010 (UTC)

You can also hear it in the gambling area of Vault 21 at night.

Any news on whether or not Wild Wasteland has any effect on this? The only character I've gotten there on had it, so I'm not sure.

I had wild wasteland turned off and didnt realy hear anything out of the ordinary, just normal ambient noises. It likely has to do if its night time because different music plays. None the less it is a very creepy, lonely little place. Plays tricks on you. lol--Radiated Raider 04:22, January 15, 2011 (UTC)

i confirm that there are noises in the qraveyard at nellis air force base :0

My character is Wild Wasteland-free and I too have heard soft whispers there at night. Vault 22 though is still the creepiest on my list when it comes to ambient sounds. The whispering is much more noticable and there are also strange typing sounds to go with it.

Train tunnel? Edit

Where's the train tunnel? The article says you can see it from where George is, but I can't find it. Glomulus 23:44, October 31, 2010 (UTC)

Nevermind, I found it. It's a bit further away than it sounds. I'll add a note to the article. Glomulus 00:03, November 1, 2010 (UTC)

Museum? Edit

Where is the museum?-- 01:09, November 6, 2010 (UTC)

found it-- 20:07, November 6, 2010 (UTC)

Nellis Virtual reality pods Edit

Can they be accessed by the player? If not talk about a huge way to let down your customers. Maybe they'll be accessible in a future DLC.

I don't have the answer, but I do have some food for thought: there's also some VR pods in Hidden Valley bunker, but they're non-interactable items unlike the ones in Nellis. --Kris User Hola 20:16, November 6, 2010 (UTC)
Same here, I don't know that, but if you try to use them a message about requiring a key card pops, so this card should appear some day. 19:04, November 7, 2010 (UTC)

generators Edit

how do i get into them it says i need a key WHERE IS THE KEY

Start the quest Ants Misbehavin' and you will receive the key for the door. (*Pearl gives it to you.)

Can You Use the VR Pods? Edit

Just wondering if theres a NPC you go to that will give you the access codes. Nukey talk 01:14, November 17, 2010 (UTC)

I've passed a speech check with Loyal and still was not given a code to access the simulator. I don't think a code actually exists. I've removed the note from the article stating otherwise; if it was true, it needs more than just a one-line note anyway. --Kris User Hola 15:29, November 22, 2010 (UTC)
I checked in the GECK. The script on the pods doesn't allow for the player to use it:
scn NellisTLpod01SCRIPT

begin onActivate

	if ( isActionRef player == 1 )
		set vfreeformnellis.iVRPods to 1
		showmessage NellisVRPodMsg


That first "if" line looks to see if the player is the one trying to use it, sets a variable that indicates such, and then displays a message saying you need a code. However, it never actually checks for a code, so even if you could obtain one, this script would still prevent you from using it. --Kris User Hola 15:43, November 22, 2010 (UTC)

Schematic: Rock-it Launcher Edit

I found the schematic here in the hangar (can be stolen only, so loss of karma occurs). It also shows up among the Misc. notes in Pip-boy, but doesn't show up in the list at a workbench! What should be done to "activate" it?

You can't make the weapon due to the fact that the item was cut from the game files, though it is weird that the devs would leave the schematic in the game if they decided to remove the weapon from the game completely. Hakashi57 05:02, December 2, 2010 (UTC)

Area 51Edit

I've been searching and searching for Area 51 this entire game and finally I found it! Apperently Nellis Air Force Base is the official name of Area 51. Now maybe there is a hidden part inside of this that is officially Area 51 or something but all I know is that Nellis Air force base is considered area 51.

... No. It isn't. The military base which you are referring to is a classified installation built in Groom Dry Lake and located 80 miles away from Las Vegas with a large area of land surrounding the base being restricted. Being classified, it's real name is unknown and has been nicknamed "Area 51" by the public. Nellis Air Force Base is a publicly well-known military base about 7 miles outside of Las Vegas. Area 51 does not exist in-game as far as FO:NV goes. (For a full list and map of all locations, see Fallout: New Vegas locations.) There is some speculation it may be part of a future DLC release, however, that is still just speculation. --SmithsonianDSP 12:43, December 9, 2010 (UTC)
Now what I would like to find is Area 2, where they got a hold of all that ammunition and such. 04:22, February 2, 2011 (UTC)Zephyrr
...I believe Area 51 is not represented in game. If i remember correctly; there is an unmarked, inaccessible military airstrip far southeast. This may be an attempt at Area 51, but as the last editor stated.. the real base is located approximately 80 miles from Nellis AFB. Therefore it is unlikely. 11:25, July 21, 2011 (UTC)Commander Davis, USAF.
...Note that there is a difference between Nellis Air Force Range and Nellis Air Force Base. The base is located east of Vegas just like in the game while the range is located to the north-north-west of Las Vegas. The range would be out of the map boundaries of F3:NV and Area 51 is located on the range and not the base. 11:20, July 20, 2012 (UTC)

 ? Edit

where the hell is loyals home?

Loyal's place is in the same row as the Boomer's museum. Thecrystalcrow 19:18, December 12, 2010 (UTC)


Hey. I was walking to the back of the base and there was a gate at the fence. It is locked and there is no key, could this be foreshadowing DLC?

no its supposed to be another way into nellis without being shot at

Getting to the gate Edit

I tried following the directions given to me by the guy on the road in to Nellis but died a couple of times. I ended up walking up on the left hand ridge and following it half way until an invisible wall forced me off. Then I followed close to the base of the ridge. Not a single shot even go close to me. Could this be an accidental blind-spot? Anyone else able to replicate this? I'm on the PS3 with the latest patch. 14:19, January 21, 2011 (UTC)

yeah i got to that left side of the base too but i was never able to get there again because there was an invisible wall blocking my way to it the second time i tried so i think its a glitch that lets you on that left side. im also using the ps3 version


The article said a bomb hit the joint BUT I DONT SEE A CRATER! WHERE DID IT HIT anyone know?

I'm a little disappointed that there's no extra dialogue or anything if you do manage to get into Nellis by sneaking in the back through the locked tunnel. Somehow, even if you sneak, the artillery is able to notice you anyway, and is able to track you as you follow the railroad tracks to the back gate. All the shots will hit the hillside on your left, but once you're at the back gate no one comes out to meet you and say 'wtf where'd you come from?' the only thing you can do is follow the fence over to where the main gate is and the same conversation plays out as if you had just run through the artillery barrage normally.

Getting into Nellis AFB with the Glitched Guard Edit

The guard at the front entrance can't be disarmed, damaged, and is too far away to talk to. But initiating combat with the other guard causes him to move and attack. He's still invincible though, so I can't disarm him or anything. I can't talk to them after I holster my weapon and make them friendly again (since they run back another 20 feet and start launching missles at me, and they seem to have infinite amounts). Has anyone found a way into the base? I have no idea how to fix this, and I'm so far in the playthrough I don't want to start from scratch just to get to the Boomers.

Bombing Bug Edit

Though i am "idolized", I am still bombed when i try to leave the Nellis complex by foot or when i fast travel to the gate. Unfortunately I still need to recover that BoS-Holodisk from the area in front of the gate... Any Idea how to fix that bug? Is it possible to disable the howitzer-bombing by console? 03:27, May 27, 2011 (UTC)paranoiid

Can't get in!!!! Edit

I got to the fence without a scratch on me, but the guard at the gate won't talk to me! He has his back turned AND JUST STANDS THERE. I've tried at night and day, but nothing happens. I've got like 8 quests that require me to get inside the base but I can't do any of them. does anyone know if i'm doing something wrong or perhaps know where the key to the gate is?

Turbo Edit

If you cant be bothered trying to avoid getting hit just use 2-3 Turbo and head straight for the base.

The Page is missing the unmarked quest:

Help? Edit

I dont know if this is a glitch/bug but once i finished the Quest "Young Hearts" And wanted to leave the hanger, my whole game crashed and my Xbox wouldn't respond.

Tunnel and "avoids dangerous artillery range entirely." -- not so much. Edit

The notion that the tunnel "avoids the dangerous artillery range entirely." is misleading, or at least has been for me. [PC, no mods; all dlc loaded but only finished OWB this playthrough]. It's *easier* to dodge the artillery, but since I wasn't expecting to be 'in range' I most certainly died from the artillery as I was trying to sneak instead of run (I know that the artillery ignores 'sneak'; I just tend to sneak everywhere and I expected to be I was out of range "entirely"). It didn't matter what approach I took, nothing actually appeared to be out of range "entirely" or even "remotely" unless I was behind rocks which isn't really what the Wiki indicated. 18:22, January 12, 2013 (UTC)

  • I concur. The Nellis artillery timing details only mention the Train tunnel (Fallout: New Vegas) and do not say anything about "avoid shelling". It is sure enough that as soon as one leaves the immediate vicinity of the western most Train Tunnel exit, the bombardment will be triggered nevertheless. The only slight advantage, if any, of taking this approach, is that from that point one can just run following the railroad tracks up to the unguarded (and locked) back gate and from there reach the guarded front gate. Om3ro (talk) 12:03, June 10, 2013 (UTC)
  • Considering how close the other end of the train tunnel is to deathclaws, it would be an ill-advised alternative to simply avoiding the shelling, which would pretty much mean there's no point to having the train-track-gate work or adding dialog options for sneaking in the "back way."Noobyorkcity (talk) 04:36, October 14, 2013 (UTC)
  • Ditto. Replaying the game again and took the tunnel, burning two Locksmith books to get through the locks, only to find I still have to dodge shelling. What a waste! Very misleading. Going to change the description, there is enough support here to warrant it. --DocSilence (talk) 20:03, September 9, 2017 (UTC)

Reversed compassEdit

I've noticed this issue mentioned on a few other pages, so I thought I would bring it up here.... When facing either outside door of the Mess Hall hanger, the compass points roughly north-northeast. However, upon entering the hanger, and without turning, the compass points south-southwest. A complete reversal! Elric Grey (talk) 03:37, August 14, 2013 (UTC)

VR Pods don't show Tranquility LaneEdit

The page states that the VR Pods show images of Tranquility Lane, but this isn't the case, for me. All I see is a blue screen that occasionally flickers. Was it changed in a patch, or with some DLC (I have all of the DLC)?Foxi Hooves (talk) 18:53, April 1, 2014 (UTC)

Brotherhood of Steel Paladin(s)? Edit

I only see one dead paladin there and I've looked all over the place. Please update the notes.

The notes don't need to be updated. The bodies will get thrown by the explosions. Great Mara (talk) 04:11, September 27, 2015 (UTC)
One body is located in the crater and the other in on the fence near it, it is easy to miss as the power armor makes it blend in. However as mentioned above if you go near the bodies on the first run, then there is a high chance that one or both bodies are moved by the explosions. Nick3258 (talk) 16:13, January 17, 2016 (UTC)

Nellis AFB useEdit

Do we know what Nellis was used for pre-war as there is no infrastructure that links it to a fighter base, which FNV loading screens suggest it is, or a bomber base?

The Aircraft shown do bear a resemblance to B48s. The only other aircraft could be the Scorpion fighter. Though, those aircraft would have been at-least 80-100 years old by the time the war takes place. Real Life Nellis is a Fighter Base. Though, assumptions ofcourse, it is possible that the state of the world had the US in a state of dispersion of its nuclear strike craft.

Well they could have been variants of the Scorpion as the aircraft on the Rivet City were similar to P-80's and they would be of the same age. To account for the age we might consider that they are upgraded/modern variants of the original model, like the B-52.

The thing that still gets me is that there is no evidence of any infrastructure to support whether its a fighter base or bomber base. Its location near the west coast ,and in retrospect China, would mean it would have to be an active base whether to house bombers or to house fighters to intercept Chinese bombers that approach the U.S. Nick3258 (talk)

Reach the base with turbo Edit

Easiest way to reach the base unharmed is to use 2 turbo and just run straight there. I haven’t seen that mentioned there. There is a risk for addiction if you don’t have Logan’s loophole. Otherwise it’s safe.

Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+