This talk page is only for discussing improvements to the page "Gomorrah."


I take it this is where you pick up prostitutes? YuriKaslov-M1911 small Yuri Kaslov 01:42, September 23, 2010 (UTC)

I think they would actually count as 'escorts' if they're employed by the Omerta as fixtures in the hotel section of the building.
But yeah, there should be a lot of cute guys hanging around. <3 Nitty Tok. 01:52, September 23, 2010 (UTC)
If you consider "escorts" cute. Hopefully they won't be like real-life whores. With STDs and all that. YuriKaslov-M1911 small Yuri Kaslov 02:04, September 23, 2010 (UTC)
Real-life manwhores would need to be cute. XD
STDs could be a possibility if Chris Avellone has anything to do with it. There was a nice spot of pregnancy in Reno. Nitty Tok. 02:08, September 23, 2010 (UTC)
I remember that. Maybe a male character can impregnate people? YuriKaslov-M1911 small Yuri Kaslov 02:11, September 23, 2010 (UTC)
But that might mean women players could get pregnant. New effect added: Morning sickness all specials -10. TheVaultFreak, Hey! 20:30, October 16, 2010 (UTC)
Damn, I was hoping there'd be cute guys hanging around Gomorrah, but then I remembered I'm a furry... So I spent the next three hours trying to figure out how to get out of the damn maze. I'm going over to Sodom instead...
But on a more serious (and much less fun) note, we should probably start detailing all the peoples, and the interactions with all of them?Aryeonos 07:45, October 21, 2010 (UTC)

If some of the mods for Fallout 3 are anything to go by you will likely be able to replace the whores with anything you want. That is, of course, assuming A: You're playing on PC and B: You don't really give a shit about lore. As for me a body replacer is more than sufficient. TestECull

Huh? Oh yeah, PC and Mods, I was trying to make a Khajiit custom race, but sadly I suck at Blander and Niftools, and I can barely use MAYA to any effectiveness, unless you want everyone to turn into blimpy nCloth people.AryeonosWhat!? 11:16, November 30, 2010 (UTC)

Hmmmmmmmmmm Replace whores with deathclaws hmmmmmmmmmmmmm nope aint gonna work --Please Welcome NCR President Andrew Parker 00:30, June 25, 2011 (UTC)

QUEST ADDED: Find The Deathclaws --If Finger Guns Were Real We'd All Be Dead 09:50, June 29, 2011 (UTC)

Bugs Edit

I had given the Gobi sniper rifle to Cass to use. I noticed she didn't have it equipped after leaving Gomorrah and looked in her inventory. The rifle is gone. I don't know if this was a one-off or a bug that affects all weapons, unique weapons or just companion-held weapons, but something clearly screwed up. --Rooker75 00:14, October 27, 2010 (UTC)

You are asked to hand over your weapons when entering Gomorrah, if you choose to do so your companions weapons are also taken.

I can Confirm that it also happens with Arcadian Ganon, didn't notice till i had overwritten my file. /sigh lost pewpew. Darkzide, July 16, 2011

Listen... To get your companion's weapons you need to sneak in third person and walk up against the angle that the column to the right of the floor saves does with the wall to the right of said column. If and only if you are sneaking in third person, you can access an unowned safe which will contain your companion's weapons. And there is a note on the gomorrah entry of this wiki: "Confiscated weapons can be reacquired in the bank room, where the cashier is. Position yourself next to the rightmost safe (not the wall safes), look behind the safe next to you, and go into third-person mode. You should be able to access a "hidden" unowned safe containing all your weapons."... But it says none about your companion's weapons. Remember go to the rightmost floor safe, identify the column to the nearest right, and walk up against the angle said column makes with the wall.-- 21:09, January 11, 2014 (UTC) Ronrori.

Guns and Bullets? Edit

Hey, can someone please do a detailed guide on how to get the Guns and Bullets mag? I haven't found it yet and i've been searching all over the place in there, where exactly is it you go? I can't seem to find the room.

I gained access to the room by turning Cachino in to the bosses in the quest "How little we know". It's in the room where Cachino gets wasted, but you can't get access until the quest. I dunno when you get to the room if you help Cachino. Jauh0 16:55, November 14, 2010 (UTC)

Bug: Veronica's Paladin Toaster is gone Edit

Much like a prior user posted with losing a rifle they gave Cass, I've lost a Paladin Toaster I gave to Veronica. Seriously, this is one majorly annoying bug, and I'm gonna guess the only workarounds for now are to just dismiss people before you go inside casinos. Man, they'd better patch this one...

Some people clearly cannot read. (im not singling you out, not trying to sound mean) as i previously posted b4,which i forgot to sign, Your companions weapons are also taken if you choose to disarm. All weapons (including their default weps) on any currently following companions are taken. 00:51, November 7, 2010 (UTC)fuckthefreeworld~!@#$%
Thats not the problem. They should get the weapons back after leaving the casino. This is a major bug and they realy should fix this. Blupeli 00:58, November 26, 2010 (UTC)
Odd. I'm playing with Raul, and he's taken several unique weapons (such as Lucky) in and out of the place several times with no problem. 19:24, April 2, 2011 (UTC)

Two solutions are to save before you enter the casino, or tell your companions to wait outside. They are rarely of any use inside anyway. I did notice that if you get your companions to wait outside, then raid the storage locker where your confiscated weapons are held, any weapons your companion had in their inventory will be in this locker also. I only did this once, so your mileage may vary.

Telling your companions to wait outside DO NOT keep their weapons from being taken. Upon entering and leaving Gomorrah to see if they did, I noticed that Veronica's default fist weapon was gone and then it reappeared as weapons were added back to me. This is a pretty moronic bug as now I have lost a very nice weapon for her; I am NOT going back and doing the Omerta quest again, especially if it would not matter anyway.

The scripts for confiscating weapons at all casinos will take your companion weapons even if waiting outside. If you play the console version and can't use the [PC fix], either dismiss them to the Lucky 38 or take their weapons from them before entering the Gomorrah since the bugged script only effects your companions. --jimnms 02:13, July 26, 2011 (UTC)

Troike 100 locked door Edit

Whats behind that steel door with the lvl 100 locked door near Troike's location?

It's part of the quest How Little We Know. During the course of the quest, he'll give you the key. -- TandyBomb 11/02/10 9:41 AM Pacific

An actual bug Edit

So I've noticed that (on any) minigame the screen will not appear but evrything else functions just fine. wheather the minigame be lockpicking, comp. hacking, or gambling the effect is the same. and adding insult to injury, the minigame/weapon scope (when zooming in) will be incorrect. like when i zoom in with scope the computer hacking screen will show up or the minigame screens would switch, such as lockpicking be comp. hacking. This is ... poorly written so if there is something you dont understand please ask. 01:05, November 7, 2010 (UTC)

Courtyard music is from Netstorm, an old RTS game. Edit

The music used in the Courtyard is from an old game called Netstorm, which Mark Morgan also composed music for. Awesome nostalgia trip when I managed to remember. :)

Could someone who knows their way around Wiki editing add the courtyard music as "Serenity"

Thanks. :)

Hostile? Edit

There's a mark on my compass for a hostile person/creature somewhere behind the currency exchange windows. Does anyone know what that is or how to get there? 04:04, November 23, 2010 (UTC)

I noticed that too... I'll go check it out. Nitty Tok. 04:06, November 23, 2010 (UTC)
Aha! It's a hostile NPC called "Gomorrah Cash Room Guard". He's got a riot shotgun, but he doesn't actually attack you unless you get close to the door (and even then, you get a warning). Nitty Tok. 04:10, November 23, 2010 (UTC)
Thanks. I wondered about that. Hmmm, I have several stealh boys.... 04:13, November 23, 2010 (UTC)
I'd just kill him if I were you. .22LR hollow point round will go right through his business suit. Nitty Tok. 04:14, November 23, 2010 (UTC)
Yeah, but I don't need the entire casino after me. Especially not if I ever want Mick to offer me that damn Pimp-Boy. Damn him and his missing conversation topic. Ow. No warning, just turned hostile, and Rex barley killed him in time. Oh well. Everyone else is still happy. No wait, they're pissed. Crap. 04:20, November 23, 2010 (UTC)
Well, I never got a warning from the NCR troopers guarding the monorail. Crappy script, I guess. Besides, sneaky kills don't affect reputation. Nitty Tok. 04:21, November 23, 2010 (UTC)
I noticed (stealth boy this time). Unfortunately, I'm not at 100 lockpick yet this time through. Damn! Oh well, it's unguarded now. Heh heh heh. 04:23, November 23, 2010 (UTC)

Weapons? Edit

Where do the player's weapons go to when they're taken from you? I'm having the old 'crash on leave' bug. I can work around it with player.moveto and such but not only are my buddies useless now, I'd like my rifles back please. I've looked, but I can't seem to locate them. 02:19, December 3, 2010 (UTC)

I am not sure if you can... You tried entering and leaving I guess? Otherwise you may need to load from a previous savegame. --The Bart 00:06, December 6, 2010 (UTC)
In the Ultra-Luxe they were stored in the cashiers room, so I imagine the other casinos are the same. Which means you will probably need to go through several hard locks to get to them. I doubt that will fix the lost weapons bug, since that sounds more like a coding error - not that the guy on the door "forgot" to return them to you. If you are on the PC you could use additem to get them back. I'm on PC and never had that bug.

Nope, they're not in there either!. I went in, took out the guard and lock picked everything, apart from some safes theres nothing in there.!! now i have a shitload of omertas unhappy!!!

The weapons are in fact stored in 3 safes hidden behind the wall and a bit to the right of the safes you can see from the cashier's desk. I used the "tcl" noclip command and found my lost weapons inside them. If you still can't find the safes then try using the command "player.moveto 0012795b" which will place you on top of the middle one. The 3 safes have the ids 0012795b, 0012795c and 001287fe

Not a stub anymore Edit

This page had the Stub template since it's existence. I will remove the stub format now, because it features loads of information now. --The Bart 00:10, December 6, 2010 (UTC)

Reset Gomorrah (Like a Virgin) Edit

If, like me, you've inadvertently made Gomorrah hostile (in my case, picked the locked elevator because I always lock-pick everything), you can simply reset some minor tracking variables that are stored in a fake quest. Use ResetQuest 001164BF and ResetQuest 0010C721 to make it like you've never entered the building before. This will not affect the progress of any real quests, it just resets things like the iTrespass variable that permanently stores if you wandered into an off limits area and permanently makes Omerta hostile. It has code to increment and decrement, but I think a bug exists where if you leave the trespass area via a cell change (like using an elevator), the decrement is never executed and you are stuck with the perma-trespass stigma.

There are a lot of these fake quests hosting up scipts that control these types of variables, so if you've managed to cock-up your relations with other locations, you simply need to find the quest ID in GECK. Selecting quests and filtering for 'v' will bring up most of these fake quests.--CapinWinky96.253.85.115 08:43, December 21, 2010 (UTC)

Let me keep my binoculars! Edit

Damned greeter confiscated my binoculars at the door because he apparently thinks I could hurt someone with them. So now I can't sit in "perv row" and watch the dancers through my binoculars. Mr. Holdout needs to sell holdout binoculars for pervs. 05:46, December 27, 2010 (UTC)

Pervs FTW!! XD GamerAddict7796 19:49, May 2, 2011 (UTC)

Midget? Edit

Is it just me, or is the Floor Manager a bit... undersized? User:ValoR

He definetely is. Fallout and Fallout 2 had dwarves, and Obsidian made an an interesting addition to the game by having one them in it. Can someone get a screenshot of him so we can add it to relevant article? --VonVince 14:23, March 3, 2011 (UTC)

We don't need two quotes Edit

There will be one quote to rule them all. - User: YesMan

The Sahara, not The Dunes Edit

Gomorrah is clearly based on the The Sahara, which is shutting down any day now. Look at the signage. Look at the pool area. Look at the casino floor.

sooo much good gear Edit

My two companions Veronica and rex were carrying alot of gear. mostly rare and special weapons (i.e. Tesla-beaton, plasma caster, gatling lazor, tons of shit) after leaving gammorah it reset my hot keys and almost all the gear on my companions are fucking gone...

I hope you have a save game from before entering. This casino has been bugged since release. You should either dismiss your companions to the Lucky 38 before entering, or since it only effects companion weapons, take their weapons into your inventory before entering. Your hot keys will always reset because the weapons are being removed from your inventory. --jimnms 19:50, July 20, 2011 (UTC)

Put up a warning, please! Edit

Could we please have a big fat warning in the article on the companions losing their guns issue? This seems justified, considering the seriousness of the bug and no fix incoming. I ran into this bug yesterday, lost about three hours of gameplay because of it. Chances are that with the tons of exploring/talking and little to no fighting on the Strip, people won't notice the issue for several hours. Btw, when I finally noticed what had happened, I shot up the Gomorrah (on both saves) and wasn't able to locate my missing guns, so they may very well have been erased from the game.RadiationStorm 22:04, July 21, 2011 (UTC)

It's listed in the bugs section (which is in bad need of cleanup and which I'm going to try to work on this weekend). I edited the entry to add workarounds to the problem. I've looked at the script in the GECK, and I think the problem may be that the containers that companion weapons are supposed to be placed in do not exist. At the other casinos there is a physical container that the weapons are put in. At the Ultra-Luxe, you can pick the lock to the cashier's office and find the three containers. If you go into the cashier's office at the Gomorrah, there are a lot of safes and lockers back there, but you will not find your weapons. There are glitches at the other casinos too. Whenever I leave the Ultra-Luxe, I get everything back, but any grenades or frag mines in ED-E's inventory always end up in my inventory after leaving. --jimnms 23:47, July 21, 2011 (UTC)
Could it then be moved to the top, please? Seems by far the most serious issue and can easily be overlooked, as is evident by the complaints on this page. I too doubt that these storage containers exsist in the Gomorrah. Shot up the place and entered the cashier's office, apart from some random laser weapons nothing was to be found, neither my weapons nor those of my companions. Although there must be some sort of storage, since my personal weapons were returned after leaving the casino. Was wondering about the other casinos, when you say you get everything back, but ED-E's stuff ends up in your inventory, does that mean the other companion's stuff usually gets returned to the companions directly? Wouldn't mind returning my companion items via my inventory, but at least return my stuff, you know?RadiationStorm 08:49, July 22, 2011 (UTC)
I'm not sure what the guideline is on the order bugs are listed, but I agree that it should be higher up. Feel free to move it if you want, the worst that will happen is that it will be reverted. I've verified a few of the bugs, and I'm going to try to knock some more off over the weekend if I have time. --jimnms 17:41, July 22, 2011 (UTC)

Fix for companions losing weapons Edit

I poked around in the GECK and managed to fix it. I have only played around in the GECK and tweaked things (other mods) for personal use, but never messed with GECK scripting. After looking at the scripts for the other casinos and figuring out how they worked, I could see what was wrong, and it was an easy fix. The other casinos do it in one script triggered upon entering the casino interior, but for some reason the Gomorrah is split into two, one upon entering casino interior that removes the weapons and one when using the door that puts them back. It looks like they were written by two different people because the first script checks to see what companion(s) you have with you and assigns a reference variable to them, in this case Companion1 and Companion2. The second script looks at the reference variables assigned by the first script when returning the weapons. It used Follower1 and Follower2 instead, so the weapons never got returned.

After seeing how easy it was to fix, with very little experience using the GECK scripting, it's surprising how 9 months after release and 7 patches later this bug hasn't been officially fixed.

DLDR: If you're on the PC, I uploaded it to the NVNexus. --jimnms 17:59, July 22, 2011 (UTC)

Nice work, will give it a try today. But you're either very modest or it's really shocking that they haven't been able to fix it in all this time! Could be such a good game, if it weren't for the bugs. Thanks, either way.RadiationStorm 08:09, July 23, 2011 (UTC)
I just noticed I made a huge mistake and uploaded the wrong file to the Nexus. I know it was right the first time, but I later decided to make a Readme.txt and re-upload it. Someone contacted me today through the Nexus and said it wasn't working. That's when I realized my mistake. You may have the wrong file. If the .esp file is GomorrahCompanionWeaponFix.esp then you're ok, but if it's named CompanionWeaponCasinoFix.esp then it's the wrong mod. Can you check your file and let me know if you had the right one or not. --jimnms 15:50, July 27, 2011 (UTC)
Had downloaded and loaded the latter, "CompanionWeaponCasinoFix.esp", thus the wrong one. Good thing though is I haven't been to the Gomorrah, yet. So, no harm done. Am a little paranoid now anyway, write down my companion's carrying weight, the weapons they're carrying etc. Have now downloaded the new file, thanks for mentioning it.RadiationStorm 15:27, July 29, 2011 (UTC)

FIX for Lost Companion Weapons Bug on XBox (similar fix should exist for PS3 and PC) Edit

There IS a way to get back weapons that the casinos or other similar places failed to return to your companions upon leaving, even if you do not have an old enough save file before the bug occurred. The solution for me ended up being very simple but I will list step by step directions to clear any confusion for those who wouldn't normallyknow how to do this sort of thing.

(NOTE: If you rely on your auto-save or your auto-save is your most recent save you would like to play from, I recommend saving a new manual file before attempting the steps below.)

1. Exit to the XBox dashboard.

2. Go to the "My XBox" menu and scroll all the way to the right and select "System Settings".

3. Select "Memory".

4. Choose the appropriate Storage Device, likely your "Hard Drive".

5. Select "Games".

6. Find "Fallout: New Vegas" and select it.

7. Find the file labeled "Fallout New Vegas Title Update #5 (the number on yours could be higher if you are reading this after another update, or lower if you somehow have an old update) and DELETE it (do NOT move it, as the game will still detect it).

8. Launch Fallout New Vegas as you normally would. A guide window will immediately open once the game launches and will ask if you want to apply the available update for the game. IMPORTANT: Choose "Cancel".

9. Load your desired save file (I believe you may need to load one from outside the casino or other place that confiscate your weapons).

10. Upon loading, you may need to exchange some items with your companions to balance weight as some item weights were different before the patch. Make sure your companions have the room they will need to hold all the weapons you had them carrying beforehand.

11. Fast travel to the location where your weapons were lost and save a new file at the door (just a precautionary measure that should always be taken when doing this sort of thing).

12. Enter the building and allow the guard to take all your weapons.

13. Exit the building. Your companions should now have all the weapons they had before they were stolen the first time.

14. Save a new file.

15. Exit to dashboard.

16. Start the game back up again.

17. This time, allow the patch to be applied.

18. Load your newly saved game as normal, but this time, be careful to dismiss companions or take all their weapons and only let them hold your non-weapons (although this could possibly allow the other similar bug to occur where Companion "Unique" weapons disappear, although I think this fix should work on that bug as well) before entering buildings like the casinos.

If the problem occurs again, you should be able to repeat the steps above to resolve it again, however, prevention is the best medicine.

I hope this guide helps save people from the same frustrations I had when first trying to combat this bug (seemingly caused by a patch, ironically enough). Please let me know if this doesn't work for you or if you experience any other problems while following the steps outlined above.

Thank you.


      This worked great , thanks! I did skip a few steps. Just deleted the the Title update #5, loaded my save, went into casino to get weapons confiscated, went out immediately and everything was back to normal. After redownloading the patch I had to clear my Xbox's cache (not the game's) to succesfully load the save however. An extra save point seems like a good idea, just to be safe. Can someone fix the layout of this message, please? I don't feel like learning overly complicated markup codes just to confirm that this works. 15:18, August 14, 2011 (UTC)Adaptor

      Didn't work for me, what am I doing wrong? I did every step, and there's still no sign of my weapons - I have Dead Money and Lonesome Road installed, could that be the problem?

It didn't work for me either, could it possibly be because I had the new update where you could mod certain unique weapons (In this case the weathered 10mm pistol) and I had modded it, so maybe it doesn't exist or something? Please help!

Player housing? Edit

Alright I can't find this anywhere, but basically is there any suite you can use here as player housing? I know you can't win any, sadly. Mainly, do any of the suites have safe storage? After finishing the How Little We Know quest there's two vacant suites ripe for the taking. All of the other winnable suites in New Vegas aren't really my type.. The Lucky 38 is creepy and has too many robots, The Ultra Luxe is too formal, and the Tops is too.. ring a ding. I like the looks of Gomorrah mostly, though a little too much prostitution. Haha. 01:59, August 7, 2011 (UTC) Sarah

Well, if you do an unmarked quest with the NCR, they tell you theres something up with the omertas so you go and find out WTF is going on then (cant remember the name) you can unlock a suite in the lower brimstone, with your own toy boy!

Robbing Gomorrah! Edit

Ok guys, i have tried my best to rob Gomorrah, and well... you cant, there is f-u-c-k all in there safe room!!!

i feel you, bro. just shot up the whole damn place with my main boy boone, got keys for the upstair offices but none of the bodies had one for the safe room. so i had to use a lockpicking magazine to unlock the safe room door, which just added to my losses. what a waste, some chems and less than 50 caps. either these guys are poor as shit or they keep their caps elsewhere. bad show 04:48, July 12, 2013 (UTC)


When I found the 'dead hooker' she was alive and I could inspect her body XDDDDDD-- 01:00, June 17, 2012 (UTC)

Very Slow MotionEdit

When i enter the Gomorrah the game turns VERY slowly and freezes every 2-3 seconds. ¿¿Why?? (sorry about my bad english, but I'm Spanish). This is the Spanish translation of my problem, if anyone understands the problem please answer me in Spanish.

El juego se vuelve muy lento cuando subes del Sótano del Gomorrah a la planta principal. El juego se "laggea", tarda muchísimo en cargar y se pone la pantalla negra durante unos 20 segundos. Cuando por fin se carga, va lentísimo y te mueves a pasos, porque el juego se congela cada pocos metros de avance y no sé cómo solucionarlo. Cuando sales del Gomorrah se soluciona el problema.

Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+