FANDOM


This talk page is only for discussing improvements to the page "Fallout 4 settlements."
Talkpage
  • It is not the place for general discussion or sharing stories about the topic of this article. Please use our forum for these purposes.
  • Please sign and date your posts by typing four tildes (~~~~) after each of your entries.
  • Put new text under old text. Click here to start a new topic.
  • Do not edit other people's entries.

Misc. Edit

How about some misc. info, How much do Scavenging benches get, do they get junk that you can convert?or just the resources themselves?And with the current page it says they get things like food, which isn't true to my knowledge, crops planted at the Settlement will have some put slowly into the bench, one of my main settlements I have about 20-30 Mutfruits planted and 2 stores and 3 Scavengers, I get about 15-20 mutfruit in the Bench and water (PResumibly from the +40 water I have in excess, as well as about 20~ caps per day, I've tested out the crop yield with other settlements, the crops put into the Bench are respective of what's planted at the settlement (To my knowledge), If they scavenging Station does get food, it's in rare and small quantities. And what of Raising happiness past 80%?I seem to be stuck 70-80% for most/all my settlements, And pop cap?is there a settler pop cap?If there is, is it specific to Settlement like Sanctuary=25 but tenpines can only have 15? Most of my Settlements stop getting people around 15, My "Main" camp is Starlight which has 18 and I can't send any supply lines to it, or "move" any settlers to it, Is it glitched or is that the pop cap? and is there a way to 'cheat' in settlers or past the building limit via console? I.E. Spawn 2-3 Settlers and they instantly become "my" settlers?

Also, does anyone have any info on brahmin effects on settlements? I have several on every settlement via a feed-trough, but i don't know if they provide a bonus or meat. Killing them turns the settlement hostile.

>checked again, killed another brahmin, settlement didn't even flinch. Needs more testing.177.242.160.20 05:47, November 14, 2015 (UTC)

>killing brahmin won't make anyone at the settlement hostile, but will inflict the standard murder happiness penalty > -20.0 to (getav 127237; happinessmodifier) and ~-20 to (getav 127238; targethappiness)--CardKeeper (talk) 01:57, January 30, 2016 (UTC)

Brahmin I believe make Fertilizer and it's automatically deposited in the Workbench of the settlement they're in, They might also make it slightly more efficient on farming, Mayhaps more free food being deposited in your workbench, Or the Crops when you harvest them they will be able to be harvested in a shorter amount of time. OR Maybe they just don't have a use and are just there to make the settlement seem larger and more alive, which if that's true I'm fine with it c: | I'm fairly certain they make Fertilizer though, At the Abernathy farm the people will say that their brahmin (Can't remember it's name) is essentially free fertilizer, and every so ofter I got back there lo and behold, there's a few fertilizer in the Workbench, But with this being said, I don't think Fertilizer itself has much use, Not seen much that needs it, Maybe drugs?Dr.Penske Needs Bags of fertilizer so I don't think you can sell the "pure" Fertilizer. Zflocco (talk) 05:51, November 14, 2015 (UTC)

  • In my "main" settlement I have 18 Settlers, 23 Food>3-4? Farmers, 62 water, 16 power, 56 defense, 30 beds & 70 happiness,2 who are on guard duty and 2 shopkeepers,3 scavenging benches & a provisioner so that leaves about 4-6 free settlers roaming around. At the time I tried this, In the settlement I have about 3 Carrot plots, 4 gourds and about 8-10 Mutfruits planted. After *ONE* Whole in game day the settlement had accumulated 2 carrots, 1 gourd, 4 Mutfruit, 35 Purified water, 33 Bottlecaps, 1 ceramic,copper,duct tape, fertilizer, fiberglass, kickball & 2 steel.
    • so with this being said I should have about 4-6 Caps made with a shopkeep per idle settler, An Average of 2.6 'junk' items/resources a day per scavenging station Zflocco (talk) 07:17, November 14, 2015 (UTC)
    • how does a settlement give you caps? do you go around chatting up the settlers for the caps in their inventory? seems tedious.
      • Like everything else you get from a settlement...the workbench, They're deposited daily from shopkeepers.Zflocco (talk) 16:32, November 14, 2015 (UTC)

shorten name Edit

Is there any reason we can't rename the article to just "Settlements"? I mean, Fallout 4 is the only game that has the settlements feature. And even if it wasn't, the proper name should be "Settlements (Fallout 4)" --Gamewin1 (talk) 08:17, November 14, 2015 (UTC)

Settlement as the singular would be preferable for ease of links, but that could get confused with Category:Fallout 4 towns or similar.
I'm inclined to agree about the name, but it's not unprecedented to have the game name first – compare Fallout armor and clothing and 2/3/4 or alternatively other items in Template:Navbox overviews FO4. Techhead7890 Talk Contribs 12:41, November 23, 2015 (UTC)

Settler countEdit

I somehow managed to get more then 20. But i cannot add more settlers, dogs nor even trade routes to that settlement somehow, possible bug?

having more than 20 settlers isn't a bug, the maximum settler count is 21 to my knowledge, it goes off of 10 base and +1 per charisma point. not being able to add routes to a settlement with maxed pop probably is a bug though Zflocco (talk) 16:09, November 16, 2015 (UTC)

I somehow got 27 settlers. In a settlement without shops, enough water, beds or food to supply even 10. Don't know one. Tenpines Bluff was attacked (had 12 settlers then, which was much, since I had ignored it for a while) and when I came there, 27 people were standing around, most of them doing nothing. Then Ghouls attacked. No problem, but I hope that at least 15 people will piss off in the future ;-) --Irian (talk) 06:17, December 15, 2015 (UTC)


10 Base Settler

10 Charisma Bonus

01 Charisma Bobblehead

02 Formal Hat

01 Black Rimmed Glasses

03 Reginald's Clothes/Agatha's Dress

--

27

05 Grape Mentats (+5 CHR/5min)

--

32


And that doesn't seem to allow for when you move a settler from one settlement to another, hires etc... which seem to be in addition to the max... I reached 33 in one settlement (Warwick Homestead) without using grape mentats after clearing all the settlers from another settlement out by moving them to other settlements. DngnRdr (talk) 14:22, December 15, 2015 (UTC)

Nice calculation, but I've only got 6 charisma, perhaps +8 for some item, but not more, so 27 is way over the theoretical limit ;-) --Irian (talk) 21:49, December 18, 2015 (UTC)

This can definitely be caused by a bug. There are known bugs (such as the ones caused by TVs and jukeboxes) that can cause the game to treat things like Beds and Water as 0 and displayed as such in the Pip-Boy, but they also can impact Settler count. Normally I see the Settler count turn to something high like 32. But three times now I've noticed it drop to a low number like 3 when the settlement had 22 settlers (12 charisma). Upon visiting the settlement, my original 22 settlers were still there, but there were also 3 new ones. I assume the game treated the settlement as having 0 settlers and added the 3 new ones via the recruitment beacon before I noticed and visited. The first two times it was 3 settlers and I immediately moved the new settlers to another settlement that wasn't at the limit, fearing having them over the limit might mess things up. This time as a test I'm leaving Taffington Boathouse at 26 (though oddly rather than displaying 4 settlers in the Pip Boy it had displayed 19 before visiting instead of the correct 22, or 4 as I'd have expected). So far I find I'm unable to get the settlement happy with beds even though everyone is assigned to a bed and sleeping in it. I had used existing flooring in the house since they never complained at that location previously, but I may try moving everything to player-made flooring now. I did add additional beds on new flooring but left the original 22 where they were.--FBG GregR (talk) 21:49, December 19, 2015 (UTC)

Placement Clipping Edit

Is there any way to enable/disable clipping of items you're trying to place?say there's an obvious flat land with nothing wrong with it, yet it won't let you plant a food object/place a water pump/wall and it's red so you instead have to find the next closest place for it where you might be floating off the ground?

non craftable settlement improvements such as the junkyard dog should be listed here. he provides a defense value.


For PC users, use the console's commands related to position. There is a section on modpos on the page already, and I agree with other comments here on the page that setpos and getpos need to be included.--FBG GregR (talk) 21:50, December 19, 2015 (UTC)

Happiness Edit

Currently the only real way to increase happiness to 100 is trough building multiple lvl 3 Stores in a settlement.


Arming Settlers? Edit

Anybody have any info on how to best arm your settlers ? Giving them armour and making them equip it is easy. However it seems they will refuse to use weapons that use ammo other then their default weapon. Aka .38 without adding that perticular ammo.

Any tips on how to best arm ones settlers ?

Well, the first thing that comes to mind when it comes to .38 is you could give them .38 combat rifles if you really want to splurge. Personally though, I've rarely found the need to arm my settlers, since I tend to spam machine gun turrets at an unhealthy level.

  • You can just add some other kind of ammo to the settler's inventory if you want them to use a different weapon. When settlers are attacking, the ammo you added doesn't deplete.

--Eigenvector (talk) 17:45, November 25, 2015 (UTC)

  • You need to make them EQUIP the weapon or armor (T button in PC), not just putting the items in the inventory. By mid game you will often fight Gunners and armored synths, giving you a large supply of plasma and laser rifles as well as combat and synth armor.

Combat rifles and lasers and later on plasmas are what you usually want to arm settlers with since they are fairly powerful, shoots fast, and not too heavy to carry in large number, assault rifles too if you have followers carry them for you. Putting 1 ammo of the weapon on each settler is enough. Only pick up Institute Rifles, not pistols unless they have some mods on them.

I suggest always arm your provisioners with good weapons and give them some armor since they can be helpful. Also arm all settlers and minutemen in The Castle with good weapons since there will be a major battle there later. -- Flaktrooper December 12 2015

Size Limit Edit

Do different settlements have different size limits?—Preceding comment was unsigned. Please sign your posts with ~~~~!

As far as I can tell, no. Speaking of size limit, though, does raising your charisma to 11 via bobble or even 12 via bobble and the SPECIAL book raise it to 21 or 22?—Preceding comment was unsigned. Please sign your posts with ~~~~!

YOU'RE SPECIAL can NOT raise stats above 10. If all your stats are 10 and you pick up YOU'RE SPECIAL your only option will be 'do nothing'.—Preceding comment was unsigned. Please sign your posts with ~~~~!

My sanctuary hills settlement has 33 settlers at this point, basically it grows to the number of beds I have.11:12, February 14, 2016 (UTC)

Settlement that isn't on the map yetEdit

I don't know how to edit this shit or contact the people who do. Anyhow, here's the screenshot of the map location, so if someone could edit the page to include it that'd be great.

http://imgur.com/68jdSKq —Preceding comment was unsigned. Please sign your posts with ~~~~!

Glitch Edit

I've found a glitch in Sanctuary Hills: if you assign any of the "Concord survivors" to a store, they won't stay there but instead, will roam around and "fix" the houses, like they were assigned to nothing. However, they'll STILL serve as merchants if interacted with. Dunno where exactly put it, just though it would be cool to let people know. WhoeverReadThis (talk)WhoeverReadThis

Its not a glitch. They will do other things throughout the day and visit their "assigned" area on a variable basis. I believe this is to simulate a more reasonable survivor multi-task form of living. You can make sure the assignment took by highlighting the item in "build" mode and if the worker icon is "red" it did not or the worker was assigned too many items and a random one was unassigned (had this occur with food items). (Philbert) 72.128.208.82 22:58, November 24, 2015 (UTC)

I think it's worth noting on the page. And I'd agree with calling it a glitch. For something like a merchant, it's worth notifying people that if you use Marcy, Sturges, etc, that you probably won't ever be able to find them at the store. It can occur in varying degrees with anyone who has a coded routine, not just the Concord ones. I generally make a trio of guard posts first thing upon unlocking a settlement, and assign one of the existing settlers. Many times I find they leave their guard post and patrol duties to go engage in their original routine. For something like guard post duty, I believe guards detect attackers much further out than turrets, allowing turrets to open fire earlier. That matters enough to make the page, IMHO.--FBG GregR (talk) 22:24, December 19, 2015 (UTC)

Settlement ratings go to 0 while away, shown in Pip-Boy Edit

I added a section on a bug where the Pip-Boy's Data -> Workshop tab shows 0 for Water, Beds, or other stats when you are away from the settlement. There are reports the settlement suffers the negative effects of the rating. Example image: http://imgur.com/a/ZwVAu. Links to other reports of it: https://www.reddit.com/r/fo4/comments/3sh78f/settlements_bug/ http://www.gamefaqs.com/boards/164594-fallout-4/72806469. I took the workaround of removing stores from those threads. I haven't tried that one myself yet, but the bug for me is also limited to only settlements I have stores in. The workaround of leaving the settlement on foot is one I came up with that has been successful for me so far. The problem can be intermittent though, I tried to reproduce it for someone and it had stopped, only to start back up a few hours later.

I find that the zero out bug tends to go away if you save in that settlement, and then restart the game. On the other hand the further you get in the game the more often it happens, but it tends to happen to specific settlements (specific to the player). Sanctuary does this to me quite often, and there are a couple of others that it will happen to. My friend almost always shows this at the Co-op, and almost no where else. One thing I notice is if you don't respond quickly to an 'under attack' those numbers will show up, and oftentimes I'll find evidence of an attack somewhere that zeroed out even though I never got notified. 104.171.208.2 17:06, December 9, 2015 (UTC)

Quite often I find what it shows on the map when you hover over a settlement differs to what it shows if you go to the workshops tab or if you got to the settlement itself - sometimes a raid can damage generators, crops or purifiers so there can be losses but the map reading is often wrong. DngnRdr (talk) 21:57, December 14, 2015 (UTC)

Merchants Edit

Has it been confirmed that the store hours are 8am-8pm? The level 3 weapon, junk, and med shops I have there is a writing on one of the doors of the stall saying the hours are 7am-10pm. DOes this not match reality and the art department never fixed it or are these the actual times?68.43.16.96

8am to 8pm, except for the bar which is open a couple hours longer, writing on stall is wrong.

I have noticed on PS4 that sometimes during the night the Settler assigned to a store will be manning the station, but they have nothing to barter aside from their personal inventory minus equipped items. Maybe at one point there was an idea to have variable shop hours depending on the schedule of the settlers? Personally I'dve liked to be able to assign two settlers to the same stand and have 24-hour access. -- Taolan (Beep) @ 0555 UTC 31 January 2016

Defending Settlements Edit

Shouldn't it be noted that there is no benefit for placing defence towers and turrets on chokes? Since the attackers spawn inside the settlement anyway. Even inside houses, and bypass your defences.

If this attacks are coming from Institute then you should rethink something about the way you defend your settlement since synths are simply teleporting inside because one of settlers is a synth and you haven't noticed it. Sorry, but there is no teleporter jammer right now:) If the game is spawning raiders, mutants and creatures inside - report bug.80.94.160.227 13:09, December 4, 2015 (UTC)

I've always noticed raiders and gunners on the edges of my defenses and never past them unless the gunners destroyed the turrets.--Kingclyde (talk) 22:50, December 4, 2015 (UTC)
They definitely can spawn inside. Here's an example paused right as I arrived from fast travel after a defend notification: http://postimg.org/image/qbseuwdp7/. 3 Supermutants already inside the gate on the left, but 2 more well inside the base middle-right near the radio antennae and workbench. Have also had raiders appear in the very middle of my walled in section of Sanctuary.

Same with me. Only synths attacked from the inside. However since I have made the Brotherhood upset with my choices, turrets were switched to rocket and heavy laser since everything below don't seem to do anything to vertibirds(and power armored troopers it carries).37.44.108.104 12:55, December 6, 2015 (UTC)

I've had raiders and supermutants spawn inside certain settlements. Some are always attacked from the outside, but some (Oberland Station and Output Zimonja in particular) are consistently having some or all spawn in the middle of the compound. I've only had one synth attack, at the Co-Op, and they came from outside apart from the Synth settler.Mctaff350 (talk) 01:40, December 8, 2015 (UTC)

"This does not work for the missile launcher or Fat Man as these are tagged with "NPCs Consume Ammo". The same holds true with Grenades. ..." <- It's a lie. I tested grenades and they're working limitless when given to settlers. At least Molotovs, Frag and Plasma ones. ~Mafjora.

^You entrusted them explosives?! OMG. Friendly fire in case of attack is probably terrible... hmm, however if done with impulse ones... 37.44.108.104 23:42, December 6, 2015 (UTC)

Definitely had some issues with enemies spawning inside settlements, but usually only at exposed settlements like Oberland and Tenpines. Spreading the defenses out seems to work well, and constructing "pillboxes" only seems to matter if you're there to help with the defense - otherwise it seems to be a percent chance of what they destroy. Has anyone tested if higher defense value means longer time to respond to an "under attack"? -- Taolan (beep) @ 0603 UTC 31 January 2016

What if you don't want a settlement? Edit

So, Somerville was under attack. I fast-travelled directly there as there were no other suitable alternative places nearby. I arrived into a group of nine (yes, 9) super mutants, about half of the of them "Primus" variety, and one had a minigun (which was testing out how to fell corn with it in between controlled bursts into my head), with the rest armed with super sledges and tossing grenades around like so much pretty confetti. Couple that insanity with a couple of mutant hounds... well it was a long harrowing fight - even with Curie helping in Power Armor - and I used around 10 stimpacks (and it's rare for me to even use one).

While incredibly amusing for me, the brand-new settlement of less than one day old was levelled. And I mean, all the corn cut to shreds with 5mm rounds, the settler count at zero, and no-one to be found apart from one settler body that had no two pieces within 10m of each other. I hadn't built anything yet - was headed back to set up a supply line when I got the Bat-Signal, so I returned into Friday Night Firefight.

So I don't want this place. I don't want anything to do with it, I want someone else to take it off my hands. I know the BoS asked me to go get them "a crop from farmers" from one of my settlements a while back, which I unwittingly found out meant giving control of it to BoS... but is there anyway to specifically offload Somerville at will? Any way of transferring control of a settlement to someone else without just waiting for them to get angry and leave? Console commands, even? Mctaff350 (talk) 15:57, December 7, 2015 (UTC)

So the only idea I can give you is to keep one person there then scrap everything, so food, water, beds, and defense are all red. This should cause the happiness to fall rapidly, if the settlement was received through a minuteman quest then the settlers should be unhappy with how you've handled them and you'll receive a message stating that due to the horrible conditions that you will soon lose control of that settlement. Obviously, you'll ignore this and then within a few more in game days they leave and tadah you've successfully removed the settlement. However you could just leave it abandoned and as long as a settlement beacon isn't present and turned on no new settlers will arrive and it'll basically just be another random location. Stretch27 (talk) 15:49, December 9, 2015 (UTC)

Machine Gun Turret Levels Edit

So, I noticed that the Machine Gun and Heavy Machine Gun turrets have multiple levels available. The further you get from Sanctuary Hills, the higher the levels CAN be, though it's a semi-random mix. The highest I've seen is Mk. V turrets (which have Incendiary Ammo), but I've heard that it might go up to Mk. VI or Mk. VII. You can change the level of the turret by storing it and building it again, which will re-roll for the level. Mk. III have HE rounds I believe. Mk. I (the weakest level, the only ones available in Sanctuary Hills) are equipped with 10mm rounds. As I see them I'll update my list and add them in to the notes section. The barrels and body of the turret have information on what the turret level is, and what ammunition it has. Also, the barrel assembly changes paint color depending on the turret level. Magiobiwan (talk) 08:41, December 10, 2015 (UTC)

Modpos section and other console commands. Edit

Console: modpos said you can't rotate objects in console, you can with modangle, which is currently unmentioned. I feel it is worth mentioning get/set/modpos, get/set/modangle, uses of moveto to stack/align objects, and how the axis are determined (+X=east +Y=north and +Z=up). Also a section on using setav/getav 348,349,34A,34B (WorkshopCurrentTriangles, WorkshopMaxTriangles, WorkshopCurrentDraws, WorkshopMaxDraws respectively) to circumvent the workshop size limit is another thing. This sort of section might get unnecessarily large though.


Bug? Some players can not assign companions jobs Edit

I've rarely seen this bug posted anywhere, but at least a handful of players suffer from it. I can not command any of my companions to do work in my settlements as I would settlers, nor will they automatically take up jobs. There is a half-assed fix that involves using the 'setpv bCommandable true' console command then fast traveling/coming back, but it's not a full fix.

Anyway, something to add to the Bugs section.

I have this issue too, I think it is intentional by the developers. HalloweenWeed (talk) 17:08, January 21, 2016 (UTC)

Workplaces Edit

It would be nice to make other row in the settlement list after or before "notes" with the crafting places available at the start for that settlement. I want to play the game as an ugly meanie with cait/strong/Mc as companions (and also play as a ninja) but i want to know what settlements have the workplaces i need to make weapons and armors without local leader 2.


No need for a big text, just some symbols, like a sword for weapon workbench, shield for armor workbench, campfire for cooking station and a pharmacy + for chemistry station.


I did the rows, now how to add images?


I added some images, can someone help me with some cleanup? How can i make them go in a row and not in a column

Dead settlers who are considered part of a settlement by the game. Edit

My game seems to have decided that two dead settlers are part of Sanctuary Hills. Occasionally I will get a kidnap mission that requires me to talk to a settler, but the settler in question is one of two settler corpses. Or I'll get a kidnap mission, arrive to rescue the settler, and instead the game has teleported one of these corpses to the kidnap location.

As best I can gather, a while back I came across a couple of settlers in the wilderness who were fighting mole rats. After I helped, though one of the settlers died, I was able to invite the other one to join Sanctuary Hills. It seems as though the game decided my invitation also extended to the settler who died, so now I have this issue where occasionally I can't do missions involving Sanctuary Hills, because one of the requirements is to talk to or rescue a corpse.

i had this precise bug on pc, my solution was to lookup the target for the quest and resurrect/re-enable the settler and move them to me. If you're concerned about having an extra settler you can move away from settlement, summon the settler and kill them while sneaking (i prefer the live nade because reasons).132.254.88.142 21:45, February 23, 2016 (UTC)

Has anyone else encountered this very annoying bug? --125.239.165.199 23:59, December 12, 2015 (UTC)

Errors in PageEdit

Boston Airport can be obtained as a settlement when the workbench unlocks when you first go aboard the Prydwen - long before the Molecular Level mission is reached and if you side with a different faction for that mission. And virtually every settlement where it says complete a Minuteman mission (except The Castle) can be done just by finding the settlement and talking to the people/occupants and you'll get the settlement quest without the Minutemen involved. DngnRdr (talk) 00:25, December 13, 2015 (UTC)

You can get settlements wihtout needing the minuteman, you can just go and adk if you can help and the setlers will let you use their workbench, no need to get the minutemen involved.
I think the main difference in the two styles is, you don't get the Minutemen XP mission award if you unlock it on your own. I don't think any previously unlocked settlements comes up by Preston although already discovered locations will. Please correct me if I'm wrong but this has been my experience. (Philbert) 72.128.208.82 18:56, February 11, 2016 (UTC)

Stuck At Water Pump Edit

What determines how long you're stuck using the water pump once you make the mistake of activating it (outside of crafting mode obviously). Is there a key (or button) you're supposed to press? Most of the time I have to revert to a saved game to detach myself. This should probably be listed either under notes or bugs. Noobyorkcity (talk) 06:08, December 23, 2015 (UTC)

Just starting trying to walk away and your character will stop. Stretch27 (talk) 06:17, December 23, 2015 (UTC)

Just hit E (Activate) again, and you stop.

Moving Edit

What is the qualification for what settlers can be moved and not moved? I have 4 settlers (named settler) and some have the move option grayed out but can do supply lines, while the other 2 can do both jobs. I would really like to know why some "Settlers" refuse to be relocated.

It's possible they were there as part of the "OEM Settlement", which means they (and their beds) are fixed and cannot be reassigned. The bed thing can only be solved with console commands, the settlers can be murdered to make room for more flexible inhabitants, but neither is a particularly decent thing to do. Mctaff350 (talk) 23:22, December 28, 2015 (UTC)

The console commands: 'addkeyword WorkshopAllowCommand', 'addkeyword WorkshopAllowMove', 'addkeyword WorkshopAllowCaravan' followed by 'setpv bAllowMove true', 'setpv bAllowCommand true', 'setpv bAllowCaravan true' will allow stubborn "native" settlers and even the particularly stubborn Sanctuary crew to be exiled elsewhere or assigned as provisioners as desired. Interestingly, Jun and Marcy Long lost all unique dialogue and comments for me after moving them elsewhere which would be considered a bonus by many players. I would not recommend manipulating Sturges in this manner, as he has important quest responsibilities should the player side with the Minutemen. The Longs, Mamma Murphy, the Abernathy's, and the "native" settlers at places such as Tenpines and Greentop have no such role however and I have experienced no issues with moving them or making them provisioners. --Tom Quantum (talk) 01:58, January 21, 2016 (UTC)

The other reason some of these settlers (excluding the named ones) are 'stubborn' would be the ones who are listed as targets of radiant quests (kill raiders, rescue kidnapped settler etc) so forcing them to move may break a few radiant quests or you may find that you have to go to settlement A in order to talk to a settler about a quest for settlement B. DngnRdr (talk) 02:30, January 21, 2016 (UTC)

I imagine in this case the quest marker would still point to the correct settler, regardless of their new location but I will have to keep playing with this situation until such a radiant quest comes up to confirm it. --Tom Quantum (talk) 08:36, January 21, 2016 (UTC)

Lightbulb Glitch Edit

While I know I should probably add this to the Bugs section, I would like to bring to attention a very annoying glitch; lightbulbs in any settlement besides Sanctuary Hills will not emit light in any direction, but they will have a bright texture as if they were on. If anybody has seen this, does anybody have a fix for it?--TheRoyalNate (talk) 21:38, December 28, 2015 (UTC)

Try storing it in the workshop and placing it again. I have found that this sometimes fixes it, although I've had issues with them 'turning off' again in Graygarden and nothing I do seems to solve the problem.Mctaff350 (talk) 23:20, December 28, 2015 (UTC)

What Mctaff350 describes usually fixes the problem for me too... and I have had it happen at Sanctuary Hills too. And after fixing it... sometimes it'll glitch again when you go away and then come back.... seems to forget to emit light. DngnRdr (talk) 09:51, December 29, 2015 (UTC)

I'd also like to point out that it's prone to happening with other lights (such as the Industrial wall light and the large silver floor lamp), and also I've seen it plenty of times in Sanctuary. Mctaff350 (talk) 16:48, December 29, 2015 (UTC)

I'm on my second playthrough, and so far I can verify that in both, this only happens in certain settlements. At the moment, these are the locations I've noticed: The Castle, Nordhagen Beach, Abernathy Farm, Tenpines Bluff and Spectacle Island. It only happens with the hanging lightbulbs, and it starts that way. Replacing them does not fix, nor replacing power lines or generators. I've never had it suddenly happen to any other settlement, but the lightbulbs in Red Rocket are sometimes off when I come back. Entering workshop mode turns them back on. JMA4269 (talk) 23:36, February 5, 2016 (UTC)

Add Home Plate to that list. Entering/exiting workshop mode did not correct it. Its random. Sometimes they're on, other times not. (Philbert) 72.128.208.82 18:07, February 11, 2016 (UTC)

I may have solved this. I read below where there were issues with storing too many items in the workshop. I use Home Plate to store everything - I once lost it all in a settlement raid I missed so I'm leery of keeping things in a settlement and Home Plate is never attacked - kinda a pain but not as bad as losing it all was. Anyway, I took all the massive numbers of items out of the workshop and placed them in a container. Exited Home Plate and reentered and the lights were on again. Still testing as this has been a random occurrence for me but this may be it. (Philbert) 72.128.208.82 18:52, February 11, 2016 (UTC)


I've seen this behavior before, after accidentally entering "multiselect" mode in the workshop. It goes like this, although I was told by Aya42 that it had nothing to do with the power armor: I was in one of my settlements at night, in power armor, and in the workshop mode, trying to exit my power armor, and pressed "E" (PC) for two seconds. Suddenly there was a popping noise, everybody fell through the floors all over my huge building (including myself), and suddenly I was moving my entire building around, up and down. When I exited the mode pressing {Tab}, there was permanent damage, the lights did not illuminate the areas however they were on. I had this happen to me multiple times, and each time I had to reload a previous saved game to fix it, as saving and reloading didn't. I tried to list this as a bug on the "power armor" page, but Aya42 reversed my edits saying that it was a well-known feature, not a bug. This "feature" is not on the workshop wiki, and not on any wiki AFAICT. FYI. HalloweenWeed (talk) 17:54, February 12, 2016 (UTC)

There's a lot of things not on the wiki. I found a few things on this list I hadn't noticed before. Aya42 (talk) 21:01, February 12, 2016 (UTC)
I also just noticed it's mentioned in the in-game "Help" menu under "Wsh. Menu"...
To select a group of connected objects, hold [Activate].
...although it seems to consider objects which are very close together, but not quite touching, as being 'connected'. Aya42 (talk) 17:29, February 13, 2016 (UTC)
Hmm, Since the last patch (1.3 I think) I noticed that in Oberland Station the interior lighting was much brighter. But just today I noticed that my lighting at Nordhagen Beach & Spectacle Island was not nearly as bright, and needs at least twice as many lights to do a lesser job of illuminating interior walls etc., and I don't think I ever hit "multiselect" there. But then again, I am using the "darker nights" mod (50% and dark skies) so that may be affecting my personal results. HalloweenWeed (talk) 00:53, February 14, 2016 (UTC)

Which turrets? Edit

Does anyone have actual numbers or anything for the various turrets? I've seen 10 for small and 25 for large machine gun turrets, and a video showing one missile turret repeatedly pwning legendary deathclaws in a hurry at the Castle, but for stuff like the laser and shotgun turrets, is it worth stringing power lines everywhere? I know we don't have the GECK yet, but surely someone has done some experimenting. --Azaram (talk) 16:44, January 3, 2016 (UTC)

Check the topic further up about machine gun turret levels.... there's a lot more than small (Light) and large (Heavy), Heavy for example can range from Mk 1 to Mk VII and can be regular ballistic or it can be High Explosive rounds. I don't know damage figures but different enemies have different resistances so lasers are more effective than ballistic (machine guns) against some enemies and so on.... and shotguns do huge damage at close range so it's handy to have one (or more) at choke points where the enemies are forced to come near.DngnRdr (talk) 17:10, January 3, 2016 (UTC)

Setller naming bug Edit

So you know when you instruct a settler to be a provisioner, his/her name changes from "Settler" to "Provisioner". One day I decided I didn't really want those settlers to be provisioners anymore, so when I saw some of them at Sanctuary Hills I went to the workshop and activated them and assigned them to some guardposts instead. However, their names didn't change back to "Settler" they've just stayed "Provisioner", even though they're doing settler work. Has anyone else had this problem? Is it a common bug?


I've seen this happen as well. What I think I have figured out is that if you assign the provisioner to a job at the settlement he is not from originally then he will take on that job while still being a provisioner. I think they still run the supply line too. I will have to double check though.

Null Settlement Attack Edit

So, I got a message to go defend a settlement. Showed up and they attacked & killed a synth disguised as a settler before I could even get close. So far, so good. Went around trying to get one to say thanks so it would complete but nothing, all they said was "We showed them.." the normal after fight bravado. No further attack, nothing. Waited a full in-game day running around inside the settlement limits. Nothing. Even built a few things out of boredom.
Rebooted PS4 and reloaded from the fast travel save after the defend message. Repeat of the same.
Left to do a quest I interrupted to save them. Finished it and fast traveled to the next part of the quest and got the failure message. Reloaded from the fast travel save and went to the settlement instead. Same "nothing". Bravado speech or farmings hard, etc. thats all. Another in-game day waiting, nothing.
Went back to quest and let it fail but it kinda peeves me.
Anyone seen this? Is there a fix? Thanks ahead! (Philbert) 72.128.208.82 01:53, January 4, 2016 (UTC)

EDIT: Has now happened twice. Different settlement. Same as above. (Philbert) 72.128.208.82 22:22, January 8, 2016 (UTC)
Edited: THE FIX!!! --- Shoot the already dead synth then go talk to anyone. Apparently either the synth isn't really dead (although I did loot them and got the synth part) or more likely the game mechanics wants you to perform the coup de grâce. (EDIT) Not quite. They said the words to complete but the quest stayed active anyway. Had to let it fail. (Philbert) 72.128.208.82 22:34, January 8, 2016 (UTC)

Yes, it's a common bug you can find a lot of people discussing on the web. There's a couple of different raid bugs already listed on the settlement page with fixes, including this one. But they require use of the command console so won't work on PS4 unfortunately. FBG GregR (talk) 06:24, January 17, 2016 (UTC)

I think this happened to me too, however I could not use sqt to fix. I went to a Settlement with the "defend" quest, found 5-6 synths in a tight group near the middle of Abernathy farm, and killed them all quickly (with help). But the quest did not complete. Looking around, I found a dead settler (one of the recently added ones, a ghoul - go figure), with a synth component on him. I used the console to look at my quests, and seen nothing that stood out as a 'defend the settlement' quest. So I painstakingly used the console to complete a couple of quests at a time until I went through my entire list of active quests, and still the "Defend Abernathy Farm" quest never disappeared, nor did it grey out, it remained selected as the current quest. It appears that I can only let it time-out now, thus being "failed." It has occurred to me that this might be intentional when a settler dies.
The possibility also occurred to me that the settler may have been playing an "unwitting" spy, meaning a runaway from the Institution, but tracked by them due to synth tech; meaning the synth task force was there merely to neutralize a defector (and do other collateral damage while they were at it). HalloweenWeed (talk) 17:23, January 21, 2016 (UTC)
EDIT: The quest seems to never end, unless I leave the settlement, in which case it wipes out the water, food, and generators, leaving the settlers alive though. So I loaded a saved game, one just before I fast-traveled to Abernathy farm to defend it. I found the following quest:
WorkshopSynthInfiltrator01 stage 20
Apparently it doesn't show under sqt when it is in the status that I had. I then loaded my game where I was waiting for it to end, and looked at the stages, I was in stage 200:
(done) 10
(done) 10
(done) 20
(done) 20
(done) 50
(not set) 100
(done) 200
(not set) 400
(not set) 1000
So I did a little experimenting. Setting either 100 or 400 (then 1000) makes the quest go away on the pip-boy, and the settlement safe. There were no notifications, except when I set 400 then 1000 a "quest completed" (but no XP notification, 100 was still not set). When I set 100 (different timeline), I then checked the status of the quest with GetStage, and confirmed it was still at 100, then I went to Sanctuary and it remained stable, and my settlement did not show wiped-out on the pip-boy. I decided to go with the 400-1000 timeline. In both cases I never received any notification of XP added. I'm guessing that 100 was meant for a quest failure stage, but I did not have results to back up that hypothesis. Or perhaps that was what was holding up my quest - that 100 was not set and it went to 200? Perhaps had 100 been set I would've gotten XP for completing the quest, when I set 400 then 1000? Oh well, this is what I have done to prevent catastrophic loss as a result of a game bug. And I wonder if that precludes the same quest ID from running again, since it still says stage is 1000; does this mean I won't have this "Synth infiltrator" problem again? HalloweenWeed (talk) 02:11, January 23, 2016 (UTC)
Since the latest update I've had the synth attack again. This time they showed up in force and we beat them with no dead settlers other than the one infiltrator (synth part). However, the quest did not complete and I had to let it fail. (Philbert) 72.128.208.82 18:15, February 11, 2016 (UTC)

SectionEdit

I don't think that section with the console commands is needed. After all, this is not a part of normal gameplay, sounds like (subjective) advice. ☢ Energy X ☣ 15:45, January 7, 2016 (UTC)

My 2 cents... they are extremely useful tools in settlement building that I think many people will like to know exist. Since learning of them here, I've used them in just about every settlement I've built. They are very much a part of normal gameplay for me thanks to them having been included here. We inform people of useful glitches (mat exploit for clipping, settlement budget glitch), and console commands to fix bugs (multiple fixes for bugged raids). I don't see a reason why these aren't similarly worthwhile information people will want to see. FBG GregR (talk) 06:17, January 17, 2016 (UTC)

Mod and setpos, and the use of toggle clip mode are essential functions for advanced settlement building. It is very nice for the wiki to document how to use these for those who are interested. Certainly more useful than providing a shopping list of the materials needed to build exactly one of every settlement object, which would be a very dubious decorating scheme. --Tom Quantum (talk) 02:03, January 21, 2016 (UTC)

Railroad SafehouseEdit

Can someone please explain what "Can be used as a Railroad safehouse" means? --Mqduck (talk) 08:35, January 16, 2016 (UTC)

That settlement is a possible location for a Railroad radiant quest involving creating safehouses as certain settlements.... which doesn't actually change anything afaik other than the game saying there's now a Railroad safehouse there. DngnRdr (talk) 08:50, January 16, 2016 (UTC)

Safehouse in the sense of a safe haven for people escaping from something/someone. HalloweenWeed (talk) 17:09, January 21, 2016 (UTC)

SOLUTION FOR DATA CORRUPTION Edit

Although there may be multiple factors that can corrupt settlement data, as discussed in the bug section, I have discovered the worst culprit. That is, an overstocked workshop - which affects all settlements linked via trade routes to the overstuffed workshop.

Since I have emptied my main workshop of its junk and stored it in an adjacent container, all settlement data corruption has ceased. Additionally, I have noticed that my larger settlement (41 people) is processing much quicker. Previously, my orders to settlers would lag by minutes until they accepted the order.

I hope others can verify my discovery. It would also be nice if someone could create a mod that allows a "Store all junk" option for a craftable container to make working around this easier. I'm currently using a macro to smash my E key to quickly deposit my junk, but there is an odd glitch that stores random items from your inventory which is annoying. A "Store all junk" option would make it so easy to work around this glitch (take all from junk container, store all junk in workshop, build, take all from workshop, store all junk in container.)

-ooOmegAaa

Hmm, nice theory. I started out leaving a lot in my first and only workshop in Sanctuary, but then I grew more settlements and made my main one in Oberland, and transferred all my extra stuff there. From then on, I didn't leave anything in any other workshop. And not very long past that I moved a lot of my stuff to a dresser, leaving only about a dozen items in the workshop, and not very many of each either. Actually, I use a carry weight cheat, so I don't leave much in containers anyway. And I do have glitches with other settlements, and they seem to be pretty consistent with the same things happening to the same settlements. The glitch with Oberland seems to be related to the beds, I haven't gotten rid of the original two, and am continually getting the triangle exclamation point for happiness there, despite it hovering around 75-81.
But I still get the same sort of glitch in Abernathy farm, where there are three beds from pre-settlement status, even though I always clean-out the workshop on every visit. So what I am saying is you might be on to something there, but the beds issue is something entirely different IMO. HalloweenWeed (talk) 22:05, January 23, 2016 (UTC)
I'm curious if this depends on the number of resources available (if the game is pulling what resources you have available for building with) or the number of items period. Mostly because I'm curious if scrapping all the items so you ONLY have the base components in the workshop instead of all that junk may fix it. --Urth (talk) 01:50, February 29, 2016 (UTC)

More testing today.

I managed to confirm that the overstocked workshop does corrupt the data, but it is not the sole factor. Red rocket was having 10 too many people and 0 beds when away adventuring. I found in my research online that scrapping all the beds and rebuilding them helps. I also read the supposedly building the beds on wood floors helps, so I went ahead and built a nice wood structure on top of the red rocket and rebuilt the beds there after scrapping them.

I did this with all my junk moved to my sanctuary workshop. So I decided to leave it there and go do some quests to see if the old problems cropped up. Immediately when I fast traveled out of sanctuary, I watched on my pipboy as the population "grew" from 41 to 72 or perhaps higher. I reloaded and moved my junk to my junk crate, and after I fast traveled again there were no problems. I'll have to wait and see if Red Rocket remains glitchless after remaking the sleeping arrangements.

As a side note, I have no radios, TVs, or jukeboxes in any of my trade route settlements, ie the settlements I actually use. Oh, and finally I noticed one weird thing when all my junk is in the workshop - my textures (ultra settings) were taking a long time to load and there were super low quality textures instead. I've been thinking that somehow all the stuff in the workshop is accounted for in the programming for the settlements, perhaps because of my scavenging stations? Whatever it is, it seems that overstuffed workshops stresses the memory as the game sifts through all your junk data. But this is just speculative - I'm no computer scientist and wouldn't know the first thing about digging into the game to find out if this is true.

-ooOmegAaa

Played a few hours and all my settlements look good to go. I'm gonna add some TVs to Sanctuary Hills later and see if that actually causes any problems.
-ooOmegAaa


I don't ever fast-travel out of any settlement (except for a few whoops), except out of Spectacle Island (I always go about the distance of Sanctuary to Concord before fast-travel). The Wiki warns about that. That said, WOW, 41 to 72 settlers? Dude, that's insane. I have never had my number of people in a settlement be off, when I did fast-travel out the worst I got was 0 water, defense a little off, or 'exclamation point' notification about happiness and/or water.
About the textures: I have a fairly high-end system using a single graphics card, and when I cranked some of my video settings from med to high it slowed down cell loading quite a bit. It sounds like it is loading all the textures for every different item contained in your workshop. And if you are not using one of the 'latest & greatest' video cards, with a good CPU and mobo combo, and at least 16GB RAM, you are not doing yourself any favors by cranking up those settings so high. It sounds like you are either running out of system RAM, or your video card SDRAM is just insufficient (you would need at least 2GB, more if running a 4K or 5K monitor). And don't start on Windows "virtual memory," that would be swapping in/out so often that your game rendering would slow down terribly, and have terrible lag at moments when a new texture was loaded. And this could be the culprit with your data corruption problems, it might be (one of) your RAM is insufficient, causing some data not to load into memory properly (at a guess). No matter what your RAM is, the game engine itself may also be limited to using a maximum (Fo3 without the special 4GB mod patch was 2GB RAM usage), meaning even if you have 64GB the game may be throttled for RAM due to engine limitations - with all the video settings maxxed out.
IMO you should try it with medium graphics settings, and your save game data may be slightly corrupted, meaning you may need to start a fresh new game to try that out and compare. FYI. HalloweenWeed (talk) 17:40, January 27, 2016 (UTC)

Recruitment Beacon brings brahmin? Edit

So I just finished setting up for a starter settlement at Starlight Drive-in and already got 1 settler. Well I waited around the settlement until another showed up so I could have one on food and one on defense. Well while I was waiting for the second settler, a brahmin wandered into the parking lot of the drive-in movie. I thought it was just passing through but then it stopped. Well about that time, I noticed a second settler had shown up, so I started thinking, "Is this my brahmin?". I tested it out by building a feeding bathtub for the brahmin and to my excitement it followed the tub and stayed there. So somehow my recruitment beacon brought me a brahmin! Has this happen for anyone else? I can't imagine a brahmin just wandered by and the game decided to "capture" it when it passed through my settlement and say "this is yours now". Maybe the settler brought it with them? Am I just lucky? I don't know it happened, but all I know is free cow! 96.247.194.40 21:38, January 27, 2016 (UTC)

I had two settlements in which a Brahmin just walked in. But remembering back, I'm not sure if I had the beacon set up at the time, it was during a period of time that I was doing so. Yes that is what the Brahmin trough is for, and incidentally from what I read on these Wikis the only advantage is 1 unit of fertilizer per day, and I don't even think it affects your happiness. HalloweenWeed (talk) 17:18, January 28, 2016 (UTC)
I can confirm that they only come when there's a radio beacon active. I'd assume they arrive with one of the settlers.
I've recently noticed that. In my new game, I built an entire settlement before activating the beacon. When my third settler arrived, so did a brand new brahmin.JMA4269 (talk) 23:26, February 5, 2016 (UTC)


Settler behavior after deleting crops Edit

PCIcon pc Deleting the original crops (using markfordelete and reloading saved game) results in the removal of the crops, but the original assigned settlers may still tend to the crops in the invisible locations, in addition to tending to the newly assigned crop locations (experienced in Abernathy farm with the Abernathys). HalloweenWeed (talk) 17:21, February 19, 2016 (UTC)

surplus crops Edit

I haven't found a clear answer on this. Afaik, settlers consume each 1 unit of food, which they take only from crops. If you have a surplus, e.g. 30 food and 13 settlers, the remaining food will get stored daily on the workshop, along with scrap gathered by the scrap station and bottlecaps by various stores. Problem is, my settlements aren't storing surplus food, at all. At first i thought this had to do with raider quests, which mention that food is being stolen. After i cleared said quests and purposely slept 24+ hours, the food count didn't come up. I also at first thought this was limited to a single settlement, Sanctuary, but upon further inspection 2 other settlements are also refusing to stock up on food. Any insights into why this is happening? Game mechanics i don't know? known bug? unknown bug? 132.254.88.142 21:51, February 23, 2016 (UTC)

this is still a problem in 1.4 btw 177.242.160.20 22:23, March 5, 2016 (UTC)

So someone in steam suggested to take out all non-junk from out the workshop. i did that and waited 3 days out of range and then fast traveled in. et voilá. Surplus food ready in the workshop. 177.242.160.20 01:38, March 6, 2016 (UTC)

I have (almost) always cleaned out my workshops on every visit. One crop that I always make a surplus of is mutfruit, and I usually have a dozen or two of them in the workshop when I return. That said, in certain settlements I should have more than that if the surplus is stored daily, and I rarely see surplus corn and never tatos; could it be a crop-type glitch? Also, if you have more than one type of plant growing, how would the game decide which crops would be surplus? Random perhaps. I almost always have 3-4 different crops growing. But I suspect the game may favor mutfruit for surplus calculation, hard for me to assert this positively as I favor planting a lot of mutfruit. HalloweenWeed (talk) 15:26, March 7, 2016 (UTC)

Unable to repair crops Edit

So I've come across an annoying bug where after a settlement attack I have broken crops that I cannot repair. If I select repair, it will consume the resource e.g. fixing a tato plant takes one tato out of inventory, however the plant is never repaired. I can't get rid of the broken crop, so now I'm stuck with a busted plant taking up space doing me no good. The crops in question happen to be part of the original settlement crops, but I'm not 100% positive that is a necessary factor for the bug to manifest. Anyone else run into this issue? PandaBot3000 (talk) 14:48, February 24, 2016 (UTC)

  • No, that's not it. I planted tatos and corn on Nordhagen Beach where there were only Mutfruit to begin with, it was attacked, and I repaired several corn & tatos. PC. HalloweenWeed (talk) 17:30, February 24, 2016 (UTC)
  • I think it's more likely it was that a settler was still assigned to them, and he/she was currently tending to his/her crops. During that period, you cannot access the crops for movement/storage/reclamation. The workaround is to use the workshop to direct the settler elsewhere for a minute, and then access the crop(s). HalloweenWeed (talk) 17:38, February 24, 2016 (UTC)
  • Was this in Abernathy Farm? this happened on my first playtrough, i had to disable each plant to fix this177.242.160.20 19:55, February 24, 2016 (UTC)
    • So to address comments - first one, what are you suggesting? Second, yes a settler was assigned to the crop, however no one was near the plant when I was trying to fix it. I've been able to fix assigned crops without issue in other locations, it was just this one plant that I can't fix. Third, this is happening at Oberland in particular. I need to check, as I seem to recall I might have the same problem over at Tenpines - a tato plant that was part of the original crop was destroyed and I could never fix it. Sadly I may have to try your strategy of disabling and enabling. Thanks for the feedback. PandaBot3000 (talk) 21:08, February 24, 2016 (UTC)
  • Suggesting nothing, just saying. Also, I had to disable (delete) some crops in Abernathy Farm & Oberland to move the farm (locations were in the way of building). I had to use disable because I couldn't select the particular crop plants (in the workshop mode), even though I had reassigned the settler caretaker (they were already tending replacement crops, a full 6 per), and like you said nobody was nearby when I tried to reclaim (select) the crops, multiple times, for game hours. I didn't mention it before because I wanted to rule-out the settler tending possibility. HalloweenWeed (talk) 17:21, February 25, 2016 (UTC)

Boston Airport incorrect information Edit

"Boston Airport - Available prior to Brotherhood of Steel arrival, or by completing Shadow of Steel, Rockets' Red Glare, or Airship Down." On my playthrough, the settlement was not available before the BoS came to the Commonwealth. BrentNewland (talk) 08:24, March 31, 2016 (UTC)

Sounds plausible. Have changed the info slightly, but still not 100% certain on the requirements. I don't have a useful save to test it, so feel free to change it to something else. Aya42 (talk) 10:00, March 31, 2016 (UTC)


Far Harbor Edit

So far two locations I've found to be settlements... Longfellow's Cabin and Dalton Farm!DngnRdr (talk) 04:26, May 20, 2016 (UTC)


Echo Lumber and National Park Visitor Centre also become available after you do the Rite of Passage quest (available after you've helped all the Far Hrbor residents) and then another quest per site. Four seems to be it though as I've explored pretty thoroughly and there's no sign of any other workbenches AFAIK. DngnRdr (talk) 03:46, May 21, 2016 (UTC)

Home Plate Edit

Should Home Plate be considered a settlement and thereby should it be on the this page listing settlements? Seeing as it lacks most build options and can not have a supply line, I don't think so. I only bring it up cause when it comes to having an accurate total on the number of settlements.

Eh, I'd rather that it is listed, but a tooltip is used to point out it only has a (limited) workshop to customize the home. ☢ Energy X ☣ 22:41, May 20, 2016 (UTC)


Crafting BugEdit

I can no longer craft anything at Starlight Drive In. I can use things that were built at other settlements, but I can't for example, build a water purifier from scratch even if I have the resources to do it. I think this happened around the time I created a robot workbench. Has anyone else experienced this? Is there a way to fix it? I'm on PC --Zach9054 (talk) 03:19, May 22, 2016 (UTC)

Have you perhaps reached the size limit?DngnRdr (talk) 03:48, May 22, 2016 (UTC)

I'm at maybe 25%, nowhere near the limit. If it weren't for my provisioner, I wouldn't be able to transfer anything pre-made over. --Zach9054 (talk) 17:14, May 22, 2016 (UTC)

It appears that the bug comes and goes. Some days I can craft and after a few hours, I can't again. Reloading previous saves from before the glitch does nothing. --Zach9054 (talk) 00:09, May 31, 2016 (UTC)

Synth settlers are not robotsEdit

Synth settlers are not flagged as Robots, do not take extra damage from Troubleshooter's weapons, do not have a set happiness, and are literally identical to normal settlers except for a synth part on death and turning Hostile from Synth Infiltrator attack events.

--45.58.239.113 02:05, May 30, 2016 (UTC)

"Coded Routine" Settlers - PS4 Edit

This is listed as a PC only bug, but I've also encountered it on the PS4. For example, Sturges assigned to both guard duty and to a scavenging station (at different times) will still wander away to bang on the house with a hammer. Same for the Longs assigned to farmer duty. They still seem to be performing their tasks, but do not act like standard settlers by staying at their workspaces.

BeerBaronx (talk) 15:05, June 3, 2016 (UTC)


Settlement Shop Times Edit

Trader Shop and Trader Emporium and all variant equivalents have their open/close times backwards on the page, I believe. Emporiums should be the 24hr one, and Shops should be 7am - 10pm.

--Psieonic (talk) 20:55, June 6, 2016 (UTC)

Settlement Happiness Edit

I seem to have encountered something odd. My settlements seem to randomly lose happiness. They have adequate or better supplies, trade routes, high defense, and yet happiness is dropping. There appears to be no rhyme or reason, and it appears to be different settlements. Is this just random (If I don't visit a settlement ever X days its happiness plummets) or is there something else going on? One of the settlements even has one of each store, and yet it's still losing happiness. CO 41st Corsairs RCT (The Black Hawks) (talk) 02:29, June 11, 2016 (UTC)

I'm fairly certain it's a random bug, unless they really care about us visiting. I have settlements plunge in happiness to around 50, but when I visit it shoots back up to over 80. It seems like the settlement values aren't stored/checked correctly when we're away too long? --70.50.237.250 14:58, June 15, 2016 (UTC)

Soggy beds at the Slog Edit

"To achieve max happiness at the Slog it is necessary to reassign NPCs sleeping in preexisting beds on the south wall... because their beds are located under operating shower heads... "

Is this real? I mean, if you open up the GECK and check it out, do those specific beds cause unhappiness? It sounds like the same kind of guessing rubbish as the generator noise unhappiness misinformation. --109.180.58.226 02:31, June 20, 2016 (UTC)


Seems bogus to me but once you get the trophy for max happiness why bother getting max happiness anywhere else... so long as they're happyDngnRdr (talk) 22:27, June 20, 2016 (UTC)

Settler IncreaseEdit

This section should be about how to increase you settler count which is possible to get past 40 settlers by using a new legendary effect (I forget the the damn name of it) but once the player is below 25% health, it gives them +3 to all SPECIAL stats. With combination with Charismatic hats and glasses you can increase the settler count

Gallery? Edit

Why do we not have a gallery here? From basic pictures of workshop items to glitches, I have contacted norespawns(YT) to see if he will allow us to use screenshots from his videos. BasicallyIPlayFallout (talk) 04:23, July 13, 2016 (UTC) Update We have permission to use screenshots from norespawns videos BasicallyIPlayFallout (talk) 15:08, July 13, 2016 (UTC)

no 'structures' option in workshop Edit

I encountered a possible bug. I lost the option to build structures. The structure icon just wasn't there, the first one to appear was furniture. I'd had the option previously, and I have no idea what caused this. I'd been messing around with some mods, but deactivating them and even completely deleting them made no difference. It occurred in both Sanctuary and the Starlight Drive-In (I didn't test it at any other settlement). I finally had to reload an old save and lost ~6hr of progress. For the record I'm on the xbox. Also, I put this over on the talk page of 'Workshops', but I feel like it's maybe better to put it here. Obax42 (talk) 06:50, September 17, 2016 (UTC)

Take a look at this page on Nexus. Under the "Installation" section there is a section called "HOW TO UNINSTALL THIS MOD" and another called "OOPS, I FORGOT TO UNINSTALL MENU BEFORE DISABLING THE MOD..."
This is what the latter one says:
In case you forgot to uninstall the menu before you disable the plugin, you should encounter missing Structure, Furniture and Decoration category in the

workshop menu. You can use the Fixer plugin available in Optional Files.

Install the plugin and craft the 'Workshop Menu Fixer' in chem station.

Use the Fixer chem and a confirm message should pop up. SAVE the game and DISABLE/UNINSTALL the Fixer mod.
I know it works like this on the PC, and maybe it is the same for consoles. So probably what happened to you was you didn't uninstall the mod correctly. It's like this for this specific mod, but I think other mods might have the same problem on uninstalling, so double-check the description of all mods you had installed.
15:06, September 17, 2016 (UTC)
Hmm, that could be it, but the way I understood what it said in your link was that the missing menu options were only a problem after you had disabled/uninstalled the mod incorrectly (but maybe I misunderstood?). I had this issue while the mods were active and disabled them one by one to see if that fixed the issue, which it did not. At least, I think, I'm new to the modding thing so I was mostly experimenting to see how it all worked, and I could have done something wrong at some point that messed things up without even realizing. I didn't understand a lot of what was in the link you provided, and I don't think I have that kind of flexibility to play around with things, it works on a console basically like netflix, you pick your mods and they're either on or off, at least as far as I can tell. I'll continue to play around with things and see if I can figure it all out, anyway, but maybe this time I'll experiment on a throwaway save file so I don't lose so much progress...... Thanks for the info! Obax42 (talk) 18:10, September 17, 2016 (UTC)
I'd consider giving the following a try:
  • Check to see if the mods have dependencies, and if they are installed;
  • Reinstall the mods and double-check the load order (some mods require to be above or below others, usually this info is on their description, and usually all mods go under the main DLCs and under their respective dependencies);
  • Create a new save from scratch and check if it's all the way it's supposed to be;
    • If so, then try on your main save (make sure to do a backup before, just in case) and check to see if it's all nominal;
      • If it is, then save it, check to see if the mods have any info on how to uninstall, then uninstall them and come back to the save to see if it's all the way it's supposed to be;
    • If not, then try to tweak the load order and double-check the dependencies and such, then repeat the process until it works or you get too tired;
  • Also, it's always worth searching for info in the description, F.A.Q. and comments of the mod page. Try doing so not only for the XONE version, but also for the PC and PS4 one. Maybe more people are having the same issue. It's also worth Googling it just to make sure it's not already being discussed somewhere else, like Reddit.
For further help (in case ALL OF THE ABOVE results in NOTHING), more info would be appreciated, like the mods you are or were using, if the problem appeared before installing mods, if it appeared once the mods were installed or only once they were uninstalled, the mod that potentially caused it all, etc. Also, I've only played on the PC so far, and I've only installed mods from Nexus, so I won't be able to help much if the problem is specific to XONE or consoles in general, or maybe to Bethesda's official mod auto-installing thingy.
Oh, and just as sort of a warning, avoid mods. Just avoid them. I love using mods and such, but they require a lot of maintenance and sometimes if you simply don't want to keep updating a mod or want to uninstall it, you'll happen to lose things you built using its objects (for a workshop mod) or weapons/armor it added and those kinda things, so to use a mod you have to really commit yourself to it. If you really want to install a mod, my suggestion would be to avoid using it and always try to use vanilla things instead, that way if for any reason you no longer want to use that mod, you won't lose much.
04:22, September 18, 2016 (UTC)
Thanks for all that, really. I'm still in the novelty factor stage, so I'll keep experimenting, but I've already decided to stay away from workshop mods and am being fairly picky otherwise. But I'm already getting the feeling I'll eventually get to the stage you describe, where it's just too much trouble to maintain more than one or two.
As for my original comment about not having the structure option in the workshop menu, I only mentioned it here because of the fact that the issue remained after I'd deleted the mods I had at the time, but now that I understand a bit more about them, it seems it might've still been a mod issue regardless. But I do appreciate the time you've taken to help me out. Hopefully I don't screw things up too badly before I learn the lesson you're trying to teach me :) Obax42 (talk) 05:07, September 18, 2016 (UTC)

Where do settlers take weapons & armor from? Edit

Maybe this is addressed on another page, but I can't find where it says clearly which containers settlers take weapons or armor from and which they don't (if at all). My understanding was they never touch crafted containers, but now I'm reading that they always do (for weapons and armor, but not food). Has anyone done any research beyond reading that someone heard something somewhere? Noobyorkcity (talk) 06:29, April 25, 2017 (UTC)

I had all my legendary unique gear in a single box in my private area in Sanctuary. I was gone for about a week in game, came back and half my settlers were using my legendary stuff. Now, they don't appear to be able or willing to take it from weapon racks/displays, so I shoved as many as them as I could there, then put the rest in a container on the third floor of my residence. I also handed out a bunch of the general legendary weapons I had to them. Field Marshall Phoenix Hawk, CO 41st Corsairs RCT (The Black Hawks) (talk) 23:33, April 25, 2017 (UTC)

"Increasing a settlement's happiness will increase the productivity of its settlers." Edit

Is this statement backed up by any numbers or details? Does this increase how many food items, bottlecaps and/or scavenged junk items they produce and put into your workshop and if it does, by how much? I did not really notice much of a difference at all honestly and pushing settlement happiness to 100 seems to be basically pointless except for the achievement. Everything settlers generate pales in comparison to a single water purifier anyway and the cost of oppurtunity of increasing happiness seems greater than the reward, if there even is any. Did anyone look into this? If there is no actual evidence about the impact of happiness on settlements, should this statement be removed? —Preceding unsigned comment added by 88.153.140.202 (talkcontribs). Please sign your posts with ~~~~!

Sheltered Beds Edit

Okay, I'm not sure how this is generated, or how to get all beds "sheltered" in a settlement. For example, I built a rather nice shack with all walls on the second floor at Echo Lake Lumber, and put 21 beds there. The remaining 9 beds are sitting in the basement of the lumber mill main building (Using Settlement Management mod to get these numbers) and it's telling me that 17 of the beds are sheltered. I only have 17 people here. Does that mean that all 17 of the beds being used are considered sheltered? And what do they consider sheltered? Just out of the rain, or completely sealed off? I've got other settlements with nearly the same setup and many of the beds show as unsheltered. Is there some factor (Like having a door vs being on a completely sealed higher floor) that count for this? Field Marshall Phoenix Hawk, CO 41st Corsairs RCT (The Black Hawks) (talk) 00:58, December 8, 2017 (UTC)

Conflicting information on water storage Edit

The main part of the article on water implies that the limit on stored water in the workbench is 5 plus 1 quarter the current population. So for a settlement with 40 people, it would be 15 drink items in the workbench and it won't produce.

This immediately strikes me as nonsensical because the way settler consumption is described in the rest of the article this means on the following day 25 people wouldn't be able to drink and would become unhappy and there is no way the settlement could run self sufficiently as every other day they'd be dehydrated.

Meanwhile, much further down in the tips section, the water cap is described as 200 units of purified water before production stops. Only one of these can be right if indeed either of them are.

203.206.223.159 23:42, December 18, 2017 (UTC)

Food Production limit Edit

Reading this again, it says that the automatic food production stops at any one settlement when the food there reaches a cap. But how high is that cap? Does this mean that every settlement needs to have all of its excess food (Including Pre-War) stripped and stored outside the workshop every day? Or is it just the overproduction of food that is limited (So, if I have 24 settlers, the farmers generate 30+ food a day, then the place will stop producing extra food until it gets eaten, or they will just stop producing food altogether until the food reserve dips?) And does this take into account settlements connected by supply lines? Is there a maximum limit of food generated overall for all linked settlements? Field Marshall Phoenix Hawk, CO 41st Corsairs RCT (The Black Hawks) (talk) 23:57, April 7, 2018 (UTC)

Raider to Non-Raider connection Edit

Okay, I set up my first raider settlement and the page says I can build an automatron to connect it to my non-raider settlements. I have a perfect settlement in Covenant, because I only have bots there. But it would not let me. Do I need to build the bot at a farmer settlement, or do I need to wait until after I get the first fully setup before that will work? Or does the Unofficial Patch take that away? Field Marshall Phoenix Hawk, CO 41st Corsairs RCT (The Black Hawks) (talk) 04:05, May 12, 2018 (UTC)

That info was added quite a while ago. Tested in-game, and I couldn't get it to work either. There's a video here here showing it being done, but one of the comments suggests it was patched out in one of the updates, so I'll change it accordingly. Aya42 (talk) 17:45, May 12, 2018 (UTC)
Well, darn. Okay, guess I have to get working on moving a bunch of material over to the Raider settlements. Mostly to build robots for food production. Field Marshall Phoenix Hawk, CO 41st Corsairs RCT (The Black Hawks) (talk) 19:08, May 12, 2018 (UTC)

Robot impact on happiness Edit

What exactly is the impact on having a robot at a settlement on happiness. I know I read somewhere that robot settlers cap happiness at 80%, but at the same time, it's cheaper to have robot settlers/provisioners at some locations (Raider settlements, large settlements that are way out of the way, settlements with limited space like Covenant or Outpost Ziminoja.) So, has there been any actual number crunching done on the impact of robot settlers on the happiness of the location? Field Marshall Phoenix Hawk, CO 41st Corsairs RCT (The Black Hawks) (talk) 17:34, May 13, 2018 (UTC)

The math is explained on the article page, i.e. whereas each human can provide up to 80% happiness, each robot can only provide 50% happiness, and even if they all work at tier 3 bars, you'll still only have 90% happiness overall. The extra 10% can be made up using other things, e.g. adding five pommel horses per robot would be one way. Aya42 (talk) 18:43, May 13, 2018 (UTC)
Hmmm, I guess I may have missed that. Well, guess it's time for potted plants and drug dealers for everyone at my Raider settlements! 68.44.149.23 23:59, May 14, 2018 (UTC)

Raider Outposts Edit

Alright, going to start a small discussion about this here. There's little info on how it works.

- Raiders assigned to food will produce unhapiness. Food Amount x Settlement Population: Unhappiness.

- If you have more than 5 unassigned Raiders, no new raiders will arrive.

- Half of the food and water produced by a vassal settlement will be distributed to the outposts. There is no range limit to this.

Question: Does Automatrons assigned to a settlement will count as part of the population after making it a vassal?

Add Creation Club Player Homes?Edit

Since the creation club acts as DLC, rather than mods, should we include the player homes that can be purchased? They function the same as Home Plate, but since it's creation club, I don't know if it should be included on the list. Megadudeguy (talk) 14:36, September 30, 2018 (UTC)

I had to go back and check the policy I helped put together of CC, reading it, player homes in CC content are fine to be added. Sakaratte - Talk to the catmin 17:19, September 30, 2018 (UTC)

Suggestion - Nuka world valid targetsEdit

You could add another column to the settlement table if the settlement is a valid nuka-world raider target and under which conditions. --85.159.106.239 12:18, April 27, 2019 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.