This talk page is only for discussing improvements to the page "Emogene Takes a Lover."
Icon talkpage.png

Bug Emogene doesn't appear

Bug does happen, respawning her with the console doesn't fix it, setting quest as done doesn't fix it. Probably will have to do quest again.

Bug workaround, if Emogene is missing (PC Only; requires console)

If you just want to be done with this stupid quest:

setstage 000503B9 100

This sets the quest as "complete" and gives the quest xp and reward. NOTE: this prevents the acquisition of the proceeding quest. —Preceding unsigned comment added by Svnhddbst (talkcontribs). Please sign your posts with ~~~~!

If Emogene isn't where she's supposed to be (at "Charles View Amphitheater"), then execute the commands below in that order, after you see that the room where Emogene should be at is empty.

setstage 000503B9 70

setstage 00022A00 705

setstage 00022A00 710

setstage 00022A00 720

setstage 00022A00 750

After executing these, travel to "Cabot House". This should be enough to progress further in the Cabot mission line; Jack should be trying to communicate on the radio, and after the dialogue you can turn in the mission and get your reward for "Emogene Takes a Lover", and get the follow-up mission..

However, if the quest is still stuck, you may need to initiate a dialogue with Jack, and explore all available dialogue options. After that execute this additional command, and it should be all fine afterwards:

setstage 00022A00 800

I didn't need to execute the last line, probably as I've explored the dialogue options with Jack previously. The first 5 setstage commands were enough to fix the problem. Lyravega (talk) 21:49, November 22, 2015 (UTC)

Technically, you can skip stage 720, which gives the serum to Emogene, as that isn't necessary to go forward with the quest and isn't even possible if you gave up the serum already (only difference is that if you do set it, young Emogene will appear in The Third Rail later). I just wasted three evenings trying to track down this bug. I can say it definitely has nothing to do with whether or not you gave up the serum (at least on its own, though this in combination with other conditions may be the cause). Like many quest-related bugs in this, Skyrim, and Fallout 3, it appears to be due to bugs in the conditions in the dialog tree somewhere. Something which can't be properly addressed until the CK is released. -- DeJuanNOnley (talk) 04:34, January 28, 2016 (UTC)

There is a way to restore the quest normal flow (PC and console are mandatory, as usual)

1. If you does not received quest objections from Edward yet, then it is very easy. Just type in the game console:

ssq ms09

47ec4.ForceRefIntoAlias emogeneOld

47ec4.ForceRefIntoAlias emogene

and this is it. You can do so at any game stage, until you accepted the rescue mission (even during chargen process in pre-war Sanctuary), just don't forget to save changes.

2. If the quest objectives is already in your Pip-Boy Data log:

ssq ms09

prid 47ec4

ForceRefIntoAlias emogeneOld

ForceRefIntoAlias emogene

MoveTo 518ce

enable

and now you can go and 'rescue' Emogene. (letoreus, 15:35, July 9, 2016 (UTC)

This worked perfectly, thanks. I was already at amphitheater and she was missing, and the commands above fixed. 96.32.164.120 16:25, December 24, 2016 (UTC)

Cait's threaten checks

This was asked about on the Cait talk so I went and investigated. On the notes it says "you can threaten Brother Thomas at 2 different persuasion checks and Cait will assist you in conversation both times". I just tested this on my game and there's only one threaten persuasion check with one part to it - the other one about being a friend of the family is just a difficult check that Cait has no approval change on. I'm holding off on making a change in case someone else had a different experience, but regardless of passing or failing the threat check, there's only one. And a question: By "Cait will assist you in conversation" are we just referring to her chiming in or implying she increases odds of success? Orcteeth (talk) 16:24, January 23, 2016 (UTC)

Agreed. I've been testing this conversation, and several companions (not just Cait) will comment, depending on your dialog choices. None of them seem to change the odds of successful speech checks from what I've seen. This is no different than many other unique dialogs. -- DeJuanNOnley (talk) 15:42, January 26, 2016 (UTC)
I'm going to edit it to correct the 2 threat checks to 1 and remove the (possibly accidental) implication she increases chance of threat success. Orcteeth (talk) 15:14, January 27, 2016 (UTC)

DLC cause the bug?

The Emogene missing bug somehow happen if I start a new game with all dlc installed with patch 1.8. She was missing in my two previous playthrough.

So I started a new game without any of the dlc installed. Did the main quest up to the point before going to Glowing Sea. Then I did all the side quests and non-repeatable radiant quests except the Cabot quest (deliberately ignored Edward Deegan when he tried to talk to me so that the quest will not start). Side quests done include Brotherhood, Minutemen and Railroad. Even did all 10 of the Mila quests from Tinker Tom. After the Hallucigen quest, I went to Charles View Amphitheater (close to Hallucigen) and talked to Brother Simon, then cleared the place when they became hostile (map showed cleared).

After exhausting all the side quests and only quest left was to travel to Glowing Sea to find Virgil, I finally started the Cabot quest by talking to Edward. Emogene appeared this time. No dlc installed throughout. Somewhere somehow the bug did not happen. This was done with patch 1.8. 60.49.34.128 14:22, February 16, 2017 (UTC)

Bug fix only half fixing

So I typed in the console commands since Emogene wasn't appearing behind the locked room. Poof, she appears. That's great. Then she immediately starts walking home. I interact with her and get the line, "You must be Emogene" but no dialogue progresses. Nothing happens no matter how many times I click on her. The objective is still marked as her, but we can't talk. I'm just gonna do the other console command where I can skip to Jack, but I figured I'd add that it's not working. OnlyOnTuesdays88 talk 02:07, December 25, 2018 (UTC)

>Somehow managed to fix it by reloading and typing in the console commands before Thomas opened the door. OnlyOnTuesdays88 talk 02:26, December 25, 2018 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.