This talk page is only for discussing improvements to the page "Crush the White Legs."

White Legs still in Zion after quest completion Edit

In the article it says that you can still find White Legs in Zion after the completion of the main quest. But I've completed the quest and there aren't any White Legs to be found. Is this a glitch on my end, or is it possible that the article is wrong?

I never found any. Kschang 08:40, March 16, 2012 (UTC)

Hostile Joshua glitch in Crush the White Legs? Edit

On my latest playthrough something glitched up during this quest, possibly a Dead Horse somewhere stepped on a stray mine, I'm not sure, but something caused Joshua Graham to become hostile towards me after we got separated by the landslide. The result being that when I got to the end of the canyon and triggered the cutscene, the dialogue did not play, Joshua immediately started shooting at me, I failed the quest, and "Chaos in Zion" activated. There was no way to complete this quest except possibly to load an older save and trace my steps with a fine tooth comb.

I was able to remedy this by opening the console, and using these commands:

PRID xx0093be (in my case this was 020093be, as this is my second DLC) to select Joshua.

setav aggression 0 (to change his disposition back to normal)

Then I exited the console and moved to trigger the cutscene, which played out as normal. I hope this helps anyone else with this problem.

This solved my problem, thanks! it was 060093be for me.

5trick 04:50, June 26, 2011 (UTC)

I had exactly the same problem, and there was no apparent reason for it. Possibly related though, the last bit of the canyon before meeting Joshua again was completely devoid of enemies or allies or anything other than an empty camp.

Your solution worked perfectly for me, although I presume a related problem was that after completion the Dead Horses (don't know about the Sorrows, didn't check) were hostile to me for no discernable reason.

--Baldamundo 03:34, July 5, 2011 (UTC)

It's not working for me. I mean, it makes sense, but I can't use the PRID code. Not on anything! I've used it on things I'm sure I had the correct code for, like a tin can I was across the room from and had written the code down exactly on paper. I don't know why. I've selected Joshua via mouse plenty of times before, and his code for me is 03003be. But everytime I try to select a code manually like the prementioned tin can, it always says "Item '____' not found for parameter ObjectReferenceID. Compiled Script not saved!"

Can anyone lend a hand? All this shitty Obsidian scripting is giving me four new forhead wrinkles.

NotXigris (talk) 16:43, November 26, 2013 (UTC)

Obsidian Entertainment Genuine Idiots Edit

just WOW starting this quest boots the the day time to night and just killed my character playing on hardcore mode with no warning, Obsidian is so smart -- 18:46, October 9, 2011 (UTC)

We Will Lead a Group of Sorrows and Dead Horses Edit

Yet you're accompanied by none and there are some already at Three Marys before you get there. Makes 0 sense. -- 18:55, October 9, 2011 (UTC)

Joshua has Left Your Company Edit

Thanks for overburdening me Obsidian -- 18:56, October 9, 2011 (UTC)

Found Survivalist's Rifle AFTER Crush the White Legs Edit

I played "Crush the White Legs" to the end, have Joshua Graham spare Salt-Upon-Wounds, and was left with a mostly empty Zion. I ran around looking for spots to explore, and finally found the Survivalist Rifle at Red Gate, even though the Wiki says it won't be there. I guess if you don't go near the place then the rifle won't go missing? Kschang 08:43, March 16, 2012 (UTC)

Quest Bugged When Sparing Salt-Upon-Wounds Edit

I tried to finish this quest in the PC version by sparing Salt-Upon-Wounds, and after the dialogue with Joshua nothing happened- no quest completion notification or xp and no ending cinematic, just everyone standing around with my character being incapable of moving. Has anyone else encountered this bug? Finishing the quest by killing Salt-Upon-Wounds worked fine. 07:23, April 1, 2012 (UTC)jkl

I've just run into the same issue. I can't even force the quest to advance with the console. --Mons farrar 13:11, April 14, 2012 (UTC)

Yep, same here. Can anyone shed some light on why this happens? I've seen this video and everything works as intended, but when I try the speech option, Salt-upon-wounds simply disappears when the dialogue ends.Nemini (talk) 07:52, July 10, 2012 (UTC)

Ending Glitched Edit

When I move to end the Crush the White Legs, when the screen fades in nothing happens. Joshua Graham just stands there pointing his gun at a White Leg, while Salt Upon Wounds acts like he's sneaking. I can move the camera but I can't do anything esle, and nothing triggers. Anyone experienced this? How would you go around fixing it? 11:53, July 26, 2012 (UTC)

I just dealt with the same issue. I found a not so perfect workaround for the time being. When you get there and nothing happens, use the console command enableplayercontrols. This allows you to kill the two White Legs and then talk to Salt-Upon-Wounds. I chose the pacifist option and then when Joshua talked to me I chose "No objection" or whatever it was. Again, he aimed his weapon and did nothing. Using the enableplayercontrols again, I shot Salt-Upon-Wounds once and then Joshua executed him and the quest completed. I didn't try any of the other speech options as my Speech was to low for the nonviolent endings. 07:08, July 27, 2012 (UTC)

Stuck on Joshua killing SUW scene Edit

Sorry, don't know how to reply to the other conversations. So, same as the others, stuck on that scene, can't move or anything. Though I did notice earlier that when Joshua left after the rock avalanche, he also gave me his magical companion ammo, so is that why he's not killing anyone? He doesn't have ammo?

Edit: It worked! He just didn't have ammo! Used console, clicked on him, additem 00176e54 1 and he reloaded and started shooting. Added to bugs but could someone clean that up for me. 06:36, September 26, 2012 (UTC)radDOC

This is interesting. My very first playthrough when I went this direction, the quest went through without a hitch. Every time since, I have hit this bug. Until the actual cause was posted, the workaround was to use enableplayercontrols to get control and allow you to initiate conversation to continue. Is there any insight on what causes Joshua to give you his ammo to break the quest? And I wonder why it worked at first but started happening on later playthroughs? Mod conflict? --FFIX (talk) 13:28, March 28, 2013 (UTC)

-Happened to me as well. Lots of mods activated, so it'd be hard to pin down which one. I did as you recommended and added ammo through console commands and the scene instantly resumed. When Joshua Graham departed in the canyon, all his equipment was given to me; I'm guess the devs forgot to add ammo back to him (or a mod broke this).

Grahams weapons are gone Edit

When I Start the quest graham only uses his Fists and its just wierd is there any way to fix it?

If you manage to loot Salt-Upon-Wounds's Power Fist and helmet before the cut scene, then they will not be in the locker at the end of the cut scene, negating the chance for two copies of each. 22:14, May 2, 2020 (UTC) Wrong-Said-Fred

Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+