FANDOM


This talk page is only for discussing improvements to the page "Aiding the Outcasts."
Talkpage

You steaming pile of dumbasses Edit

What do we do with our followers. Will I have to beat the whole damn thing to magically find out if they are completely disappeared from the game?

Just tell them to wait before you enter the pod, just like Tranquility Lane. --ArmeniusLOD 00:55, October 1, 2009 (UTC)

So If you tell them Edit

What happens if you tell the outcasts that you've killed their allies at fort independence? If you tell them that they're next they turn hostile, you can still enter the simulation though.

Vault 76 Edit

Tell me, am I the only one who thinks that Fallout Wiki that the Outcasts are trying to get into is Vault 76? NovaSilisko 18:00, 25 January 2009 (UTC)

What if i killed him?

Random inquiry: Does anyone know if current level/skills/SPECIAL is carried over when you enter the simulation? I just want to know if I can run straight in or if I have to get up to a decent level before I start.--24.151.133.95 01:12, 28 January 2009 (UTC)

Problems... :( Edit

Hi. I have installed the Operation: Anchorage DLC, clicked on "Data Files" and checked the box next to "Anchorage". I run the game, load my position, but nothing happens... do I have to do something special or wait to get the radio signal and the quest or it should appear immideatly? Some1 plz help :)

You have to wait a few minutes, but you'll get the signal eventually.

More bugsEdit

At the end of the simulation, if you die during the battle against the general after the game reloads from the auto save, the general kills the prisoner, the soldiers start to fight but the dialogue never appears so you're stuck and the general doesn't move.

i have experienced leaving right after being told to ride the VR machine. as i rode the elevator and the door closes for the ascent, the elevator deosn't move no matter how many times i activate the elevator button forcing me to reload an earlier save game.--Hollow ichigo 10:04, 15 February 2009 (UTC)


I added a bug to the list...(mcdonis) This is where it auto completes the "you got to shoot them in th head" quest if you grab the suit of power armor at the end of the DLC

Notes Edit

On the xbox version, if you have Fawkes as your follower, the outcasts, after killing the supermutant, will attack you. Is a bug or a normal game's feature? I have the same problem on Smith & Casey.

Removed from Page Edit

I removed a claim on the page that states that:

If you are wearing the ghoul mask during the fighting some of the outcasts will atack you so take it off

This seems highly unlikely, can anyone confirm or deny this information? Techercizer (say hi) (pwnage) 20:42, 21 March 2009 (UTC)

notes wrng? Edit

On the notes it says that striking the brotherhood will not be forgiven, but i just accidentally hit a troop in a vats misfire, and i put away my weapon with no harm, is this a bug or meant to be? and btw 2 minutes before this i hit an outcast and was not forgiven

Glitch? Edit

I activated both Op: Anch and The Pitt, along with a few other mods (none that should interfere with them, just so ya know....) but, even after playing for approx. an hour, I still haven't gotten the radio for Operation: Anchorage. A bug, mayhaps?

aiding the outcasts doesnt show Edit

I have the "outcast distress signal" radio station but "aiding the outcasts" doesnt show up on my quests list.

a transcript of the ... Edit

I think a transcript of the conversation regarding the revolt would be in order, especially because I got stuck lugging around the power armor at the back of the room and couldn't hear them until after they shot everyone full of 5mm holes.


I just dropped a couple of bottlecap mines in between Sibley and the Outcasts that side with him while he's arguing with McGraw.

Well Rested points Edit

You can rise you experience points by 10% for the entire simulation if you go to your house and rest, before entering the pod. I think this is usefull, since the glitch for unlimited experience is boring to do (let's be honest about that!). Brfritos 23:20, September 16, 2009 (UTC)

"Enter the Simulation Pod" Glitch...? Edit

Both in the current game I'm playing, and in a previous game, the Quest objective "Enter the Simulation Pod", never clears on my quest log. I get in the pod, begin the simulation, and I get the "Quest Completed" notification, but in my quest log, the objective is unmarked. Anyone know what causes this/found a way around it?

Does anyone know the console command to make the radio signal appear and make the quest start? I used a console command to start Into the Pitt but I don't know the one for Aiding the Outcasts. Any help would be appreciated.

National Guard Depot Glitch Edit

Is there an electrical switch on the other side of the vault, and if there is, can anyone try to pull it like in the National Guard Depot glitch to get through it?

Elevator glitch Edit

Instead of the elevator, I see an elevator button but there's a giant hole in the ground with a glowing exclamation point above it. How do I fix that so I can actually complete the quest?

Its a missing mesh error. Try reinstalling the DLC or decompressing the Anchorage Meshes ESM file.Wyrmalla 14:52, August 25, 2010 (UTC)


How do I reinstall the DLC or decompress the ESM file?

It's actually not the ESM, but the .BSA file, that you'd extract. But let's back up a bit. Are you playing on the PC? --Kris mailbox 18:27, August 25, 2010 (UTC)
  • Yes, this is on the PC.

Super Mutants Edit

When I leave the Metro and enter the building there are several Super Mutants with Gatling Lasers on the upper floor.


How can I get up there to retrieve the loot?

I tried a load of ways, but it seems pretty blocked off.

78.147.4.156 07:07, August 28, 2010 (UTC)

Stack 5mm ammo, one at a time, to make a staircase up there. Or on the PC, just use the console command tcl and fly up there. --Kris mailbox 14:18, August 28, 2010 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+