FANDOM


Forums: Index > Fallout 4 general discussion > "Structures" disappeared from menu
 
Gametitle-FO4
Gametitle-FO4

Hi there!

From one game to the next - no added mods - the "Structures" menu item disappeared from the settlement menu. Needless to say, this makes settlement building pretty null. I've done all I can think of - disabled most of the mods associated with player settlements, even though the menu was working fine with them installed.

The only thing I can think of that changed from one game to the next is that I bought the "Nuka World" DLC. I have not gone there yet, but this is the only thing that changed.

Is this a known bug? Anyone have any ideas about how to fix it?

Thanks in advance for any help!

My structures menu was fine. But my structures disappeared from my settlement. My concrete walls and Floors had disappeared but everything else around them was floating in the air. Nothing I did worked, no advice was helpful. My only recourse was to make a sacrifice and go back to a previous save that was not corrupt. That worked really well with a small sacrifice. I would recommend doing that. -Drew
Community content is available under CC-BY-SA unless otherwise noted.